Results 1 to 3 of 3
  1. #1
    ROG Member Array
    Join Date
    May 2017

    Dialogues in Witcher 3 sounds silet/far away

    Hello everyone!

    I just got my ROG Centurion 7.1. and when I play The Witcher 3 the dialogues sound like super silent or like I'm far away from the persons talking. Anyone knows what settings I have to make so it sounds normal (other game sounds are great).

    Thanks in advance!

  2. #2
    TeamROG Moderator Array xeromist PC Specs
    xeromist PC Specs
    Laptop (Model)Dell Inspiron 15 7567
    MotherboardMSI x470 Gaming Plus
    ProcessorAMD 2600X
    Memory (part number)16GB Crucial Ballistix Elite 3600
    Graphics Card #1ASUS GTX 1080 Strix
    MonitorBenQ BL3200PT
    Storage #1Intel 600p NVMe
    CPU CoolerWraith
    Casecustom Antec 900
    Power SupplyCorsair HX1000
    Keyboard Logitech Orion Spark
    Mouse Logitech MX500
    Headset Plantronics 777 with Oregon Aero upgrade
    xeromist's Avatar
    Join Date
    Jul 2010

    This is a problem with The Witcher. I have the same issue and don't have a Centurion. It's been a while since I researched the problem but I think I recall that playing The Witcher in stereo will fix it since it's an issue with how the game handles surround sound.
    * Support disease research with Folding@Home *

    < < < Click the drop-down above my avatar for my PC specs!

  3. #3
    ROG Member Array
    Join Date
    May 2017

    Thanks for your answer.

    I tried to turn off 7.1. and play in Stereo but now I can't hear any dialogue .
    Turning back to 7.1. xD

    Edit: Solution (?)

    Here the link of the offical forums to Witcher 3 where a fix is set up at point 9. I didnt try it since I dont want to change those files, but maybe it helps someone.
    Last edited by S_the_Great; 05-29-2017 at 05:48 PM. Reason: Solution (?)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts