Results 1 to 2 of 2
  1. #1
    New ROGer Array
    Join Date
    May 2016
    Reputation
    10
    Posts
    6

    G752VS clean OS install will not recognize factory nVMe!

    Hello all,
    First time posting... please bare with me. I have a G752VS-XB72K that i attempted to reinstall Windows 10. It will not recognize the factory shipped Toshiba nVME drive when I attempt to load the OS. (I have read through the forum but the topics seem to be more about installing Samsung nVME drivers and not about the factory nVME drive. I was attempting to load the OS from a USB drive (through the F2 Bios) with a sub folder containing the IRST driver from ASUSTek (hoping that Windows 10 would read the driver when I manual load the IRST driver from USB). BUT... it gives me a warning about it not being latest version and to contact the vendor... etc. I tried experimenting with latest IRST drivers from Intel website but they dont even show up when Windows OS looks for the driver.
    I am not the most teck savy so I would so much appreciate any help. Im at NOOB level 10. Please help...

    Thank you!

  2. #2
    ROG Guru: Orange Belt Array Julskey's Avatar
    Join Date
    Feb 2013
    Reputation
    30
    Posts
    388

    There are a lot of IRST drivers available for download. I had the same problem before, I tried several downloads and at least one of them works. The one that came with your machine (eSupport folder) should work. You can also try to change SATA mode in BIOS to AHCI (raid disabled) and your SSD should work without the IRST drivers (at least it worked for my 950pro on my G752VT).

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •