Results 1 to 5 of 5
  1. #1
    ROG Member Array
    Join Date
    Jan 2017
    Reputation
    10
    Posts
    17

    G20CB Windows error 43 gtx 1070 not recognized

    Hi all. I have a Asus - ROG G20CB Desktop - Intel Core i7 - 16GB Memory - NVIDIA GeForce GTX 1070 - 1TB Hard Drive - purchased in January of this year. Last week while playing Prey the game crashed and after powering the pc off and then back on my GTX 1070 is not recognized by windows. The card shows up in device manager in Windows 10 but it is not operational. I tried uninstalling and then reinstalling the device drivers multiple times..removing the card from device manager and then reinstalling and I still have the same issue. The resolution is off and there are multi colored lines that appear horizontally across the screen. I am able to use the pc by outputting a signal from the on board Intel Graphics by connecting to that alternate HDMI output. I just unplugged the power lead going into the GTX 1070. So PC works for normal stuff but no GTX 1070 graphics...ive seen all sorts of related fixes on line and such but none seem to work for me...is this simply an issue with windows or could this be that the 1070 is bad? Thanks..im a newbie to PCs so easily confounded lol

  2. #2
    ROG Enthusiast Array
    Join Date
    Apr 2015
    Reputation
    10
    Posts
    45

    Thats weird....could you try uninstalling nvidia drivers then switch off, open the case a take the gtx 1070 out, restart with hdmi off the igpu, then boot and off...after that resit the gtx and restart....hope its not the gpu as its an expensive fault, however if it burned out then why didnt the gpu switch off automatically? My gtx 1080ti does it when i push it too hard with 3dfx and it has no watercooler (which i have purchased this week as im fed up with load temps around 75-80c).....hope things go back to how it was for you.
    Last edited by litania72; 05-30-2017 at 12:25 AM.

  3. #3
    ROG Member Array
    Join Date
    Jan 2017
    Reputation
    10
    Posts
    17

    I removed the case and reseated the gpu..great then learned I voided the warranty and since i bought in Jan 2017 it was still under warranty and I have an RMA order to return it for warranty repair. Though I would try reseating gpu first since Im not allowed to use the original box to return to ASUS even though it secures and protects the pc perfectly for shipping. Now im screwed I guess. I powered back up and same issue so having to use intel integrated graphics. When the 1070 is plugged in and im HDMI into it, after booting up I get a mismatched resolution and multiple multicolored lines running horizontally across the screen..i do get an image but can not adjust and the 1070 although recognized by Windows is given an error 43...so yeah..guess im out of luck and now out of warranty

  4. #4
    ROG Enthusiast Array
    Join Date
    Apr 2015
    Reputation
    10
    Posts
    45

    They will still fix the pc however from what i remember, the warranty sticker was easy to peel back if not broken...wonder if you have another gpu to try instead...

  5. #5
    ROG Guru: Orange Belt Array chilinmichael's Avatar
    Join Date
    Dec 2012
    Reputation
    16
    Posts
    372

    You aren't out of a warranty. I entirely removed the sticker cleanly before sending mine in for a botched BIOS update. There are laws that state they cannot void the warranty upon you opening it. Obviously, just don't mention it on the phone when you call in. There's been discussions here of this in other threads.
    Asus G20CB - Core i7 6700, Nvidia GTX980, 16GB Ram, 256GB SK Hynix SSD, 1TB Samsung SSD.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •