Results 1 to 6 of 6
  1. #1
    New ROGer Array hosko PC Specs
    hosko PC Specs
    MotherboardASUS ROG Crosshair VI Hero AM4 AMD X370
    ProcessorRyzen 1700x
    Memory (part number)G.Skill Trident Z 32GB (2x 16GB) F4-3200C16D-32GTZA
    Graphics Card #1Titan X
    MonitorAcer Predator X34
    Storage #1Samsung 960 EVO 1TB M.2 NVMe
    Storage #2Samsung 850 Pro 1TB
    CPU CoolerNH-D15 SE-AM4
    CaseIN WIN 805c Red
    Power SupplyCorsair AX760
    Keyboard Razer BlackWidow Ultimate Stealth
    Mouse Razer DeathAdder Vhroma
    Headset Sennheiser PC 363D
    OS Windows 10 Pro
    Network RouterUnifi Security Gateway

    Join Date
    May 2017
    Reputation
    10
    Posts
    2

    Motherboard LEDs staying on

    I am having issues with my motherboard LEDs not turning off when the board system is Shut Down. I have set the motherboard LEDs and RGB LED headers to static red in Aura and when the system is powered up everything is working correctly. However when the system goes into shutdown the headers turn off but the motherboard LEDs go into rainbow cycle mode. In the UEFI I have set the LEDs to off when the system is off, that doesn't seem to do anything. I have to manually leave all LEDs off in the UEFI because my computer is in the same room as my baby sleeps and my wife isn't keen on the disco mode.

    I have read people having issues with Aura not turning on but not with it not turning everything off.

    Any ideas?

  2. #2
    ROG Member Array
    Join Date
    May 2017
    Reputation
    10
    Posts
    23

    Hello,

    Your board is fine, so don't panic!

    The reason the LED lighting is staying on is because you need to go to Advanced > APM Configuration > ErP Ready > Enable (S4+S5) in your BIOS.

    This will allow the motherboard to go into low power mode when turning your system off.

    Be warned though, if you're running a CPU/RAM overclock near the limit, your machine may not boot correctly from cold (the board not having voltage), so make sure you save your overclock settings before trying, just in case your board forgets them.

  3. #3
    New ROGer Array hosko PC Specs
    hosko PC Specs
    MotherboardASUS ROG Crosshair VI Hero AM4 AMD X370
    ProcessorRyzen 1700x
    Memory (part number)G.Skill Trident Z 32GB (2x 16GB) F4-3200C16D-32GTZA
    Graphics Card #1Titan X
    MonitorAcer Predator X34
    Storage #1Samsung 960 EVO 1TB M.2 NVMe
    Storage #2Samsung 850 Pro 1TB
    CPU CoolerNH-D15 SE-AM4
    CaseIN WIN 805c Red
    Power SupplyCorsair AX760
    Keyboard Razer BlackWidow Ultimate Stealth
    Mouse Razer DeathAdder Vhroma
    Headset Sennheiser PC 363D
    OS Windows 10 Pro
    Network RouterUnifi Security Gateway

    Join Date
    May 2017
    Reputation
    10
    Posts
    2

    Quote Originally Posted by Baskura View Post
    The reason the LED lighting is staying on is because you need to go to Advanced > APM Configuration > ErP Ready > Enable (S4+S5) in your BIOS.

    This will allow the motherboard to go into low power mode when turning your system off.
    That mode says it disables the LED lighting. Does that mean only when off?

  4. #4
    ROG Member Array
    Join Date
    May 2017
    Reputation
    10
    Posts
    23

    Quote Originally Posted by hosko View Post
    That mode says it disables the LED lighting. Does that mean only when off?
    Simply enable S3+S5, then make sure LED lighting is set to enabled in the 'Onboard devices section'. You'll see there's also an option in there that says turn of LED lighting during low power states (or something like it) which you have to enable (it's right underneath the option to enable/disable LED lighting).

    Then you're good to go.

  5. #5
    ROG Junior Member Array MitharasX76 PC Specs
    MitharasX76 PC Specs
    MotherboardASUS Crosshair VI Hero
    ProcessorRyzen 7 1700X
    Memory (part number)G. Skill Ripjaws V 32gb 4x8 (F4-3200C14Q-32GVK)
    Graphics Card #1Sapphire Nitro R9 Fury
    Graphics Card #2Sapphire Nitro R9 Fury
    Sound CardSound Blaster Z / PowerColor HDX
    MonitorAOC 4K X2
    Storage #1Sandisk M2 OS, 2 Sandisk Raid 0 for Games
    Storage #24 WD Black in 2 Raid 0 Arrays
    CPU CoolerNoctua NH-D15 SE-AM4
    CaseBlack Cooler Master Stryker Full Tower
    Power SupplyCooler Master 1300w
    Keyboard Razer Chroma
    Mouse Razer Chroma Naga MMO
    Headset Plantronix
    Mouse Pad Rocketfish
    Headset/Speakers Logitech 5.1 Surround
    OS Windows 10 64bit Pro
    Network RouterNetgear Nighthawk
    Accessory #1 1 DVD-R/RW
    MitharasX76's Avatar
    Join Date
    May 2017
    Reputation
    10
    Posts
    4

    My Crosshair VI does this as well. The only difference is that mine seems to retain the breathing red that I have setup through the Aura software and not cycle through colors.

    Baskura, thanks for your setting recommendations. Unfortunately modifying the settings you suggested didn't work for me. I tried it a couple of times and toggled the settings off and on. I'm on the 9945 Beta BIOS. Maybe that makes a difference and it works fine for the 1201 or others.

    Hosko, did modifying the settings Baskura work for you? If so, what BIOS are you running?

    I'm also wondering if it's something to do with the Power Supply. My Ryzen build inherited the Cooler Master Hybrid from my old X79. Just a thought.

  6. #6
    ROG Guru: Yellow Belt Array
    Join Date
    Mar 2017
    Reputation
    13
    Posts
    194

    in the bios there is a option that ask what to with LED'S when system is shutdown and or in sleep, i unchecked that box and all led's are off when system is shutdown.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •