Page 12 of 12 FirstFirst ... 2 10 11 12
Results 111 to 119 of 119
  1. #111
    ROG Guru: Yellow Belt Array
    Join Date
    Mar 2017
    Reputation
    13
    Posts
    132

    Quote Originally Posted by 8ball1986 View Post
    Hey Guys,

    at the weekend my new Zenith Extreme Board and my Threadripper 1950x arrived. I put everything in my Computer and the Problems began.
    I installed Windows 10 Pro 64 Bit from the scratch include all updates. installed latest Drivers from Asus page. Installed some games.
    I started a Game (Rainbow Six Siege) and while loading the game my Sound in the Headset was Scratching and the whole System was lagging. In other games the same (for example: PUBG. Call of Duty WW2 beta, Call of Duty IW...)
    If my CPU is under load (above 40%) my whole System is laggy and the Sound is Scratching. Temperature is in Max at 55 ° Celsius
    My System contains of:
    Threadripper 1950x
    Zenith Extreme
    Thermaltake Water 3.0 360 Riing
    8x G Skill Ripjaws F4-2800C16-4GRK
    Grafik Zotac GTX 1080Ti AMP Extreme
    Samsung SSD 960 EVO 250GB
    Powersupply Enermax MaxRevo 1500 Watts
    BIOS Rev. 0801

    I read about the Problem in different Comunitys and nobody has a solution. anybody here who can help?
    Did you install AI-Suite from the USB-stick or the driver download page?

    to fix it:

    Open CMD as an administrator

    run:
    bcdedit /enum

    if you see 'useplatformclock' set to true then run thats your problem (HPET is in use)

    I ran:
    bcdedit /set useplatformclock false

    bcdedit /deletevalue useplatformclock
    reboot computer.

    A good source of information regarding OC and things in general (CPU/memory) is http://www.overclock.net/t/1636566/a...ocking-support

  2. #112
    ROG Guru: Yellow Belt Array
    Join Date
    Nov 2014
    Reputation
    10
    Posts
    140

    Quote Originally Posted by leyabe View Post
    Just installed, some of the drivers inside are newer. Do a custom install and mouse over each individual driver it will tell you which one is up to date (and you can unselect those) and which ones can be upgraded). Out of memory I think it was the PCI, SMBus and IOMMU drivers that were updated in this re-release.
    I think you are right, looks like CPU and my GPU´s behave a little better now in Windows (also using UEFI 0801).
    One thing I noticed was 3DMark loading screens lasted slightly longer but had less impact on CPU load.
    This is good I think, maybe they will fine tune this more later if possible.^^

  3. #113
    New ROGer Array
    Join Date
    Oct 2017
    Reputation
    10
    Posts
    5

    Socket problem

    With the first X399 Zenith i had a problem with 2 and 3 socket screws and Now the New X399 Zenith is arrived. If i will have the same problem,what can i do?

    The Socket Foxconn is not perfect

  4. #114
    ROG Enthusiast Array
    Join Date
    Sep 2017
    Reputation
    10
    Posts
    45

    Quote Originally Posted by SimoneTek View Post
    With the first X399 Zenith i had a problem with 2 and 3 socket screws and Now the New X399 Zenith is arrived. If i will have the same problem,what can i do?

    The Socket Foxconn is not perfect
    I had this issue and had to apply a ton of pressure to screw #2 (very unnerving) to get it to catch. I saw a video that someone turned the screws backwards until he heard a click then tightened them (I wonder if this would work on the Foxconn socket). I would not torgue down any of the screws until all three are somewhat tightened.

  5. #115
    ROG Member Array caknuckles PC Specs
    caknuckles PC Specs
    MotherboardX399 Asus Zenith Extreme
    ProcessorAMD Threadripper 1950X
    Memory (part number)4x THWD432G3200HC16CDC01 64GB
    Graphics Card #1RX Vega 64 / XFX limited
    Graphics Card #2RX Vega 64 / Sapphire Black
    Graphics Card #3Not yet, but soon as MSRP
    Graphics Card #4Have you seen the Vega power draw?
    Monitor3x Vizio M50-D1
    Storage #12x Samsung 960 Pro 512
    Storage #2Crucial 1TB SSD
    CPU CoolerBykski TR4 / OLC
    CaseThermaltake W100 & P100
    Power SupplyEVGA P850 - EVGA P1200
    Keyboard Asus Claymore
    Mouse Asus Spatha
    Headset Sennheiser HD 280 Pro
    Mouse Pad Level 1 Tech
    Headset/Speakers Logitech Z906
    OS Windows 10 Pro
    Network RouterHitron Technologies

    Join Date
    May 2017
    Reputation
    10
    Posts
    23

    Quote Originally Posted by SimoneTek View Post
    With the first X399 Zenith i had a problem with 2 and 3 socket screws and Now the New X399 Zenith is arrived. If i will have the same problem,what can i do?

    The Socket Foxconn is not perfect
    ]

    What I did was turn screws backwards till you feel and hear the click that they are in the thread. Turn one quarter turn on all three screws, then tighten fully in order specified. I have had both Foxconn and Lotes sockets.

  6. #116
    New ROGer Array
    Join Date
    Oct 2017
    Reputation
    10
    Posts
    5

    Glitch Socket Foxconn

    I think i have discover the glitch about foxconn socket problem. You have to tighten screws 2 and 3 before 1 and then blocked all

  7. #117
    ROG Guru: Green Belt Array FlanK3r PC Specs
    FlanK3r PC Specs
    MotherboardAsus Maximus VIII Hero+Asus 970 Pro Gaming/AURA (and many others)
    ProcessorCore i7-6700K + FX-8370 (and many others)
    Graphics Card #1Strix R9 390X DCIII OC
    Graphics Card #2AMD RX 480
    Graphics Card #3Saphire R9 270X Toxic
    Graphics Card #4ROG GTX980TI Poseidon
    Storage #1Samsung 850 PRO 512 GB
    Storage #2HyperX 3K 240GB
    CPU CoolerRaijintek Triton + Silentium Fera
    CaseNZXT Noctis and Bitfenix Pandora LED
    Power SupplyCM V850 + Corsair TX750
    Keyboard Microsoft Sidewinder
    Mouse Razer Deathadder + A4tech 750BK
    Headset HyperX Cloud
    Mouse Pad Roccat Tatto
    OS Windows 10 + Windows 7
    Network RouterAsus RT-AC55U
    FlanK3r's Avatar
    Join Date
    Sep 2010
    Reputation
    110
    Posts
    597

    How to install CPU and the cooler (my video with enlgish subtitles)
    Who knows me, knows me ....AMD 3000+, AMD x2 4600+ EE, AMD X4 955 BE C2,2x AMD X4 965 BE C3, AMD X4 970 BE C3, AMD x4 975 BE, AMD x4 980 BE, AMD X6 1090T BE, AMD x6 1100T BE, 2x AMD FX-8120, 2x AMD FX-8150, FX-6300, FX-8300, FX-8320E, FX-8320, FX-8350, FX-8370, FX-8370E, FX-9370, FX-9590, AMD A8-3850, AMD A8-3870K, A8-5600K, A10-5800K, A10-6800K, A10-7850K, A10-7870K, A 5150, Athlon x4 860K, Intel i7-5960X, i7-6700K, Intel i7-4770K, Intel i7-980x, Intel i7 2600k, Intel i7-3770K, i7-3930K.

  8. #118
    ROG Member Array
    Join Date
    Nov 2017
    Reputation
    10
    Posts
    18

    Newer kernel but your setup is quite similular to mine. Curious, did you run into any problems booting with both 1080TI's? Board won't even post for me https://rog.asus.com/forum/showthrea...ed-Hair-ripper

  9. #119
    New ROGer Array
    Join Date
    Oct 2017
    Reputation
    10
    Posts
    5

    There are problems with the New Cpu sensor, the temperature incrased and are not stabile, do you know something?

Page 12 of 12 FirstFirst ... 2 10 11 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •