Results 1 to 3 of 3
  1. #1
    New ROGer Array
    Join Date
    Dec 2017
    Reputation
    10
    Posts
    2

    Rampage VI Apex 02 error code

    Hello everyone,

    A quick question that can't quite figure out.

    I had a working system with 7800x (pretty heavily overclocked 5Ghz and delidded) that was working fine until I've migrated to a new case. So at first my mobo died, meaning that i had no reply to pressing the power button whatsoever. RMA'd the mobo, got another one, assembled the system on a test bench and got code 02, like a constant code 02, googled a bit figured out that it might be a power supply, tried 2 different power supplies with no success still stuck on code 02, none the less, RMA'd the second board, picked the new one from ASUS repair center today, only to find code 02 again. (on 2 different power supplies that actually work fine in other systems) so the question is, can the cpu be dead (partially dead?) and should go out and spend money on buying a new one, or there is something else I can do to test the current CPU?

    Appreciate any feedback

    PS
    There is no post so I have no means of running any software diagnostic tools.

  2. #2
    ROG Guru: Gold Belt Array Menthol PC Specs
    Menthol PC Specs
    MotherboardM 10 Apex / XI gene
    Processor8700K / 9900K
    Memory (part number)2x8 Gskill Trident Z 4266/2x2x8 Gskill Trident Z 4500
    Graphics Card #1RTX 2080ti / GTX 1060
    Sound CardSoundBlaster Ae5 / Onboard
    MonitorBENQ 32" 4K
    Storage #1Intel 900p 480GB/Samsung 960 Pro 1TB
    Storage #2Intel 750 1.2TB/Plextor 1 TB 2X 950 Pro
    CPU CoolerCorsair H150i AIO / H1110i
    CaseCorsair 740 ? Lian Li Air
    Power SupplyCorsair AX 1200i / AX 1200i
    Keyboard Corsair
    Mouse ASUS Strix
    Headset HyperX Cloud Alpha
    Mouse Pad ASUS
    Headset/Speakers Logitech Z906
    OS 10 X64 Pro
    Network RouterVerizon Fios
    Accessory #1 Intel Wifi BT pcie card
    Accessory #2 Red Bull
    Accessory #3 English Breakfast Tea
    Menthol's Avatar
    Join Date
    Jan 2012
    Reputation
    241
    Posts
    4,548

    Yes it could possibly be a dead or partially dead CPU
    The only way to test the CPU would be on another board, sounds like you already tried that twice

  3. #3
    New ROGer Array
    Join Date
    Dec 2017
    Reputation
    10
    Posts
    2

    Quote Originally Posted by Menthol View Post
    Yes it could possibly be a dead or partially dead CPU
    The only way to test the CPU would be on another board, sounds like you already tried that twice
    Thanks, my line of thought exactly. Just wanted to confirm, cause 02 is microcode pre-check and usually happends due to the power delivery failure and code 00 is cpu related (no cpu), that's why wanted to confirm

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •