Page 160 of 193 FirstFirst ... 60 110 150 158 159 160 161 162 170 ... LastLast
Results 1,591 to 1,600 of 1925
  1. #1591
    ROG Guru: Brown Belt Array Brighttail PC Specs
    Brighttail PC Specs
    Laptop (Model)Asus G751JT
    MotherboardAsus x299 Rampage VI Extreme
    ProcessorIntel i9-7900x
    Memory (part number)Corsair Dominator Platinum SE 3200Mhz 4x8
    Graphics Card #1MSI GTX 1080TI
    MonitorAcer XB321HK (4k,IPS,G-sync)
    Storage #1Intel 900p (Boot) 2xSM961 (RAID 0) Games
    Storage #2Samsung 850 Pro 512GB - WD Black 4TB
    CPU CoolerCustom Water Cool
    CasePhanteks Enthoo Elite
    Power SupplyCorsair AX 1200i
    Keyboard Corsair Platinum 95
    Mouse Asus SPATHA
    Mouse Pad Corsair MM800
    Headset/Speakers Kanyo Y5
    OS Windows 10 64 bit
    Accessory #1 2 x Alphacool Full Copper Radiator 420mm/280mm
    Accessory #2 Monsoon MMRS reservoir w/ 2 x D5 Vario Pump
    Accessory #3 Monsoon Free Center Compression Fittings

    Join Date
    Sep 2014
    Reputation
    33
    Posts
    1,336

    I'm just trying to use winzip on it....not sure why it isn't working.
    Panteks Enthoo Elite / Asus x299 Rampage VI Extreme / Intel I9-7900X / Corsair Dominator RGB 3200MHz
    MSI GTX 1080 TI / 2x Intel 900p / Samsung 970 Pro 512GB
    Samsung 850 PRO 512GB / Western Digital Gold 8TB HD
    Corsair AX 1200i / Corsair Platinum K95 / Asus Chakram
    Acer XB321HK 4k, IPS, G-sync Monitor / Water Cooled / Asus G571JT Laptop

  2. #1592
    ROG Guru: Black Belt Array Hopper64 PC Specs
    Hopper64 PC Specs
    MotherboardAsus R6EE Bios 0702
    Processori9 10900X @ 5.0 1.37V VCore
    Memory (part number)GSkill F4-4000C18Q2-64GTZR
    Graphics Card #1EVGA 3090 FTW Ultra
    Sound CardCreative SB AE7
    MonitorAsus ROG PG349Q
    Storage #1Intel 905p M.2 360G
    CPU CoolerEKWB Magnitude RGB and Quantum Kinetic D5
    CasePhanteks Enthoo Elite
    Power SupplyCorsair AX1600i
    Keyboard Asus Strix Flare
    Mouse Asus ROG Gladius II Origin
    OS Windows 10 64
    Hopper64's Avatar
    Join Date
    Nov 2012
    Reputation
    57
    Posts
    2,234

    Just flashed 1002. I think my GSkill keyboard is dead. Happened at the same time I was flashing the bios.

  3. #1593
    ROG Guru: Brown Belt Array Brighttail PC Specs
    Brighttail PC Specs
    Laptop (Model)Asus G751JT
    MotherboardAsus x299 Rampage VI Extreme
    ProcessorIntel i9-7900x
    Memory (part number)Corsair Dominator Platinum SE 3200Mhz 4x8
    Graphics Card #1MSI GTX 1080TI
    MonitorAcer XB321HK (4k,IPS,G-sync)
    Storage #1Intel 900p (Boot) 2xSM961 (RAID 0) Games
    Storage #2Samsung 850 Pro 512GB - WD Black 4TB
    CPU CoolerCustom Water Cool
    CasePhanteks Enthoo Elite
    Power SupplyCorsair AX 1200i
    Keyboard Corsair Platinum 95
    Mouse Asus SPATHA
    Mouse Pad Corsair MM800
    Headset/Speakers Kanyo Y5
    OS Windows 10 64 bit
    Accessory #1 2 x Alphacool Full Copper Radiator 420mm/280mm
    Accessory #2 Monsoon MMRS reservoir w/ 2 x D5 Vario Pump
    Accessory #3 Monsoon Free Center Compression Fittings

    Join Date
    Sep 2014
    Reputation
    33
    Posts
    1,336

    Quote Originally Posted by Raja@ASUS View Post
    UEFI 1002 - patches reported freezing issue
    I have tried WInzip, 7zip, windows 10 extractor and all of them are reporting that this file is corrupted.
    I guess I'll wait for it to come up on the official R6E page.
    Panteks Enthoo Elite / Asus x299 Rampage VI Extreme / Intel I9-7900X / Corsair Dominator RGB 3200MHz
    MSI GTX 1080 TI / 2x Intel 900p / Samsung 970 Pro 512GB
    Samsung 850 PRO 512GB / Western Digital Gold 8TB HD
    Corsair AX 1200i / Corsair Platinum K95 / Asus Chakram
    Acer XB321HK 4k, IPS, G-sync Monitor / Water Cooled / Asus G571JT Laptop

  4. #1594
    ROG Guru: Black Belt Array Hopper64 PC Specs
    Hopper64 PC Specs
    MotherboardAsus R6EE Bios 0702
    Processori9 10900X @ 5.0 1.37V VCore
    Memory (part number)GSkill F4-4000C18Q2-64GTZR
    Graphics Card #1EVGA 3090 FTW Ultra
    Sound CardCreative SB AE7
    MonitorAsus ROG PG349Q
    Storage #1Intel 905p M.2 360G
    CPU CoolerEKWB Magnitude RGB and Quantum Kinetic D5
    CasePhanteks Enthoo Elite
    Power SupplyCorsair AX1600i
    Keyboard Asus Strix Flare
    Mouse Asus ROG Gladius II Origin
    OS Windows 10 64
    Hopper64's Avatar
    Join Date
    Nov 2012
    Reputation
    57
    Posts
    2,234


  5. #1595
    ROG Enthusiast Array Aysberg PC Specs
    Aysberg PC Specs
    MotherboardASUS ROG RAMPAGE VI EXTREME OMEGA
    ProcessorIntel Core i9-7980XE
    Memory (part number)4 x F4-3200C14-16GTZ
    Graphics Card #1EVGA RTX 2080 Ti XC Ultra Gaming (11G-P4-2382)
    Graphics Card #2EVGA RTX 2080 Ti XC Gaming (11G-P4-2382)
    Monitor1x LG 34GK950G / 2 x HP DreamColor Z27x
    Storage #12 x Samsung NVMe 970 EVO 2TB / Samsung NVMe 3 x 960 EVO 1TB
    Storage #24 x SanDisk SDSSDHII960G
    CPU Coolercuplex kryos NEXT
    CaseLianLi PC-A75X
    Power SupplyCorsair HX1200i
    Keyboard Corsair K95 RGB
    Mouse Roccat LEADR
    Headset AKG K712 + ModMic 5
    OS Windows 10 Pro x64 1909
    Network RouterMikroTik CRS317-1G-16S+RM
    Accessory #1 Mellanox ConnectX-3
    Accessory #2 Asus Hyper M.2 X16 Card

    Join Date
    Nov 2013
    Reputation
    18
    Posts
    69

    Quote Originally Posted by Brighttail View Post
    I have tried WInzip, 7zip, windows 10 extractor and all of them are reporting that this file is corrupted.
    I guess I'll wait for it to come up on the official R6E page.
    Had no problems with 7zip(17.01) winrar(5.50) or whatever, maybe your download went havoc. Running 1002 now and it seems the freeze problems are gone

  6. #1596
    Banned Array JustinThyme PC Specs
    JustinThyme PC Specs
    Laptop (Model)G752VY-DH72
    MotherboardRampage VI Extreme
    ProcessorI9 9940X
    Memory (part number)64GB DDR4 8x8 Corsair Dominator Platinum 3800 MHz @ C17
    Graphics Card #1ASUS Strix 2080Ti O11G @ 2.1GHz
    Graphics Card #2ASUS Strix 2080Ti O11G @ 2.1Ghz
    Graphics Card #3ROG Nvlink
    Graphics Card #4Have to feed animals
    Sound CardExternal Audioengine D1 24 bit 192kbps DAC
    MonitorASUS PG348Q @ 100Hz
    Storage #1Intel 905P 480GB U2 flavor
    Storage #2Samsung 850 EVO 1TB X2 in RAID 0, 960 PRO 1TB DIMM.2_1
    CPU CoolerHeatKiller IV PRO and VRM blocks ,Dual D5 PWM serial, 2X 480, 1X 360 RADS
    CasePhanteks Enthoo Elite 8X LL120 PWM, 3X LL140 PWM, 12 SP120 PWM 1x AF140 PWM
    Power SupplyCorsair AX 1500i
    Keyboard ASUS Claymore
    Mouse ASUS Spatha, Logitech MX Master
    Headset Sennheiser HD 700
    Mouse Pad ASUS ROG Sheath
    Headset/Speakers Audioengine A5+ with SVS SB-1000 Sub
    OS Win10 Pro 1809
    Network RouterNetGear NightHawk X10
    Accessory #1 NetGear Prosafe 10GBe Switch
    Accessory #2 Qnap TVS-682 NAS modded with I7 CPU

    Join Date
    Nov 2013
    Reputation
    144
    Posts
    3,855

    Quote Originally Posted by Brighttail View Post
    Very nice. 96C is pretty toasty but it isn't throttling!! Heh if in normal every day use you even hit 85C I'd be surprised.

    Well done. Did you do any other tweaks other than voltage? You have an old CPU-z as it is report 5.0 on 1.04 v

    What i see is 4.9 with the uncore 2.8. Voltage is (?). Did you set your AVX minuses when running real bench?

    I got my final parts for mounting .. YAY!
    Dont know why that is reporting 96C. Not seeing it anywhere but there. AIDA64, Hwmonitor etc dont get anywhere near that. Had one or two cores max out at 80C with the rest never topping 75C. Got pretty close to 90 at 5 GHz and 1.3Vcore

    Yes I have AVX set TO -3 and avx 512 set to -5

    Vcore adaptive 1.275 I ran it up to 1.3 on the 5Ghz
    Vcache is set to 1.2 with uncore at 28. auto it goes to 24

    Can cool it down more at 4.8 GHz and Vcore of 1.25, its amazing how quick the temps jump for very little change.

    Im convinced its the Elmor curse on the 5GHz realbench. Ran 3D marks 11, Firestrike ultra no problems. made it through most of real bench and it locked up. May new BIOS will fix that? Im going to wait on the other guinea pigs to try it first as Im not complaining one bit.

    Had to OC one step at a time. I got a little rambunctious taking it too far then finally just backed off everything and started with the cores synced and 4.8 Vcore 1.25. LLC set to 6, Turbo power long and short to max Im thinking its 4095, CPU input 1.8V and of course the AVX offsets -3 and -5. Did just the CPU and left the rest alone then walked up the cache and finally memory is at 3800 which is same as its XMP profile but all entered manually. Before OC had it at 3800 and 17 CL but it didnt like that and ended up back at 19 CL.

    Thats the lastest CPUZ, downloaded it fresh. 1.81.0

  7. #1597
    ROG Guru: Black Belt Array Hopper64 PC Specs
    Hopper64 PC Specs
    MotherboardAsus R6EE Bios 0702
    Processori9 10900X @ 5.0 1.37V VCore
    Memory (part number)GSkill F4-4000C18Q2-64GTZR
    Graphics Card #1EVGA 3090 FTW Ultra
    Sound CardCreative SB AE7
    MonitorAsus ROG PG349Q
    Storage #1Intel 905p M.2 360G
    CPU CoolerEKWB Magnitude RGB and Quantum Kinetic D5
    CasePhanteks Enthoo Elite
    Power SupplyCorsair AX1600i
    Keyboard Asus Strix Flare
    Mouse Asus ROG Gladius II Origin
    OS Windows 10 64
    Hopper64's Avatar
    Join Date
    Nov 2012
    Reputation
    57
    Posts
    2,234

    Where are the bios chips on this board? Flashed to 1002. Machine came up and had 0702 after the flash. It then shut down and 1002 was there. ?? I was running 0802. Cleared CMOS before and after the flash. ??

  8. #1598
    ROG Guru: Brown Belt Array Brighttail PC Specs
    Brighttail PC Specs
    Laptop (Model)Asus G751JT
    MotherboardAsus x299 Rampage VI Extreme
    ProcessorIntel i9-7900x
    Memory (part number)Corsair Dominator Platinum SE 3200Mhz 4x8
    Graphics Card #1MSI GTX 1080TI
    MonitorAcer XB321HK (4k,IPS,G-sync)
    Storage #1Intel 900p (Boot) 2xSM961 (RAID 0) Games
    Storage #2Samsung 850 Pro 512GB - WD Black 4TB
    CPU CoolerCustom Water Cool
    CasePhanteks Enthoo Elite
    Power SupplyCorsair AX 1200i
    Keyboard Corsair Platinum 95
    Mouse Asus SPATHA
    Mouse Pad Corsair MM800
    Headset/Speakers Kanyo Y5
    OS Windows 10 64 bit
    Accessory #1 2 x Alphacool Full Copper Radiator 420mm/280mm
    Accessory #2 Monsoon MMRS reservoir w/ 2 x D5 Vario Pump
    Accessory #3 Monsoon Free Center Compression Fittings

    Join Date
    Sep 2014
    Reputation
    33
    Posts
    1,336

    Quote Originally Posted by JustinThyme View Post
    Dont know why that is reporting 96C. Not seeing it anywhere but there. AIDA64, Hwmonitor etc dont get anywhere near that. Had one or two cores max out at 80C with the rest never topping 75C. Got pretty close to 90 at 5 GHz and 1.3Vcore

    Yes I have AVX set TO -3 and avx 512 set to -5

    Vcore adaptive 1.275 I ran it up to 1.3 on the 5Ghz
    Vcache is set to 1.2 with uncore at 28. auto it goes to 24

    Can cool it down more at 4.8 GHz and Vcore of 1.25, its amazing how quick the temps jump for very little change.

    Im convinced its the Elmor curse on the 5GHz realbench. Ran 3D marks 11, Firestrike ultra no problems. made it through most of real bench and it locked up. May new BIOS will fix that? Im going to wait on the other guinea pigs to try it first as Im not complaining one bit.

    Had to OC one step at a time. I got a little rambunctious taking it too far then finally just backed off everything and started with the cores synced and 4.8 Vcore 1.25. LLC set to 6, Turbo power long and short to max Im thinking its 4095, CPU input 1.8V and of course the AVX offsets -3 and -5. Did just the CPU and left the rest alone then walked up the cache and finally memory is at 3800 which is same as its XMP profile but all entered manually. Before OC had it at 3800 and 17 CL but it didnt like that and ended up back at 19 CL.

    Thats the lastest CPUZ, downloaded it fresh. 1.81.0
    1.275 and 1.3v seems a bit much for my personal taste, of course if you run adaptive mode and it only hits those volts under load I suppose not so bad. My delided one apparently does 4.8Ghz at 1.25v, which i confirmed with the little 240mm AIO. I can't wait to get this fully up and on full water. I think I can get it to 5.0Ghz that is stable for day to day use but may not be under one of the stress tests, which as long as I can run my programs without issue, I don't always care what a stress test can / cannot do.

    I have been known to give up a .100 Mhz on the core to be able to raise the uncore up .200-.400. As I said I can't wait to play with it.
    Panteks Enthoo Elite / Asus x299 Rampage VI Extreme / Intel I9-7900X / Corsair Dominator RGB 3200MHz
    MSI GTX 1080 TI / 2x Intel 900p / Samsung 970 Pro 512GB
    Samsung 850 PRO 512GB / Western Digital Gold 8TB HD
    Corsair AX 1200i / Corsair Platinum K95 / Asus Chakram
    Acer XB321HK 4k, IPS, G-sync Monitor / Water Cooled / Asus G571JT Laptop

  9. #1599
    ROG Guru: Brown Belt Array meankeys PC Specs
    meankeys PC Specs
    MotherboardRampage VI Apex / Maximus IX APEX / Rampage V EX V10
    Processor7920X / 5960X / 6950X / 7700K
    Memory (part number)G.Skill Trident Z - 16GB
    Graphics Card #1Zotac 1080 Ti
    Graphics Card #2Zotac 1080 Ti
    Graphics Card #3ASUS STRIX GTX 1080 OC
    Monitor3 X ASUS V248Q
    Storage #1Samsung 950 Pro
    CPU CoolerCool Express SS
    Power SupplyThermaltake Tough Power Grand 1200W
    Keyboard Cyberus
    Headset Tittan
    OS Win 7 64bit
    Network RouterASUS
    meankeys's Avatar
    Join Date
    Apr 2013
    Reputation
    104
    Posts
    1,553

    Quote Originally Posted by Brighttail View Post
    Yeah I'm getting a "this rar file is damaged" error.
    Same here

  10. #1600
    ROG Guru: White Belt Array
    Join Date
    Dec 2011
    Reputation
    11
    Posts
    99

    Quote Originally Posted by Vislor72 View Post
    When you say it hangs for awhile and then restarts over and over, how many times does it restart? Does it just keep doing it? I have the same CPU and RAM kit as you and have been able to get it running at 3600Mhz.

    The reason I ask is that when changing the memory (or even the CPU) my system will restart a couple times before it completes the POST. This is (I believe) at least partly because the motherboard is probing the IMC on the CPU attempting to find and set the best tertiary DRAM timings. Once this training is complete I've never had a failure to POST.

    Perhaps @Raja@ASUS can confirm or deny if I am speaking correctly on this, as this is my first ASUS board.
    Actually, the board doesn't reboot. It just hangs.

    I installed all 4 modules as per the instructions in the motherboard manual (DIMM B1, A1, C1, D1 slots). With XMP enabled I manually override the frequency and can't get past 2800Mhz.

    The next step up is 2933Mhz. When I try that frequency the board hangs during POST with "Code AF: Detect Memory". I have to clear the CMOS to get it to boot back to default settings.

    I then tried each module individually installed in the DIMM C1 slot as per the manual. Each module behaved the same way. I could not get past 2800Mhz and each one made the Motherboard hang during POST if set to 2933Mhz or higher. The same POST code also appears - "Code AF: Detect Memory".

    In the past all one would have to do is bump up the DRAM voltage slightly but I'm not sure it would make a difference.

    I'm tempted to RMA this kit as I'm tired of messing around with it.
    Is there another setting in the BIOS I should change to make this kit work or could this be a bad kit?


    This is about my 5th ASUS board and I've never had an issue such as this.
    Last edited by Homewrecker; 10-21-2017 at 01:36 AM.

Page 160 of 193 FirstFirst ... 60 110 150 158 159 160 161 162 170 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •