Results 1 to 2 of 2
  1. #1
    Banned Array JustinThyme PC Specs
    JustinThyme PC Specs
    Laptop (Model)G752VY-DH72
    MotherboardRampage VI Extreme
    ProcessorI9 9940X
    Memory (part number)64GB DDR4 8x8 Corsair Dominator Platinum 3800 MHz @ C17
    Graphics Card #1ASUS Strix 2080Ti O11G @ 2.1GHz
    Graphics Card #2ASUS Strix 2080Ti O11G @ 2.1Ghz
    Graphics Card #3ROG Nvlink
    Graphics Card #4Have to feed animals
    Sound CardExternal Audioengine D1 24 bit 192kbps DAC
    MonitorASUS PG348Q @ 100Hz
    Storage #1Intel 905P 480GB U2 flavor
    Storage #2Samsung 850 EVO 1TB X2 in RAID 0, 960 PRO 1TB DIMM.2_1
    CPU CoolerHeatKiller IV PRO and VRM blocks ,Dual D5 PWM serial, 2X 480, 1X 360 RADS
    CasePhanteks Enthoo Elite 8X LL120 PWM, 3X LL140 PWM, 12 SP120 PWM 1x AF140 PWM
    Power SupplyCorsair AX 1500i
    Keyboard ASUS Claymore
    Mouse ASUS Spatha, Logitech MX Master
    Headset Sennheiser HD 700
    Mouse Pad ASUS ROG Sheath
    Headset/Speakers Audioengine A5+ with SVS SB-1000 Sub
    OS Win10 Pro 1809
    Network RouterNetGear NightHawk X10
    Accessory #1 NetGear Prosafe 10GBe Switch
    Accessory #2 Qnap TVS-682 NAS modded with I7 CPU

    Join Date
    Nov 2013
    Reputation
    144
    Posts
    3,859

    Wiinders 10 1809 and VROC

    So Im not really paying attention to the Version numbers. I just let her rip when new one comes out and if I dont like it I roll back. Here I am been running 1803.......well since it was released. Updated just fine. So i replace my GPU (have second on the way) with a strix 2080Ti O11G. I upgraded 3Dmarks to get the Port Royal and get an error that I have to be on 1809 to run it. Im up half the night, made M$ remote in and they ditched me! Like chat window closes then the link they sent me to reconnect doesnt work. This Idiot firstly was trying to do it off of an unmounted ISO to which it got an error very time, meanwhile Im just making a USB stick on another machine. So It just would not go, second reboot and 42% I get a sysprep error. All faqs said to remove unnecessary software and unplug hardware. So im bare bones with nothing plugged in except mouse, even unplugged keyboard and same story. I simpy would not update. Pull new GPU and put in spare 1080, NADA. Switched to alternate BIOS, NADA. Tried everything under the sun and in the end the update does not like VROC. Plugged in spare NVMe SSD in to DIMM.2_1 and cloned VROC array to spare SSD, pulled 900P drives, booted to spare SSD, did update without a hiccup, then cloned it back to 900P VROC array and working fine now. What a PITA!

    So if you cant get the update to go ( still had to force it ) and you aare running VROC then clone to another drive, update, then clone back.
    Last edited by JustinThyme; 01-17-2019 at 03:56 AM.

  2. #2
    ROG Guru: Brown Belt Array Brighttail PC Specs
    Brighttail PC Specs
    Laptop (Model)Asus G751JT
    MotherboardAsus x299 Rampage VI Extreme
    ProcessorIntel i9-7900x
    Memory (part number)Corsair Dominator Platinum SE 3200Mhz 4x8
    Graphics Card #1MSI GTX 1080TI
    MonitorAcer XB321HK (4k,IPS,G-sync)
    Storage #1Intel 900p (Boot) 2xSM961 (RAID 0) Games
    Storage #2Samsung 850 Pro 512GB - WD Black 4TB
    CPU CoolerCustom Water Cool
    CasePhanteks Enthoo Elite
    Power SupplyCorsair AX 1200i
    Keyboard Corsair Platinum 95
    Mouse Asus SPATHA
    Mouse Pad Corsair MM800
    Headset/Speakers Kanyo Y5
    OS Windows 10 64 bit
    Accessory #1 2 x Alphacool Full Copper Radiator 420mm/280mm
    Accessory #2 Monsoon MMRS reservoir w/ 2 x D5 Vario Pump
    Accessory #3 Monsoon Free Center Compression Fittings

    Join Date
    Sep 2014
    Reputation
    33
    Posts
    1,331

    Quote Originally Posted by JustinThyme View Post
    So Im not really paying attention to the Version numbers. I just let her rip when new one comes out and if I dont like it I roll back. Here I am been running 1803.......well since it was released. Updated just fine. So i replace my GPU (have second on the way) with a strix 2080Ti O11G. I upgraded 3Dmarks to get the Port Royal and get an error that I have to be on 1809 to run it. Im up half the night, made M$ remote in and they ditched me! Like chat window closes then the link they sent me to reconnect doesnt work. This Idiot firstly was trying to do it off of an unmounted ISO to which it got an error very time, meanwhile Im just making a USB stick on another machine. So It just would not go, second reboot and 42% I get a sysprep error. All faqs said to remove unnecessary software and unplug hardware. So im bare bones with nothing plugged in except mouse, even unplugged keyboard and same story. I simpy would not update. Pull new GPU and put in spare 1080, NADA. Switched to alternate BIOS, NADA. Tried everything under the sun and in the end the update does not like VROC. Plugged in spare NVMe SSD in to DIMM.2_1 and cloned VROC array to spare SSD, pulled 900P drives, booted to spare SSD, did update without a hiccup, then cloned it back to 900P VROC array and working fine now. What a PITA!

    So if you cant get the update to go ( still had to force it ) and you aare running VROC then clone to another drive, update, then clone back.
    I applaud your tenacity. I stopped using VROC as it just doesn't seem worth the extra hassle for the limited performance you get. I must admit since the Spectre/Meltdown patch, I was considering going back to it as my 900Ps lost about 20% of their 4k random read/write speeds but even then...ugh. I couldn't get it to go with 1803 WITHOUT bumping my BIOS back to 803 and THEN i could install windows 1803... I'm assuming with 1809 and a clean install, I would still have to bump the BIOS back just to install windows and then bring the BIOS back.

    Of course the new RSTe drivers may be better and it might work without having to change the BIOS but I wonder when was the last time you did a full, clean install, Justin?

    What enterprise RAID drivers did you use? What are your speeds, better or worse than previous BIOS/WIndows? Did you have to use the VROC key you got or is it still passthough?
    Panteks Enthoo Elite / Asus x299 Rampage VI Extreme / Intel I9-7900X / Corsair Dominator Platinum SE 4x8 3200MHz
    MSI GTX 1080 TI / 2x Intel 900p in a bootable VROC RAID 0 / Samsung 960 Pro 512GB
    Samsung 850 PRO 512GB / Western Digital Gold 8TB HD
    Corsair AX 1200i / Corsair Platinum K95 / Asus Spatha
    Acer XB321HK 4k, IPS, G-sync Monitor / Water Cooled / Asus G571JT Laptop

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •