Page 1 of 11 1 2 3 ... LastLast
Results 1 to 10 of 108
  1. #1
    ROG Guru: Orange Belt Array sdmf74's Avatar
    Join Date
    Nov 2012
    Reputation
    27
    Posts
    280

    Aura v1.04.42 issues thread

    As you may know G skill released an updated software for their RGB Trident z Ram a week or two ago and Asus just updated their software as well. This thread is
    for issues with the brand new version 1.04.42. I havent seen any replies from Asus in this forum lately and software updates have been sparse unfortunately.
    I will get us started.

    I have had my G skill F4-3600C16Q-32GTZR for a few weeks now but did not install any software for it cause I didnt want the G skill or Aura software to corrupt the SPD on my new $400 kit (well known issue). When I tried to install Aura 1.04.42 just now it froze and gave an error, I clicked ok and it appeared to be doing nothing but after about 1 or 2 minutes it said the install was finished.


    So I clicked ok and rebooted pc only to get same exact error upon restart, This time I was able to send error report to asus. Then I resterted again got chrome.exe error (just updated google chrome yesterday to version 59.0.3071.86 (Official Build) (64-bit)

    Click image for larger version. 

Name:	crash.PNG 
Views:	17 
Size:	477.4 KB 
ID:	65219

    Click image for larger version. 

Name:	aURA CHROME ERROR.PNG 
Views:	19 
Size:	227.4 KB 
ID:	65218

    Closed everything out and restarted and was able to finally get Aura to start but I was lucky enough to recieve another error from Aura "sarcasm" this time it happened as soon as I tried to open AISUITEIII, This error has never happened till I installed Aura.

    Click image for larger version. 

Name:	aura boot error.PNG 
Views:	16 
Size:	642.4 KB 
ID:	65217

    As Im trying to troubleshoot this issue Aura just keeps spitting errors left and right

    Click image for larger version. 

Name:	Capture1.PNG 
Views:	15 
Size:	235.6 KB 
ID:	65221

    So here is what I learned so far from troubleshooting. After uninstalling several Asus softwares and only reinstalling the new Aura 1.04.42 software I thought I had fixed the problems, every thing seemed to be working my motherboard RGB led's turned on and the motherboard controls showed up in Aura software (even the little wrench appeared in the top right corner that calibrates the mobo rgb headers.

    BUT...... As soon as I reinstalled AISUITEIII v1.01.56 evrything reverted back to the same issues I laid out above. Bottom line AISUITEIII & Aura are NOT compatible! Take your pick do you wanna control your fans/pumps or do you wanna have lights on your motherboard and ram cause you cant have both, at least I cant

    I really hope Asus gets these softwares both fixed soon. The AISUITEIII 1.01.56 is bugged anyway as most of you know as its unable to control PWM pumps from the water pump+ pwm header (runs full speed). Its just frustrating cause this is a refresh board and the software cant be much different than what was released with the ROG Z170 motherboards. Why arent the bugs all worked out yet. Hopefully we can get some fixes soon
    Miniatura de Adjuntos Miniatura de Adjuntos Capture.PNG  

    Last edited by sdmf74; 06-09-2017 at 02:56 AM.
    ASUS Maximus 9 Formula, Intel I7 7700k, EVGA GeForce GTX 980Ti K|ngP|n
    G Skill Trident Z RGB 3600 32GB, EVGA supernova 1300G2, CaseLabs Merlin SM8, Wooting One/Ducky One TKL RGB, Razer Basilisk, EK Velocity RGB w/ Alphacool Monsta & HL Nemesis GTX360, Samsung 960 pro 512gb(OS), Samsung 850 EVO 1tb(games), Samsung 850 Pro 512gb, Asus PG279Q 165HZ, BenQ 144hz, Windows 10 pro

  2. #2
    ROG Guru: Orange Belt Array sdmf74's Avatar
    Join Date
    Nov 2012
    Reputation
    27
    Posts
    280

    I seem to have resolved the issue mentioned above, Thank you to @Bahz for the help!!!

    I uninstalled both AISUTIEIII and AURA twice and in between each reinstall I ran the 5 step procedure outlined below. If any of you run into any of the problems mentioned in the first post just follow these 5 steps and hopefully it will fix the issue.

    Also make sure you are using the new versions of AISUITEIII 1.01.74 and AURA 1.04.42

    1. Turn off system, drain power (unplug PSU for 30 seconds or so) and reboot.

    2. Make sure there is no Lighting Service process in task manager. If there is, kill it.

    3. Uninstall Aura through control panel.

    4. make sure once again that there is no Lighting Service process in task manager.

    5. Reinstall Aura 1.04.42. The install process and aura UI can take a few minutes to appear, its normal.


    I am still working on the issue with AISUITEIII not recognizing PWM pumps on the water pump+ header (they run @ full speed with no pwm control).
    Unfortunately AISUITEIII v1.01.74 did not resolve the issue. I dont think V1.01.74 is truly a "new" version anyway considering the Asus extreme motherboard
    has been using the same version since Feb 27th.

    I have made Asus aware of the issue so hopefully it too will be fixed soon.
    ASUS Maximus 9 Formula, Intel I7 7700k, EVGA GeForce GTX 980Ti K|ngP|n
    G Skill Trident Z RGB 3600 32GB, EVGA supernova 1300G2, CaseLabs Merlin SM8, Wooting One/Ducky One TKL RGB, Razer Basilisk, EK Velocity RGB w/ Alphacool Monsta & HL Nemesis GTX360, Samsung 960 pro 512gb(OS), Samsung 850 EVO 1tb(games), Samsung 850 Pro 512gb, Asus PG279Q 165HZ, BenQ 144hz, Windows 10 pro

  3. #3
    ROG Guru: Orange Belt Array sdmf74's Avatar
    Join Date
    Nov 2012
    Reputation
    27
    Posts
    280

    I have been testing and watching AURA 1.04.42 closely for the past week or so and I wanted to report the issues that still remain with this version.

    - When the pc wakes from normal sleep state all the LED's are frozen on last color(s) used and Aura will open but after selecting a mode the
    software freezes (have to ctrl+alt+del to close aura) and will NOT function until a reboot is performed.
    - Flash and Dash mode no longer works properly in this version and it will not change speed either (always seems to be on fast).
    - Static mode seems to do nothing? (powers down all led's)
    - Today my fourth module would not light up even after reboot but after pressing off/on and default In software I was able to get it to come back on.

    This version is definately a step in the right direction but there are still some bugs, I have made Asus aware and I am hoping we will have some fully functioning software
    in the next version.
    ASUS Maximus 9 Formula, Intel I7 7700k, EVGA GeForce GTX 980Ti K|ngP|n
    G Skill Trident Z RGB 3600 32GB, EVGA supernova 1300G2, CaseLabs Merlin SM8, Wooting One/Ducky One TKL RGB, Razer Basilisk, EK Velocity RGB w/ Alphacool Monsta & HL Nemesis GTX360, Samsung 960 pro 512gb(OS), Samsung 850 EVO 1tb(games), Samsung 850 Pro 512gb, Asus PG279Q 165HZ, BenQ 144hz, Windows 10 pro

  4. #4
    ROG Member Array jagomez PC Specs
    jagomez PC Specs
    MotherboardAsus Strix Z370e
    ProcessorI5 8600k
    Memory (part number)G.Skill TridentZ RGB 32GB
    Graphics Card #1Asus ROG Strix GTX 1080 ti
    MonitorBenq DL2215 and Asus ROG PG24
    Storage #1SK Hynix 1TB M.2 NVMe
    Storage #2X2 1TB seagate baracuda
    CPU CoolerBARROW custom water loop
    CaseCooler Master MasterCase Pro 5
    Power SupplyEVGA SuperNova 850W Gold
    Keyboard Corsair K70 Rapid Fire
    Mouse Corsair Glaive
    Headset HyperX cloud 2
    Mouse Pad Corsair Polaris
    Headset/Speakers Samsung K350 SoundBar
    OS Win10 64bit
    Network RouterAsus RTNE

    Join Date
    Jun 2017
    Reputation
    10
    Posts
    20

    Quote Originally Posted by sdmf74 View Post
    I have been testing and watching AURA 1.04.42 closely for the past week or so and I wanted to report the issues that still remain with this version.

    - When the pc wakes from normal sleep state all the LED's are frozen on last color(s) used and Aura will open but after selecting a mode the
    software freezes (have to ctrl+alt+del to close aura) and will NOT function until a reboot is performed.
    - Flash and Dash mode no longer works properly in this version and it will not change speed either (always seems to be on fast).
    - Static mode seems to do nothing? (powers down all led's)
    - Today my fourth module would not light up even after reboot but after pressing off/on and default In software I was able to get it to come back on.

    This version is definately a step in the right direction but there are still some bugs, I have made Asus aware and I am hoping we will have some fully functioning software
    in the next version.
    having this same exact issue..

    hope this bug gets resolve right away and have the 2 RGB header be controlled/change light color separately.

  5. #5
    ROG Guru: Orange Belt Array sdmf74's Avatar
    Join Date
    Nov 2012
    Reputation
    27
    Posts
    280

    I've been in contact with someone from asus and he assured me that he will pass my info onto the dev team so hopefully we will have some fixes soon.
    I'm especially needing a fix for the water pump + header
    ASUS Maximus 9 Formula, Intel I7 7700k, EVGA GeForce GTX 980Ti K|ngP|n
    G Skill Trident Z RGB 3600 32GB, EVGA supernova 1300G2, CaseLabs Merlin SM8, Wooting One/Ducky One TKL RGB, Razer Basilisk, EK Velocity RGB w/ Alphacool Monsta & HL Nemesis GTX360, Samsung 960 pro 512gb(OS), Samsung 850 EVO 1tb(games), Samsung 850 Pro 512gb, Asus PG279Q 165HZ, BenQ 144hz, Windows 10 pro

  6. #6
    Ex-employee Array
    Join Date
    Jun 2020
    Reputation
    108
    Posts
    2,154

    Please try out AURA version 1.04.43 below:
    http://dlcdnet.asus.com/pub/ASUS/mb/...613.1497607485

  7. #7
    ROG Guru: Orange Belt Array sdmf74's Avatar
    Join Date
    Nov 2012
    Reputation
    27
    Posts
    280

    I cannot install V 1.04.43 see below....

    Click image for larger version. 

Name:	AURA 104.43 CATASTROPHIC FAILURE.PNG 
Views:	15 
Size:	113.1 KB 
ID:	65516

    And this is what happens when I try to uninstall v1.04.42.....

    Click image for larger version. 

Name:	AURA 104.43 CATASTROPHIC FAILURE while attemting uninstall of v 1.04.42.PNG 
Views:	293 
Size:	9.5 KB 
ID:	65517

    I cannot even uninstall it using Revo uninstaller, same error. I guess I will need to reformat my ssd if I ever want to remove or update this Asus software
    Last edited by sdmf74; 06-22-2017 at 12:30 PM.
    ASUS Maximus 9 Formula, Intel I7 7700k, EVGA GeForce GTX 980Ti K|ngP|n
    G Skill Trident Z RGB 3600 32GB, EVGA supernova 1300G2, CaseLabs Merlin SM8, Wooting One/Ducky One TKL RGB, Razer Basilisk, EK Velocity RGB w/ Alphacool Monsta & HL Nemesis GTX360, Samsung 960 pro 512gb(OS), Samsung 850 EVO 1tb(games), Samsung 850 Pro 512gb, Asus PG279Q 165HZ, BenQ 144hz, Windows 10 pro

  8. #8
    ROG Member Array jagomez PC Specs
    jagomez PC Specs
    MotherboardAsus Strix Z370e
    ProcessorI5 8600k
    Memory (part number)G.Skill TridentZ RGB 32GB
    Graphics Card #1Asus ROG Strix GTX 1080 ti
    MonitorBenq DL2215 and Asus ROG PG24
    Storage #1SK Hynix 1TB M.2 NVMe
    Storage #2X2 1TB seagate baracuda
    CPU CoolerBARROW custom water loop
    CaseCooler Master MasterCase Pro 5
    Power SupplyEVGA SuperNova 850W Gold
    Keyboard Corsair K70 Rapid Fire
    Mouse Corsair Glaive
    Headset HyperX cloud 2
    Mouse Pad Corsair Polaris
    Headset/Speakers Samsung K350 SoundBar
    OS Win10 64bit
    Network RouterAsus RTNE

    Join Date
    Jun 2017
    Reputation
    10
    Posts
    20

    Quote Originally Posted by Bahz View Post
    Please try out AURA version 1.04.43 below:
    http://dlcdnet.asus.com/pub/ASUS/mb/...613.1497607485
    nothing has changed...

    lights gets stuck. CPU usage spikes up to 21% and software hangs up.

  9. #9
    ROG Member Array Krogsager PC Specs
    Krogsager PC Specs
    MotherboardASUS STRIX Z270i
    ProcessorIntel i7-7700k @4.2Ghz
    Memory (part number)CMR16GX4M2C3000C15
    Graphics Card #1ASUS STRIX GTX 1070
    CPU CoolerCorsair H100i v2
    CaseLian-Li pc-05sx
    Power SupplyCorsair SF450
    Keyboard Corsair K95 Platinum
    Mouse Corsair M65 Pro
    Headset Beyerdynamic Custom One Pro Plus
    OS Windows 10 64bit
    Network RouterASUS RT-N66U
    Accessory #1 Steam Controller
    Krogsager's Avatar
    Join Date
    Jun 2017
    Reputation
    10
    Posts
    17

    So I just updated to Aura V1.04.42, hoping it would fix my issue with the Corsair Vengeance RGB ram not working properly (only module in slot 1 is responding when using Corsair LINK), but with no luck... Why does the description for the software say: "- Aura Sync compatible Asus ROG partners devices, including Corsair Vengeance RGB DDR4 DRAM, GSkill Trident Z RGB DRAM" when that apparently isn't the case as I can't see or control the RAM from Aura at all?

  10. #10
    Ex-employee Array
    Join Date
    Jun 2020
    Reputation
    108
    Posts
    2,154

    Thank you all for the updated information, I'll pass this along to our software team to look into this ASAP.

    Can you guys try cleaning registry first and before trying to reinstall 1.04.43? Thanks.

Page 1 of 11 1 2 3 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •