Results 1 to 4 of 4
  1. #1
    ROG Junior Member Array
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    3

    Unhappy Q code 8 with Flashing yellow LED while gaming

    I'm really hoping someone can help. But first, my specs.

    Ryzen 7 1700 @ stock with it's bundled cooler
    32GB Corsair Vengance 4X8GB 2133MHz (CMK32GX4M4A2133C13) running D.O.C.P 1 Profile - No other changes in UEFI besides fan curves
    Of course a C6H MB running the 9945 BIOS
    Strix RX 480 8GB
    Corsair RM1000i PSU
    2 SATA SSDS and 2 SATA HDDs


    Now for my problem. Regardless of the game I'm playing, I will occasionally get a hard crash and Q code 8 with a flashing yellow/amber LED. Doesn't happen immediately or consistently but it is frequent enough to be annoying. Given that the Yellow LED indicates a RAM issue (from what I've read), I tried removing the DIMMs from Slots A1 and B1 and running a single pair and this still happens. I can't blame the RAM itself as it's on the QVL and Memtest has never found an error across 5+ runs. I can run AIDA64 for HOURS without a problem.

    Someone Please HELP!!!

  2. #2
    ROG Member Array OMG_Larson PC Specs
    OMG_Larson PC Specs
    MotherboardCROSSHAIR VI HERO
    ProcessorRyzen 7 1800X
    Memory (part number)CMD16GX4M2B3200C16
    Graphics Card #1Asus strix 1070
    Graphics Card #2Asus strix 1070
    MonitorROG SWIFT PG279Q
    Storage #1Corsair Force MP500 240GB M.2
    Storage #2Seagate Desktop 2TB 3.5" SSHD
    CPU CoolerCooler Master MasterLiquid Pro 240
    CaseMastercase Maker 5
    Power SupplyCooler Master V1000
    OS Win 10 Pro

    Join Date
    Mar 2017
    Reputation
    10
    Posts
    9

    Hi. Try auto setting on D.O.C.P.
    My specs:

    Mobo: Asus ROG CROSSHAIR VI HERO
    Cpu: Ryzen 7 1800x
    Mem: Corsair Dominator DDR4 3200MHz 16GB
    Cooler: MasterLiquid Pro 240
    Gpu: Asus Strix 1070 X2 (SLI)
    Hdd: Corsair Force MP500 240GB M.2
    Hdd: Seagate Desktop 2TB 3.5" SSHD
    Psu: Cooler Master V1000
    Case: Cooler Master MasterCase Maker 5

  3. #3
    ROG Junior Member Array
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    3

    Quote Originally Posted by OMG_Larson View Post
    Hi. Try auto setting on D.O.C.P.
    Thanks, I actually tried that shortly after posting and that didn't help either. :/

    To be exact, I tried running using the F5 defaults.

  4. #4
    New ROGer Array
    Join Date
    May 2017
    Reputation
    10
    Posts
    3

    try disabling Super I/O Clock skew, in the Advanced tab i think, same pages as usb, audio settings.

    I have same problem, some people had succes with disabling that; I just disabled it and didn't freeze yet, but it could happen after several hours

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •