Results 1 to 7 of 7
  1. #1
    New ROGer Array
    Join Date
    Nov 2015
    Reputation
    10
    Posts
    4

    Arrow Any Updates for Problem with left side of G751JY USB port ?

    Hello, I want to know if the freeze problem of windows when connecting a USB device on the left part of the computer (G951JY) was solved or partially? I have seen all the other subjects, but I do not see any solution.

  2. #2
    Super Moderator Array
    Join Date
    Jan 2013
    Reputation
    99
    Posts
    2,132

    Hi,

    Feel free to request more feedback from others, but if you haven't talked to your local ASUS support or ASUS repair center, suggest discussing with them about it too if you're interested in going this route.
    Hopefully we can get some replies from people who have tried this.
    http://www.asus.com/support/CallUs

  3. #3
    New ROGer Array
    Join Date
    Nov 2015
    Reputation
    10
    Posts
    4

    Post

    Quote Originally Posted by cl-Albert View Post
    Hi,

    Feel free to request more feedback from others, but if you haven't talked to your local ASUS support or ASUS repair center, suggest discussing with them about it too if you're interested in going this route.
    Hopefully we can get some replies from people who have tried this.
    http://www.asus.com/support/CallUs
    He proposes to send it back, because their solution does not work, my guarantee is finished, is what I have to pay the repair? They tell me
    "Then you have the possibility to communicate directly to the workshop your wish to continue or not to repair your product.
    In case of refusal of estimate I inform you that the expenses of diagnosis and the expenses of port will be at your expense. (~ 75 €) "
    If I want to continue the repair, will it be paid for? And the shipping costs? What are the repair times generally?
    Thank you

  4. #4
    ROG Guru: Gold Belt Array Clintlgm PC Specs
    Clintlgm PC Specs
    Laptop (Model)Asus G752VY DH72
    MotherboardAsus Z97 Pro WiFi and /Z97 Pro A
    ProcessorI7 4790K
    Storage #1512 GB M.2 Samsung 960 Pro
    Storage #21 TB Samsun 850 Pro
    CaseCool Master Haf
    OS Win 8.1 Pro and Win 10 Pro
    Clintlgm's Avatar
    Join Date
    Jul 2012
    Reputation
    99
    Posts
    4,097

    Hmm I don't remember any post on this issue? the left USB Port do not work well with USB 3.0 hard drives and will drop off. If your having freezing of your OS that is something else? This issue has been so from the G75, G750, G751 I think it has been resolved on the G752 at least my G752VY does not have the issue. Since your out of warrany I would suggest you do the same thing I did on my G75 that did have the issues on the left USB 3.0 ports get a right hand USB 3.0 adapter cable and use a 4 port Hub this works well I still use the cable and hub on my G752
    G752VY-DH72 Win 10 Pro
    512 GB M.2 Samsung 960 Pro
    1 TB Samsung 850 pro 2.5 format
    980m GTX 4 GB
    32GB DDR 4 Standard RAM

    Z97 PRO WiFi I7 4790K
    Windows 10 Pro
    Z97 -A
    Windows 10 Pro

  5. #5
    New ROGer Array
    Join Date
    Nov 2015
    Reputation
    10
    Posts
    4

    Quote Originally Posted by Clintlgm View Post
    Hmm I don't remember any post on this issue? the left USB Port do not work well with USB 3.0 hard drives and will drop off. If your having freezing of your OS that is something else? This issue has been so from the G75, G750, G751 I think it has been resolved on the G752 at least my G752VY does not have the issue. Since your out of warrany I would suggest you do the same thing I did on my G75 that did have the issues on the left USB 3.0 ports get a right hand USB 3.0 adapter cable and use a 4 port Hub this works well I still use the cable and hub on my G752
    This is what I currently do with my external display, but if I want to resell my pc I would have liked that this problem no longer exists.

  6. #6
    ROG Guru: Gold Belt Array Clintlgm PC Specs
    Clintlgm PC Specs
    Laptop (Model)Asus G752VY DH72
    MotherboardAsus Z97 Pro WiFi and /Z97 Pro A
    ProcessorI7 4790K
    Storage #1512 GB M.2 Samsung 960 Pro
    Storage #21 TB Samsun 850 Pro
    CaseCool Master Haf
    OS Win 8.1 Pro and Win 10 Pro
    Clintlgm's Avatar
    Join Date
    Jul 2012
    Reputation
    99
    Posts
    4,097

    Well the issue is the MB does not supply enough amps to the ports under heavy use such and transferring large file there just isn't enough amperage there to run a hard drive. Most likely the connection between the MB and Daughter Board the Left ports are on. On some models I remember some people had RMA and the problem was solved but for the most part most of us just use the left port for USB 2.0 stuff.
    Last edited by Clintlgm; 06-11-2017 at 09:47 PM.
    G752VY-DH72 Win 10 Pro
    512 GB M.2 Samsung 960 Pro
    1 TB Samsung 850 pro 2.5 format
    980m GTX 4 GB
    32GB DDR 4 Standard RAM

    Z97 PRO WiFi I7 4790K
    Windows 10 Pro
    Z97 -A
    Windows 10 Pro

  7. #7
    New ROGer Array
    Join Date
    Nov 2015
    Reputation
    10
    Posts
    4

    Quote Originally Posted by Clintlgm View Post
    Well the issue is the MB does not supply enough voltage to the ports under heavy use such and transferring large file there just isn't enough amperage there to run a hard drive. On some models I remember some people had RMA and the problem was solved but for the most part most of us just use the left port for USB 2.0 stuff.
    I do not even make a transfer, the simple connection causes this problem, if I delete the device, I obviously have more problem, but I can no longer access the device, so it will come from the driver. After you are probably right for the tension, but how to fix that?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •