Results 1 to 2 of 2
  1. #1
    New ROGer Array
    Join Date
    Jun 2017

    Q Code 47 Crashing and Post Issues


    Im having som major issues with my Ryzen build, specs below. It worked fine for about a week before I started experience problems but now I can't have it on for more than 15-20 minutes before it either freezes or becomes completely unresponsive, as in I can move the pointer very slowly but it will not react to anything I click on. When this happens the front panel power or reset buttons also do not work and the RGB leds on the motherboard will go back to their default "rainbow mode". After one of these "crashes" it refuses to post every time. It will stop at Q Code 47 most of the time, I've gotten 48(possibly 4B) and 99 once respectively. Checking the manual I couldn't find Q Code 47 but the closest 4F refers to something called DXE IPL is started, but I don't know what that means.

    Clearing CMOS seems to allow it to once again post and boot into windows most of the time, but will still crash after a short time. The times when clearing CMOS didn't work I tried a bios flashback, which did again make it post. I tried both the latest official version 1201 and the earlier 1002 but the issue persists.

    Does anyone have any ideas?

    CPU: R7 1700X
    Mobo: Asus Crosshair VI Hero
    Ram: 32GB Gskill Ripjaws V 3200Mhz CL14
    GPU: MSI 1080 Aero
    PSU: Corsair HX850i
    SSD: Samsung 960 Pro 512GB(primary) + Samsung 850 Evo 2TB

  2. #2
    ROG Enthusiast Array sphinx64 PC Specs
    sphinx64 PC Specs
    ProcessorRyzen 1800x
    Memory (part number)Corsair Vengeance LED CMU16GX4M2C3200C16 8 GB DDR4 SDRAM X4
    Graphics Card #1ROG STRIX Radeon RX 480 Graphics (8 GB)
    MonitorAcer S271HL [27" LCD] (LUW0D0058530)
    Storage #1Samsung SSD 960 EVO 512GB M.2
    Storage #2INTEL SSDSC2CW240A (240 GB)
    CPU CoolerCorsair H80
    CaseCooler Master Storm Sniper
    Power SupplyCorsair CMPSU-850HX
    Keyboard Logitech K360
    Mouse Logitech M500
    Headset/Speakers Logitech Z506
    OS Win 10 Pro x64
    sphinx64's Avatar
    Join Date
    Apr 2017

    According to AMI Bios documents the Q code 47 is mostly related to memory; "Base 640K memory tested". However codes may change according to hardware manufacturer.
    Most probably your memory is failing, and a good start should be to test your memory, one stick at a time.


    P.S; Sorry I was not paying much attention to reading your whole post.
    - Q code 48; Memory below 1MB checked for
    - Q code 99; Timer data setup
    Again codes may vary according to manufacturer...
    Last edited by sphinx64; 06-09-2017 at 10:39 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts