Results 1 to 10 of 10

Threaded View

  1. #1
    ROG Enthusiast Array Sinept PC Specs
    Sinept PC Specs
    MotherboardAsus Maximus Hero IX
    ProcessorIntel i7 7700k
    Memory (part number)Corsair Vengeance 32GB 3000MHz 15-17-17-35-2N (CMK32GX4M2B3000C15)
    Graphics Card #1Asus Rog-Strix-GTX-1080TI-11GB-Gaming
    MonitorVizio tv atm
    Storage #1Samsung 512GB 960 PRO M.2 NVMe SSD
    CPU CoolerCooler Master 612 V2
    CaseCorsair Carbide
    Power SupplyCorsair CX750M
    Keyboard Logitech K400
    Mouse Logitech K400
    OS Windows 10
    Accessory #1 LG Blu-ray reader/writer (WH16NS40)

    Join Date
    Apr 2017
    Reputation
    10
    Posts
    25

    Hero IX sometimes doesn't output video on boot

    I don't have an OS yet (getting it next month), or a gpu (later this year). I have everything else except a disc drive and a wireless/bluetooth adapter (and an hdd for secondary storage). Video is being output to a tv via hdmi (I don't have a suitable monitor yet). I boot into the bios occasionally to view/adjust specs and check on added components. often, the first time I try to boot, I get no video output. Just now, I had to reboot several times to get a video output. CC is A9 when it does this, which I believe means that everything is normal. Is this going to be a recurring problem? Should I be concerned?
    Last edited by Sinept; 06-09-2017 at 09:37 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •