Results 1 to 9 of 9

Threaded View

  1. #1
    ROG Member Array
    Join Date
    Jun 2013
    Reputation
    10
    Posts
    5

    M.2 RAID on H270F GAMER

    Hello
    I am setting up a new system with 2 Samsung 960 EVO M.2 on H270F board with i7 7700. I have used the Ez Tune Wizard and manual setup. The steps I have followed are
    Go to Advanced , PCH Storage Configuration, SATA Mode Selection, and select Intel RST Premium With Intel Optane System Acceleration
    1. Reboot and then Create The Raid - No Problems -
    2. Disable CSM - When I do this and after rebooting I am continually returned to the BIOS screen - No boot devices - Windows 10 USB is inserted

    Manual Setup
    2. Re-enable CSM then Go to Advanced , PCH Storage Configuration, SATA Mode Selection, and select Intel RST Premium With Intel Optane System Acceleration
    3. Reboot and then Create The Raid - No Problems -
    4. Reboot to Windopws 10 USB, Load Drivers for Raid from USB Stick. Windows sees the Raid drive but cannot install to it because this computers hardware may not be supporting booting to this device. Ensure the Disk's controller is enabled in the computers bios

    I get this message if I use the EzTune wizard or Manual.
    I have updated BIOs to 0308 and 0607 and get the same result with both
    I hope someone can assist me as I cannot see why its not working
    Thanks in Advance
    Gary

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •