Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13
  1. #11
    ROG Member Array Wowerus PC Specs
    Wowerus PC Specs
    MotherboardHero VIII Hero
    ProcessorI7-6700K Skylake
    Memory (part number)Corsair Vengeance LPX DDR4 2133MHz
    Graphics Card #1GTX 1080 Strix Asus
    MonitorASUS ROG Swift PG278Q x2
    Storage #1Samsung 850 EVO 500GB SSD
    Storage #2Seagate® Desktop SSHD 4TB
    CPU CoolerNoctua NH-U14S
    CaseNZXT Phantom 820 Big Tower
    Power SupplyEVGA Supernova G2 850W
    Keyboard Steelseries Apex M800
    Mouse Steelseries Rival 700
    Headset Steelseries Sibera 800
    Mouse Pad Steelseries Dex
    OS Windows 10 Home

    Join Date
    Apr 2016
    Reputation
    10
    Posts
    15

    I did the same. But I found it easy to controll CPU / GPU fan with it. But not that much my computer dies xD

  2. #12
    ROG Guru: White Belt Array
    Join Date
    Jul 2017
    Reputation
    6
    Posts
    94

    The suggestion on these forums of reseating the gpu worked for me, I kid you not. I was getting iomap64.sys windows 10 boot crashes. Removing AIsuite fixed the issue, but I wanted to use it, if anything just to monitor cpu temps. SO i cut power to the board and gpu, and removed it. sat it on some cardboard for a couple minutes. Also removed cmos battery just in case since I didn't have many custom settings. And no more boot crashes.

  3. #13
    New ROGer Array
    Join Date
    Jul 2014
    Reputation
    10
    Posts
    1

    Im also getting this issue on rog 1070ti oc 8g. After 2 days of insanity inducing troubleshooting i did a fresh install of windows 10. Installed the nvidia drivers and nvidia config and unigine heaven benchmark. 2 hours of benching everything ran smooth. Installed xtu gpuz cpuz and aisuite 3 (only thermal radar and sys info) ran the thermal tuning. And rhen opened nvidia settings on the 3d test. Artifacts appeared and system crashed with error 13 on nvlddmkm as i predicted. PLEASE fix. I bought the gryphon z97 (3 years ago) for this functionality. Very disappointed. No problema on my old strix 950.
    Last edited by Wenemun; 02-03-2018 at 06:25 PM. Reason: Added

Page 2 of 2 FirstFirst 1 2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •