Page 1 of 2 1 2 LastLast
Results 1 to 10 of 16
  1. #1
    ROG Member Array
    Join Date
    Jun 2017
    Reputation
    10
    Posts
    15

    ASUS ROG G20CI fans issue

    Hi guys,

    I just got a G20ci (Nvidia 1070) recently. Sometimes the fan spins, sometime they don't . I have attached 3 screenshots. I am not sure is it :

    1: qfan control/bios issue? I have installed the latest one.
    2: fans issue? but i think not...fan is very simple object, either it spins or it doesn't
    3: mother board issue?
    4: intel i7-7700 issue? mine is not 7700k.

    I read through some of the thread, saw 1 or 2 persons also have this issue?

    cpu fan not spinning i cannot accept.

    But problem will go away if i reboot.

    Thanks in advance.

    Click image for larger version. 

Name:	chassis_fan_bios.jpg 
Views:	2 
Size:	149.9 KB 
ID:	65285Click image for larger version. 

Name:	chssis fan.jpg 
Views:	8 
Size:	364.2 KB 
ID:	65286Click image for larger version. 

Name:	cpu fan.jpg 
Views:	7 
Size:	473.3 KB 
ID:	65287
    Last edited by Announcement; 06-12-2017 at 03:29 AM.

  2. #2
    ROG Member Array
    Join Date
    May 2017
    Reputation
    10
    Posts
    15

    Unfortunately, yes. This is an issue which can't be solved. I have sent my G20CI twice to Asus repairshop and they have replaced the fans and mobo but problem still remains. If i put the computer to sleep or reboot, both fans will work. But I have never seen the CPU fan go 0rpm though.

  3. #3
    ROG Member Array
    Join Date
    Jun 2017
    Reputation
    10
    Posts
    15

    i escalated to support and here's what they replied :

    "Thank you for contacting ASUS Mail Support.
    My name is XXXXXXX and it is my pleasure to assist you with your enquiry.
    We are glad to have the opportunity to review your concern and provide feedback.
    Regarding your concerns, kindly be informed that the chassis and CPU fan of the Desktop would start spinning when the temperature of the Desktop reaches a certain level. Please monitor whether your Desktop's internal fans would spin when the desktop is hot (for example from playing games). We would require this information in order to assist you effectively.
    If you have any further questions, comments, or concerns please do not hesitate to let us know. We will be more than happy to assist you.
    Thank you and have a nice day!
    Best regards,
    "

  4. #4
    ROG Member Array
    Join Date
    May 2017
    Reputation
    10
    Posts
    15

    The troubleshooting done by the service center was to check if the fans were spinning allthough the AEGIS was showing 0 rpm and both fans were spinning. You can't possibly check that without voiding you warranty.

    I don't know about your CPU but mine can sometimes bump up to 100C and hoover around 95 when playing intense fps games. I guess I got a bad chip or bad TIM between chipset and IHS....

  5. #5
    ROG Member Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    14

    I have bad stuttering and frame drops in every game on this computer, Also textures are flickering.. Any help?

  6. #6
    ROG Member Array
    Join Date
    Jun 2017
    Reputation
    10
    Posts
    15

    Quote Originally Posted by a0R86 View Post
    The troubleshooting done by the service center was to check if the fans were spinning although the AEGIS was showing 0 rpm and both fans were spinning. You can't possibly check that without voiding you warranty.

    I don't know about your CPU but mine can sometimes bump up to 100C and hoover around 95 when playing intense fps games. I guess I got a bad chip or bad TIM between chipset and IHS....
    1: if fan spins but Windows showing 0 rpm, then i think it is temperature sensors on the MB, these are controlled by bios. not sure is it bad chips or buggy bios. You are right about opening the chassis, i so wanted to do that to see if my fan actually spins but that would void the warranty.

    2: mine didn't reach that high . I played Dishorned 2 and you know this game, it is the most graphic demanding game out there. I played at ultra setting but cpu temp is below 80. But GPU temp will be high. hence i use evga precision to control the gpu fan. the aegis won't contol GPU fan if you haven't notice.

    3: The support want me to contact them again if my G20ci get very hot and fans still not spinning. there's nothing i could do now but to observe. I am using open hardwaremonitor to do it, which is a very nice gadget, i dont have to open Aegis at all time.
    Last edited by Announcement; 06-14-2017 at 10:08 AM.

  7. #7
    ROG Member Array
    Join Date
    Jun 2017
    Reputation
    10
    Posts
    15

    Quote Originally Posted by Mortex View Post
    I have bad stuttering and frame drops in every game on this computer, Also textures are flickering.. Any help?
    are you running Nvidia 1070 ? are you using latest driver from Nvidia? or probably a bad card. log a case.
    Last edited by Announcement; 06-14-2017 at 04:40 AM.

  8. #8
    ROG Member Array
    Join Date
    May 2017
    Reputation
    10
    Posts
    15

    Quote Originally Posted by Mortex View Post
    I have bad stuttering and frame drops in every game on this computer, Also textures are flickering.. Any help?
    Download RealTemp and log your maximum GPU temp. If the issues remains allthough the temps are good, there is something wrong with the card...

    You could also check if the 2 powerbricks are connected properly.

  9. #9
    ROG Member Array
    Join Date
    Jun 2017
    Reputation
    10
    Posts
    15

    This is not norm. temperature 94 degree Celsius, CPU rpm 0

  10. #10
    ROG Guru: White Belt Array spartan_hoplite PC Specs
    spartan_hoplite PC Specs
    Laptop (Model)ROG G21CX Huracan
    MotherboardZ390 ROG G21CX
    ProcessorIntel Core i9 9900k
    Memory (part number)32gb DDR4
    Graphics Card #1ASUS RTX 2080 Turbo
    MonitorROG PG27vQ
    Storage #1Samsung NvMe 960 500gb + 4 Tb Samsung SSD
    Storage #2Seagate 8 tb Hard Disk Drive
    CaseROG G21CX
    Keyboard ASUS ROG Claymore
    Mouse ASUS ROG Pugio
    OS Windows 10 Pro

    Join Date
    Nov 2013
    Reputation
    21
    Posts
    77

    Update your G20ci bios to ver 1202 it should fix the fan problem.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •