Results 1 to 8 of 8
  1. #1
    New ROGer Array
    Join Date
    Jun 2017
    Reputation
    10
    Posts
    1

    GTX 980Ti Matrix fans

    Hi, I have a Matrix 980ti card and the problem is that the left fan RPM randomly goes up to full. As said this happens at random, often under no load (card stays at 30 degrees). This isn't indicated in any monitoring program (HWmonitor, GPU TweakII etc. shows 1000RPM). When manually changing the speed of the fan I can hear the second fan spinning up and down (and it shows on monitors) but the first one works on its own. Was there ever a bios update for this card? Could it be a voltage problem?

  2. #2
    ROG Guru: White Belt Array Marcello.S PC Specs
    Marcello.S PC Specs
    MotherboardGigabyte Aorus Master Z390
    ProcessorIntel Core i9-9900K
    Memory (part number)Kingston HyperX Savage 3000 CL15 2x8 GB
    Graphics Card #1EVGA nVidia GTX 1080 Ti FTW3 Gaming
    MonitorASUS VG248QE w/ nVidia 3D Vision 2
    Storage #1SAMSUNG SSD 840 PRO 256 GB + 512 GB
    Storage #2Samsung nvme 970 Pro 512 GB
    CPU CoolerCORSAIR H115i PRO
    CaseCooler Master MasterCase MC500M
    Power SupplyCORSAIR RM-750x w/ Premium PSU Cable Kit
    Keyboard Corsair K95 RGB Platinum
    Mouse Logitech G502 Proteus Spectrum
    Headset Corsair HS70
    Mouse Pad ThunderX3 TMP30
    Headset/Speakers Bose Sound Link Mini
    OS WINDOWS 10 PRO
    Accessory #1 APC Back-UPS 900
    Marcello.S's Avatar
    Join Date
    Apr 2016
    Reputation
    10
    Posts
    119

    I can give you some advice, though I don't know if they will ever work.
    - using DDU uninstall completely the graphic driver;
    - uninstall any program that changes the fan speed of your graphic card (including Ai Suite if you have it);
    - check your PSU state if it's working as it should;
    - unplug your GPU and perform a cleaning of your PCI-E slot where your GPU was plugged in;
    - check the fan cable of your GPU to see if some connector got loose or it's not plugged properly;

    Other than those advices I wouldn't know. I just gave you some general hints that you may already know.

  3. #3
    ASUS HQ Service Rep Array
    Join Date
    May 2016
    Reputation
    12
    Posts
    417

    hi dump
    as Marcello.S suggested tips, if still happen randomly goes up to full
    advice to contact the service center to get help RMA service for check

  4. #4
    ROG Enthusiast Array g_rowell PC Specs
    g_rowell PC Specs
    MotherboardASUS ROG Maximus IX Hero Motherboard
    ProcessorIntel Core i7 7700K
    Memory (part number)G.Skill Trident Z RGB F4-3200C16Q-32GTZR 32GB (4x8GB) DDR4
    Graphics Card #1ROG-POSEIDON-GTX1080TI-P11G-GAMING
    Graphics Card #2ROG-POSEIDON-GTX1080TI-P11G-GAMING
    Graphics Card #3ASUS ROG SLI HB Bridge - 3 Slot
    Sound CardROG Strix Magnus
    MonitorASUS ROG PG278Q x 2
    Storage #1Team T-Force Delta RGB 2.5in SATA SSD 250GB Black x 2
    Storage #2Western Digital WD Black 2TB x2
    CPU CoolerASUS ROG RYUJIN 240
    CaseIN WIN 805i Infinity ROG certified Case
    Power SupplyASUS ROG-THOR-1200P
    Keyboard ASUS ROG Strix Flare Mechanical RGB Keyboard - Cherry Red
    Mouse ASUS ROG Spatha RGB Wireless
    Headset ASUS ROG Strix Fusion 700 Gaming Headset
    Mouse Pad ASUS ROG Balteus Qi
    Headset/Speakers Audioengine A2+ , Audioengine S8 & Audioengine D1
    OS Windows 10 Pro 64bit
    Network RouterASUS ROG Rapture GT-AC5300 x2
    Accessory #1 ROG Aura Terminal
    Accessory #2 Samsung 960 EVO NVMe M.2 500GB SSD x2
    Accessory #3 ASUS PCE-AC68 Dual Band Wireless AC1900
    g_rowell's Avatar
    Join Date
    Aug 2015
    Reputation
    10
    Posts
    33

    Dunpeal83,
    I had 2 of these in SLI, however one would randomly go to full fan speed. mine actually got so bad it ended up starting to fault my power supply.

    you only have one option and that's to RMA it

  5. #5
    New ROGer Array
    Join Date
    Aug 2016
    Reputation
    10
    Posts
    1

    I got the same problem with the same video card. It started several months ago, but it becomes worth and worth (happens more frequently).

    I also noticed, fan stops working when GPU temperature drop below 30 degrees. When I open door on my balcony and fresh air starts moving on the floor, the problem reproduces very often, once every 1-2 minutes. With close balcony it happens only once every 30 minutes.

    It doesn't happen, when I am in BIOS or in Windows without video card drivers. In this cases GPU temperature is 35-38 degrees. I think it is because power saving options don't work and GPU Core Clock is not dropping to 130 MHz.

    I believe this is not software problem, since software cannot control 2 fans separately. I tried to uninstall Asus AI Suite 3, and reinstall video driver with DDU. No changes.

    I also recorded video, how it looks (start looking from 50 second):
    https://youtu.be/aoe3zEXT1Z4?t=49

  6. #6
    New ROGer Array
    Join Date
    Apr 2016
    Reputation
    10
    Posts
    1

    I have the same problem, I fixed it (kind of) by setting the fan % to 46 in gpu tweak. One of the fans still won't run. Just remember to change it back to 'auto' when you're gaming. It still takes a few minutes for the fan to stop it's cycle so it might only be a temporary solution.

  7. #7
    Administrator Array MasterC@ASUS's Avatar
    Join Date
    Aug 2014
    Reputation
    96
    Posts
    1,492

    Quote Originally Posted by dubpynchon View Post
    I have the same problem, I fixed it (kind of) by setting the fan % to 46 in gpu tweak. One of the fans still won't run. Just remember to change it back to 'auto' when you're gaming. It still takes a few minutes for the fan to stop it's cycle so it might only be a temporary solution.
    Is one of the two fans not working at all?

    The fan(s) don't stop or slow down immediately according to the temps. The time it takes for it to do so depends on how aggressive you set the fan curve.

  8. #8
    Administrator Array MasterC@ASUS's Avatar
    Join Date
    Aug 2014
    Reputation
    96
    Posts
    1,492

    If anyone is still having issues after RMA, private message me:
    1. Your system specs.
    2. Windows, driver, and GPU Tweak version.
    3. VGAinfo details. Download here: https://drive.google.com/drive/folde...XHdmC2iTASDy0P

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •