Results 1 to 10 of 10
  1. #1
    New ROGer Array
    Join Date
    Jun 2017
    Reputation
    10
    Posts
    3

    Cross hair VI hero + 1700x + Corsair Vengeance 3200 : dram yellow light on

    Hey guys,

    I just jumped AMD wagon and I'm really frustrated after 3 trips to Microcenter. I have before components in my build:

    Cross hair VI hero + 1700x + Corsair Vengeance 3200 MHz

    On the motherboard, dram yellow light is on and the error code 46 is being displayed. I can't even boot into bios. I updated the firmware to 1401 using the USB flash method and still no success. Tried mounting the ram into 4 different slots, same result. Tried all four rams one by one in each slot with same yellow light.

    Any help is appreciated!

  2. #2
    ROG Member Array HarlemSquirrel PC Specs
    HarlemSquirrel PC Specs
    MotherboardASUS Crosshair VI Hero
    ProcessorAMD Ryzen 7 1800X
    Memory (part number)16GB Corsair Vengence @ 3200
    Graphics Card #1AMD Saphire Radeon Fury X
    MonitorASUS PB278
    Storage #1Samsung 960 Pro NVMe
    CPU CoolerPhanteks PH-TC14PE_BL
    CaseNZXT Source 530
    Power SupplyEVGA 1000 P2
    Keyboard WASD V2 w/ Cherry MX Green
    Mouse Tek Syndicate Standard Issue
    OS Arch Linux
    HarlemSquirrel's Avatar
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    15

    I have the same RAM and did not have that trouble before and after updating BIOS to 1201. I haven't tried 1401 beta since things are working well right now

    Sent from my ONEPLUS A3000 using Tapatalk

  3. #3
    ROG Enthusiast Array Johan45's Avatar
    Join Date
    Sep 2013
    Reputation
    10
    Posts
    61

    What are you using for a CPU cooler?
    Are you certain the BIOS updated? You have no way to verify that since you can't boot. Power down, take all the ram out. Clear the CMOS and then boot. You should get a code 0d. Then clear the CMOS again and install 2 sticks of ram in slots A2,B2 and try to boot.

  4. #4
    New ROGer Array
    Join Date
    Jun 2017
    Reputation
    10
    Posts
    3

    For CPU cooler I'm using Corsair H110i. Will the yellow DRAM light be affected by the kind of CPU cooler?

    At this point of time I don't even care for ram frequency, I just want the computer to boot in bios. I'll try putting 12xx BIOS and if it doesn't help I'll make a trip to Microcenter again and get gskill Trident ram.

    Any other thoughts guys... Can I boot into bios without any ram?

  5. #5
    New ROGer Array
    Join Date
    Jun 2017
    Reputation
    10
    Posts
    3

    Quote Originally Posted by Johan45 View Post
    What are you using for a CPU cooler?
    Are you certain the BIOS updated? You have no way to verify that since you can't boot. Power down, take all the ram out. Clear the CMOS and then boot. You should get a code 0d. Then clear the CMOS again and install 2 sticks of ram in slots A2,B2 and try to boot.
    When I take all the RAM slots out it still gives me error 46 and dram light is on.

    I know that the flashing was successful because the blue blinking light stopped blinking after 5-10 minutes or so, but there is no way for me to verify that as I can't boot into BIOS.

  6. #6
    ROG Enthusiast Array Johan45's Avatar
    Join Date
    Sep 2013
    Reputation
    10
    Posts
    61

    Is the CPU LED green? It's up at the of top ram slots.

  7. #7
    ROG Member Array shervosky PC Specs
    shervosky PC Specs
    Laptop (Model)dv7-4272us
    MotherboardASUS ROG CROSSHAIR VI HERO
    ProcessorAMD Ryzen™ 7 1800x
    Memory (part number)CMK16GX4M2A2400C14
    Graphics Card #1ASUS ROG STRIX-GTX1080-O8G-GAMING
    MonitorPhilips 243V
    Storage #1WD Blue SSD M.2 250GB
    Storage #2SSD 850 EVO 2.5" SATA III 500GB
    CPU CoolerCorsair Hydro Series™ H105
    CaseCorsair Graphite Series 760T Arctic White
    Power SupplyCorsair AX860 ATX
    Keyboard Corsair K70 LUX Mechanical Gaming Keyboard
    Mouse Corsair Scimitar PRO
    Headset Corsair VOID PRO 7.1 Wireless
    Mouse Pad Gigantic Atlas
    Headset/Speakers Corsair VOID PRO 7.1 Wireless
    OS Windows10
    Network RouterTP-LINK Archer C60
    shervosky's Avatar
    Join Date
    Jun 2017
    Reputation
    10
    Posts
    6

    Quote Originally Posted by mukultripathi View Post
    Hey guys,

    I just jumped AMD wagon and I'm really frustrated after 3 trips to Microcenter. I have before components in my build:

    Cross hair VI hero + 1700x + Corsair Vengeance 3200 MHz

    On the motherboard, dram yellow light is on and the error code 46 is being displayed. I can't even boot into bios. I updated the firmware to 1401 using the USB flash method and still no success. Tried mounting the ram into 4 different slots, same result. Tried all four rams one by one in each slot with same yellow light.

    Any help is appreciated!

    hi everyone, I buyed Corsair Vengeance LPX CMK16GX4M2A2400C16 ver 5.29 and i have the error q-code 'Ad' and yellow led dram.
    In the list of memory supported say that this model is supported but with ver 3.31
    what can i do?
    You can see the other of my pc spec in my profile.


    Issues solved with upgrade the bios to CROSSHAIR VI HERO BIOS 1201
    Last edited by shervosky; 06-28-2017 at 11:34 PM.

  8. #8
    ROG Member Array
    Join Date
    Jul 2017
    Reputation
    10
    Posts
    5

    Corsair Vengeance 3000 + yellow led on with qcode 0d

    Quote Originally Posted by Johan45 View Post
    What are you using for a CPU cooler?
    Are you certain the BIOS updated? You have no way to verify that since you can't boot. Power down, take all the ram out. Clear the CMOS and then boot. You should get a code 0d. Then clear the CMOS again and install 2 sticks of ram in slots A2,B2 and try to boot.
    I have issue with DDR4 Corsair, I can´t boot and qcode show 0d, led on is yellow. I tried reflash sometimes , and clear CMOS but it doesn´t work. I sende memory to seller for other diferent stick. anybody do know how repair it?

  9. #9
    ROG Member Array
    Join Date
    Jul 2017
    Reputation
    10
    Posts
    7

    Similar issues. Crosshair VI WIFI 1700x with Corsair LPX 3200 16gb c16 ram. Half the time it will boot with the stock 3200 settings, rarely on cold boot. Then at random it will go back to default 2xxx speed. h60 cooler. Best i can get stable is 3.9g on all cores and 3200 on ram. No 3400 or 3600 and no 4.0g stable at all.

  10. #10
    ROG Guru: Brown Belt Array gupsterg PC Specs
    gupsterg PC Specs
    MotherboardAsus Maximus VII Ranger
    Processori5 4690K
    Memory (part number)HyperX Savage 2400MHz 16GB
    Graphics Card #1Sapphire R9 Fury X (1145/545 Custom ROM)
    MonitorAsus MG279Q
    Storage #1Samsung 840 Evo 250GB
    Storage #2HGST 2TB
    CPU CoolerThermalRight Archon SB-E X2
    CaseSilverstone Temjin 06
    Power SupplyCooler Master V850
    Headset/Speakers HyperX Cloud
    OS Win 7 Pro x64 / Win 10 Pro x64
    gupsterg's Avatar
    Join Date
    Feb 2015
    Reputation
    103
    Posts
    1,017

    But you are not getting Q-Code 0d with Q-LED yellow signifying RAM issue.

    I suspect you are having memory training error, Q-Code: F9. If you increase Fail_CNT in AMD CBS > UMC Common Options > DDR4 Common Options then for the number set for option UEFI will try to train RAM before going back to defaults. Fail_CNT default value is 1, try 3 or something and fingers cross you will have less change of returning to defaults.

    I suspect your RAM is Hynix, which is liked by Ryzen, even on Samsung B die people experience intermittent cold boot issue. Hopefully as UEFI/AGESA progress this aspect will improve.
    Intel Defector AMD Rebel

    TR 1950X - Custom WC - Asus Zenith Extreme Alpha - G.Skill Trident Z 3400MHz C14 QC - RX VEGA 64
    R5 3600 - Custom WC - Asus Crosshair VII Hero Wifi - G.Skill Ripjaws V 3800MHz C16 - Sapphire HD 5850 Toxic

    24/7 OC: i5 4690K @ 4.9GHz CPU@1.255v 4.4GHz Cache@1.10v - Archon SB-E X2 - Asus Maximus VII Ranger
    Sapphire Fury X (1145/545 ~17.7K GS 3DM FS)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •