Page 15 of 16 FirstFirst ... 5 13 14 15 16 LastLast
Results 141 to 150 of 152
  1. #141
    ROG Enthusiast Array
    Join Date
    Sep 2015
    Reputation
    10
    Posts
    70

    Quote Originally Posted by Bill@ASUS View Post
    Hello all
    I'm sorry for the late reply
    We have already reported this issue to AMD
    Currently we are still working with AMD to resolve this
    New versions with fixes will be available on our website as soon as we resolve this issue
    Thank you
    Can we at least know what was the issue in the first place?
    Do we have an ETA?

    New versions of what? Bios? Sound card drivers?

    Thanks
    Last edited by AmxdPt; 03-05-2018 at 03:33 AM.

  2. #142
    ROG Junior Member Array
    Join Date
    Mar 2018
    Reputation
    10
    Posts
    1

    Stumbled upon this thread and thought I'd add to it:

    I have the same issue with the sound card rebooting my computer. Reboots when trying to install ASUS drivers, if i get them installed, reboots also when switching between headphone/speaker outputs, or when using a program such as discord. I've had this issue for months now, and I even had the sound card RMA'd, but it still happens.

    Specs:
    CPU: AMD Ryzen 7 1700X
    MOBO: ASUS CROSSHAIR VI HERO, BIOS 3008
    OS: Windows 10 Pro 64-bit (10.0, Build 16299)
    Sound Card: ASUS Essence STX II
    GPU: AMD Radeon RX 580

    I've cleared the cmos, flashed many different bios versions, disabled onboard audio, tried a new PSU, multiple gpu configs (nVidia --> AMD), reinstalled Windows, reinstalled drivers, tried the unofficial drivers, nothing seems to stop the reboots.

    I can provide more info, or try config changes if needed. Would like the reboots to go away.

  3. #143
    ROG Enthusiast Array
    Join Date
    Sep 2015
    Reputation
    10
    Posts
    70

    Quote Originally Posted by harblkips View Post
    Stumbled upon this thread and thought I'd add to it:

    I have the same issue with the sound card rebooting my computer. Reboots when trying to install ASUS drivers, if i get them installed, reboots also when switching between headphone/speaker outputs, or when using a program such as discord. I've had this issue for months now, and I even had the sound card RMA'd, but it still happens.

    Specs:
    CPU: AMD Ryzen 7 1700X
    MOBO: ASUS CROSSHAIR VI HERO, BIOS 3008
    OS: Windows 10 Pro 64-bit (10.0, Build 16299)
    Sound Card: ASUS Essence STX II
    GPU: AMD Radeon RX 580

    I've cleared the cmos, flashed many different bios versions, disabled onboard audio, tried a new PSU, multiple gpu configs (nVidia --> AMD), reinstalled Windows, reinstalled drivers, tried the unofficial drivers, nothing seems to stop the reboots.

    I can provide more info, or try config changes if needed. Would like the reboots to go away.
    Hello and welcome harblkips

    Hang on tight

    We'll be waiting for a long time

    Just check the time Asus takes to respond and the date on wich this thread was created!

    But welcome brother, i feel you

  4. #144
    ROG Enthusiast Array
    Join Date
    Sep 2015
    Reputation
    10
    Posts
    70

    Any update on this?

  5. #145
    ROG Enthusiast Array
    Join Date
    Sep 2015
    Reputation
    10
    Posts
    70

    This is feeling really silly Asus...

    We can't wait forever for a solution on a PREMIUM PRODUCT...

    COME ON!

  6. #146
    ROG Guru: Orange Belt Array
    Join Date
    Oct 2012
    Reputation
    12
    Posts
    272

    Yes yes, you can, and then a asus rep will tell you that your product is eol. Like they did with the phoebus.

  7. #147
    ROG Member Array
    Join Date
    Dec 2014
    Reputation
    10
    Posts
    23

    Soon every ASUS products are EOL then they don' t need do anything.
    Ridiculous.

    My poor Strix Raid DLX.
    Last edited by Rockemail; 04-12-2018 at 04:00 AM.

  8. #148
    ROG Enthusiast Array
    Join Date
    Sep 2015
    Reputation
    10
    Posts
    70

    Asus? Are we ever going to see this fixed?

  9. #149
    ROG Enthusiast Array
    Join Date
    Sep 2015
    Reputation
    10
    Posts
    70

    Really Asus?????

    https://www.asus.com/support/FAQ/1036071

    Are you kidding me?

    After all this time and me saying that I have tried every single pci-e lane on my Crosshair VI Hero motherboard you come back with "that"???

    Are you freeking kidding me?

    Can you look at the PCI-e slotI have it installed?

    Click image for larger version. 

Name:	IMG_20171210_165759_1525303875407.jpg 
Views:	1 
Size:	492.1 KB 
ID:	73615

    It is the PCIEX4_3.

    SPOILER ALERT, it doesn't run off the CPU!

    Here a fresh mini dump file:

    https://drive.google.com/open?id=1xk...6lfkbHUukxJGBP

    180€ sound card on a 240€ motherboard (both from Asus) and this is what I get?


    https://drive.google.com/open?id=1Mi...IEOrruaNGpas2x
    My ASUS Customer Feedback Form that states on the last page:

    "4. What you've done the troubleshooting and check items:
    Reset the bios settings
    Update bios for the motherboard (all of the bios available for the motherboard…)
    Sitting the sound card in all available pci-e slots available
    Disabling the motherboard’s sound card
    Re-installing Windows
    Re-installing the Asus drivers
    Testing the sound card on my brother’s pc (Intel i7 4770k)
    Using a different Graphics Card"

    The line that says: "Sitting the sound card in all available pci-e slots available" was completely IGNORED!

    I have to ask again! ARE YOU KIDDING ME?

    Are you covering AMD's @ss? is that it?
    Last edited by AmxdPt; 05-03-2018 at 12:55 AM.

  10. #150
    ROG Guru: White Belt Array
    Join Date
    Nov 2014
    Reputation
    17
    Posts
    113

    Final verdict: This can't be fixed. The FAQ will be updated to give a more accurate answer. All AM4 platforms are affected.

    https://www.asus.com/support/FAQ/1036071
    Last edited by elmor; 05-11-2018 at 07:38 AM.

Page 15 of 16 FirstFirst ... 5 13 14 15 16 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •