Results 1 to 3 of 3
  1. #1
    New ROGer Array
    Join Date
    Jun 2017
    Reputation
    10
    Posts
    2

    [ISSUE] Maximus VIII Gene Q-code 69: System agent DXE initialization started

    first, specs:
    Motherboard model: ASUS Maximus VIII GENE
    UEFI Version: I have updatet the bios a few times before, i believe last one is version 2202. Might be 3007.
    CPU: Intel core i7 6700K
    Memory kit part number (s) and amount in GB: 2 times 4GB corsair 2400 MHz ddr4
    GPU: MSI gaming GTX 970
    SSD/HDDs/Optical drives: samsung 830 series SSD (boot, obviously) and two WD hdd's
    PSU: SEASONIC G550 (550W)
    USB Devices (model/version number): NZXT kraken X61 internal usb, roccat mouse, corsair keyboard and dell display USB hub.
    Monitor: dell U2515H via displayport and iiyama prolite via hdmi
    CPU Cooler: NZXT kraken X61
    PC CASE: Bitfenix aegis
    Operating system: Microsoft windows 10 educational, legal and activated.

    I build this pc in summer 2015 and have had no trouble untill now.
    issue

    Last Saturday, i walked away from a working pc. When i came back maybe 15 mins later, the only thing indicating life was the fans still running. The display said no signal, lights on the mouse and keyboard were off. So i assume the usb was powered down like when the pc is off.

    After a long press on the on/off button everything is shut down and I try to boot again. Then the fans start spinning again, I can hear the hdd's spinning. However, the seven digit displays stop at code 69. My displays are still off, no lights on the keyboard and mouse. I looked up the code in the manual, it says: " System agent DXE initialization started". By this time, the yellow DRAM LED is off. Unfortunately i couldn't find much about this with google. Some people reporting the same codes could apparently still enter their bios/uefi or even windows. I think it was on this forum that some guy reported almost the same symptoms but solved it by removing the cmos battery for 5 minutes. I did find that DXE could stand for Driver Execution environment, but it is still cryptical to me.

    And so i started to debug the system. I will sum up the most rigorous tests i have done so far:
    - I unplugged every usb device (did not forget the internal ones), unplugged ethernet and got the graphics card out and unplugged all the sata cables. Still the same problem. Note that I kept the pc like this in the next tests.
    - I checked if it would start with either one of the ram sticks. still the same.
    - Tried booting without ram. I got error 55 which indicates ram not installed. so results as expected.
    - Tried to boot in safe boot with no result.
    - Tried the memOK! button. It goes up to code 35 or something like that and reboots a few times. the DRAM LED will go off, indicating that there is no error there. then it advances to stop at code 69 again.
    - Then I tried to clear cmos with the button on the I/O panel. I also tested removing the cmos battery and left the pc powerless overnight. Also didn't change a thing.

    I didn't try to update the bios yet, as i am not sure what the problem is I don't like risking it. Also not sure if it would do anything since the other usb devices don't do anything and USB initialization comes in later stage according to the Q-codes.

    I have no idea if this is a cpu or bios problem, or if it is related to anything else on the motherboard.
    I need to check the cpu in another desktop to see what generation it is for an eventual swap.
    I have a fluke multimeter, so i want to measure the voltages at the ProbeIT points on the motherboard. However I don't know what they should be, so if someone knows, please mention.
    The pc chose quite a bad moment to break down, so I can only continue my troubleshooting this weekend.

    I hope that this is enough information, let me know if I forgot anything.
    Last edited by Gmount; 06-26-2017 at 07:46 PM.

  2. #2
    New ROGer Array
    Join Date
    Jun 2017
    Reputation
    10
    Posts
    2

    Update:

    The motherboard has been tested with another cpu, but since the problem persisted I concluded the problem must be the motherboard.
    So I have contacted asus and now the board is on its way to the RMA service center.

  3. #3
    ROG Guru: White Belt Array claudej PC Specs
    claudej PC Specs
    MotherboardMaximus VIII Gene
    ProcessorIntel 7700K
    Memory (part number)2*8GB G.SKILL RipJaws IV
    Graphics Card #1Intel HD Graphics 630
    MonitorLG 65E7V
    Storage #1Intel 660P 2.0TB M.2 SSD
    Storage #2Seagate Exos 16TB
    CPU CoolerID-Cooling IS-50
    CaseSilverstone SG04B-H mATX
    Power SupplyThermaltake London 550W
    Keyboard Logitech K800
    Mouse Logitech Performance Mouse MX
    OS Windows 10 64bit
    Accessory #1 LG CH08LS10 Blu-Ray

    Join Date
    Sep 2015
    Reputation
    10
    Posts
    83

    So, You could have tried the Bios update before sending it...
    2 years warranty ? lucky then...
    Curious what it is...What about power supply...a fuse somewhere... ?
    Maybe take everything appart and back together,
    Try minimal designs, once each Dram sticks, without GPU, without HDDs, without SDD...
    (I understand the case is closed )
    Last edited by claudej; 07-09-2017 at 03:05 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •