Page 12 of 12 FirstFirst ... 2 10 11 12
Results 111 to 119 of 119
  1. #111
    New ROGer Array
    Join Date
    Mar 2018
    Reputation
    10
    Posts
    2

    I've been having the same issue. I even switched chipsets. I have a Ryzen 1600x. Yesterday, I tried to turn off boost and run high performance power settings. Still 2.2

  2. #112
    New ROGer Array
    Join Date
    Mar 2018
    Reputation
    10
    Posts
    2

    Ryzen 5 1600x stuck at 2.2ghz

    I am new to the forum so let me start by saying hello. My system is a Ryzen 5 1600x, mobo is ROG strix b350 gaming f, a samsung ssd, nvidia gtx 970, and a good old reliable 1tb hdd. I had the 2.2ghz problem and found that if I reflased the bios to the latest version, my cpu would be at stock speeds, but when I would try to over clock it, it would go back to the 2.2ghz. Not sure if its a cpu or mobo issue, but if you reflash the bios the problem goes away.

  3. #113
    New ROGer Array
    Join Date
    Mar 2018
    Reputation
    10
    Posts
    2

    Quote Originally Posted by Fezzik77 View Post
    I am new to the forum so let me start by saying hello. My system is a Ryzen 5 1600x, mobo is ROG strix b350 gaming f, a samsung ssd, nvidia gtx 970, and a good old reliable 1tb hdd. I had the 2.2ghz problem and found that if I reflased the bios to the latest version, my cpu would be at stock speeds, but when I would try to over clock it, it would go back to the 2.2ghz. Not sure if its a cpu or mobo issue, but if you reflash the bios the problem goes away.
    all you have to do is set your bios to optimized defaults bro, no need to reflash.

  4. #114
    New ROGer Array
    Join Date
    Mar 2018
    Reputation
    10
    Posts
    2

    reflash

    Quote Originally Posted by metalliogre View Post
    all you have to do is set your bios to optimized defaults bro, no need to reflash.
    I tried that i was still stuck at the 22 multiplier. I tried everything and nothing seemed to work. It seems like when you try to overclock, at least the traditional way and with Ryzen master, the cpu locks at a 22 multiplier, even it you use the Asus optimized presets. Reflashing at least brought me back to stock speeds.

  5. #115
    New ROGer Array DbDBlackJack PC Specs
    DbDBlackJack PC Specs
    MotherboardAsus Rog Strix B350-f Gaming
    ProcessorRyzen 5 1600x
    Memory (part number)TLRED416G3000HC16CDC01
    Graphics Card #1Rog Strix RX480 8G Gaming
    MonitorAsus VG 248QE
    Storage #1Samsung 840 Evo
    CPU CoolerCryorig H5 Ultimate
    CaseLian Li
    Power SupplySeasonic Prime Ultra 750w 80 Plus Titanium
    Keyboard Corsair Strafe
    Mouse Steel Series 310
    Headset HyperX Cloud II
    Headset/Speakers Creative Labs 5.1
    OS Win 10 Pro

    Join Date
    Apr 2018
    Reputation
    10
    Posts
    1

    CPB is being overlooked, I think.

    Quote Originally Posted by Fezzik77 View Post
    I tried that i was still stuck at the 22 multiplier. I tried everything and nothing seemed to work. It seems like when you try to overclock, at least the traditional way and with Ryzen master, the cpu locks at a 22 multiplier, even it you use the Asus optimized presets. Reflashing at least brought me back to stock speeds.
    The only 2 settings I found that affects this now infamous 2.2ghz problem is the Win Power Management and the CPB in the UEFI.

    After a couple days and exhaustive Googling/YouTubing/Tom'sHardware these forums and others, the CPB was only referenced in 1 video I found and very briefly at that. Bear in mind that even if/when you change the Win power setting, after reboot it is still possible to default to "Balanced". I even changed the CPB, rebooted, changed the power setting, then rebooted to find the power setting on "performance" like I changed it. Then did another reboot and it defaulted again to "balanced". This happened 2 or 3 times until it finally stuck on that last time. I don't know why it just took it all of the sudden, but it did.

    You can also get (as has been said in this thread and many other places) the Ryzen Balanced profile from AMD. The main difference is it sets the low side to 95% whereas Windows sets it to 5%.

    TLDR: Make sure CPB is disabled in UEFI and Win power profile is set to performance or get the Ryzen profile from AMD and set that. Good luck!

  6. #116
    ROG Junior Member Array
    Join Date
    Apr 2018
    Reputation
    10
    Posts
    1

    I contacted ASUS support about this issue and gave me this solution:
    1. Please go back to the BIOS and enable game boost and restart.
    2. After the change, please go back to the BIOS and change the voltage and ratio to previous stable settings, save settings.
    If frequency back to normal. please go back and OC settings:
    3. Extreme Tweaker/ AI Tweaker -> CPU Ratio -> 38
    4. Select CPU Core Voltage -> 1.4V
    5. Tweaker voltage by adding 0.01V until stable

    I have the Asus ROG B350-F and there is no game boost, so I did the "EZ Tunning Wizard (F11)" and tune it for Gaming, restarted and of course I got the 2.2Ghz issue, then went back to Bios Ai Tweaker and set the following:
    1. Custom CPU Core Ratio: Auto
    2. CPU Core Ratio: 39
    3. VDDCR CPU Voltage: Offset Mode
    4. VDDCR CPU Offset Mode Sign: +
    5. VDDCR CPU Offset Voltage: 0.02500
    This way the voltage was set to 1.400V, restarted and my CPU is now being detected as 3.9Ghz!

    Hope this helps someone.

  7. #117
    ROG Junior Member Array kamakasi PC Specs
    kamakasi PC Specs
    MotherboardASUS Strix B350-F Gaming
    ProcessorRyzen 5 1600x
    Graphics Card #1Asus Strix 1070t
    MonitorASUS
    Storage #1Samsung 960 Evo M.2 250GB
    Storage #2Samsung 860 Evo 240GB
    CPU CoolerNZXT Kraken x52
    CaseCorsair Crystal Series x460
    Power SupplyCorsair RX650
    Keyboard Corsair K68
    Mouse Corsair Harpoon
    Mouse Pad Corsair Extra Large

    Join Date
    Aug 2015
    Reputation
    10
    Posts
    2

    Also having this issue

  8. #118
    ROG Member Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    6

    im having the same issue with 1600x b350 tuf gaming, any attempt to oc and it gets stuck at 2.2ghz, but i can oc from AI suit 3 with no problems

  9. #119
    ROG Member Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    6

    Just solved my problem with the 2.2 ghz stuck in windows mode, by offsetting in minus instead plus. I noticed that the standard volt was 1.37 and if i offseted plus in windows it will read 0.9 and 2.2 ghz. By offsetting in minus im at 3850ghz now.

    hopes this helpes someone, since everybody is recommending to offset in plus.

Page 12 of 12 FirstFirst ... 2 10 11 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •