Results 1 to 1 of 1
  1. #1
    ROG Guru: Yellow Belt Array andyliu PC Specs
    andyliu PC Specs
    MotherboardCrosshair VII Hero
    ProcessorAMD Ryzen 7 3700X
    Memory (part number)(32GB) 2*F4-3200C14D-16GFX
    Graphics Card #1EVGA 980 FTW
    Storage #1Samsung Evo 850 500GB
    Storage #2Mushkin Enhanced ECO3 480GB
    CPU CoolerCorsair H105
    CaseCooler Master H500M
    Power SupplyThermaltake TOUGHPOWER 750W
    Keyboard Logitech G910
    Mouse Logitech G502
    OS Windows 10 Pro
    Network RouterASUS RT-AC3100 + PCE-AC88

    Join Date
    Apr 2017

    [probably solved]9920 bugs that I have been experiencing so far

    Well, few things I have done that might have solved the issue I had encountered.
    1. download the file again from different browser.
    originally had file download via chrome, but decided to download the file with microsoft edge this time around.
    unzip on the harddrive instead of on usb
    my guess was that the BIOS file might have been corrupted.

    2. unplug anything that I have with front USB
    It's something that I forget to do when I had my nexus 6p plugged into the USB C 3.0 port.
    It somehow will cause the dram light near Qcode to blink even after the whole system is powered off.
    could be providing charges thru the usb 3.0 port
    I first noticed that issue when I was upgrading my ram. The dram led light will not stop blinking until I unplug my nexus 6p.
    So I also unplug it this time when I perform the usb flash back.

    That's the 2 things that I have done and it seems 9920 is working for me for now without the annoying BIOS crash / boot issue.

    original issue:
    1. only change made upon fresh installation (clear cmos usb flash back)
    CSM (Compatibility Support Module)
    disabled: When save and exit with only change to CSM, the system will run into boot issue (6+ reboot till system power off).
    Flashed back to 1403, works normally; the setting also work for all previous BIOS.

    2. When navigating around the BIOS, the BIOS will randomly freeze after a while.
    Mainly when I trying to make changes to memories.
    It will also causing the system run into boot issue (6+ reboot till system power off).

    3. Due to the random boot issue, sometimes the temp in the BIOS will display negative value.

    Have tried USB flash back back n forth several times, but nothing seems to help v9920. So I am just back to 1403 for now.
    Last edited by andyliu; 07-23-2017 at 01:02 PM. Reason: fixed

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts