Page 3 of 3 FirstFirst 1 2 3
Results 21 to 25 of 25
  1. #21
    ROG Member Array
    Join Date
    May 2017
    Reputation
    10
    Posts
    24

    Tried different ram no luck. I can't find any info in the manual but how many sata drives can you connect while the nvme slot is occupied? I know that with some motherboards 2 of the ports will drop down in speed when nvme is used. I have 6 drives so far in use.

  2. #22
    ROG Guru: White Belt Array
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    79

    According to this image...
    http://images.bit-tech.net/content_i...-1280x1024.jpg
    The M.2 is separate from the other SATA slots.

  3. #23
    ROG Guru: Orange Belt Array Syaoran PC Specs
    Syaoran PC Specs
    Laptop (Model)MSI GP62 7RD
    MotherboardGigabyte Aorus X470 Gaming 7 WiFi
    ProcessorAMD Ryzen 7 1700X @ 3.8GHz
    Memory (part number)G.Skill F4-3600C15D-16GTZ (4 X 8GB) @ 3333 C14-13-13-13-34
    Graphics Card #1Powercolor Red Dragon Vega 56
    Graphics Card #2Powercolor Red Dragon Vega 56
    MonitorSamsung 49" LC49HG900MNXZA 32:9
    Storage #1Samsung 970 EVO 500GB
    Storage #2Seagate Barracuda Pro 6TB
    CPU CoolerArctic Freezer 360
    CasePhanteks Enthoo Primo SE (Green)
    Power SupplySilverStone Strider ST1200G
    Keyboard Corsair Strafe RGB Cherry MX Brown
    Mouse Corsair M65 Pro RGB
    Headset Corsair VOID Pro Wireless RGB
    Mouse Pad Corsair MM800 Polaris RGB
    Headset/Speakers Onkyo HT-S7700
    OS Windows 10 Education x64
    Network RouterAsus RT-AC68W
    Syaoran's Avatar
    Join Date
    Jun 2017
    Reputation
    10
    Posts
    261

    Quote Originally Posted by PeZzy View Post
    According to this image...
    http://images.bit-tech.net/content_i...-1280x1024.jpg
    The M.2 is separate from the other SATA slots.
    That was actually one of the important reasons that usually slips my mind as to why I also chose this board. MSI's implementation has the M.2 port on their Pro Carbon sharing with SATA5 and SATA 6, so if you use the M.2 port, you have no SATA5 and SATA6. I don't have that many drives currently connected on the Crosshair VI Hero though to currently say there are no issues populating all of the SATA ports with drives while still running the Samsung 960 EVO M.2 drive I am using.

  4. #24
    ROG Member Array
    Join Date
    May 2017
    Reputation
    10
    Posts
    24

    Thank you everyone for all your help. Ill try changing the power supply when I have the cash and see if that helps.

  5. #25
    ROG Guru: Yellow Belt Array andyliu PC Specs
    andyliu PC Specs
    MotherboardCrosshair VI Hero
    ProcessorAMD Ryzen 7 1700X
    Memory (part number)(32GB) 2*F4-3200C14D-16GFX
    Graphics Card #1EVGA 980 FTW
    Storage #1Samsung Evo 850 500GB
    Storage #2Mushkin Enhanced ECO3 480GB
    CPU CoolerCorsair H105
    CaseMastercase Maker 5
    Power SupplyThermaltake TOUGHPOWER 750W
    Keyboard Logitech G910
    Mouse Logitech G502
    OS Windows 10 Pro
    Network RouterASUS RT-AC3100 + PCE-AC88
    Accessory #1 1701(3.9 1.352v_llc3_3200) https://pastebin.com/PzEezvHU
    Accessory #2 bios 1501 (3.9Ghz, 1.352v) setting: https://pastebin.com/fDLrXHLM

    Join Date
    Apr 2017
    Reputation
    14
    Posts
    140

    UEFI MemTest86 will need to be set as the first on the boot list in order to boot successfully
    you will have to manually go into BIOS and change the order and set the MemTest86 stick to very first one, unless you wanna use the non-UEFI/older version

    Would be nice to know what brand of wireless mouse/keyboard you are using, and what brand of the harddrives that you have.
    I personally had to replace a working mushkin ssd to get rid of annoying random lag issue even if it's working fine in my other system.

    Also, it is also possible to check event viewer in Windows, it might give you more info on what could be causing issue.
    When you load into windows, just search for "event viewer", and select "windows logs", then "system"
    warning / critical level event can often lead to instability for the system and that's what you should be looking for.
    That's how I determine why I was experiencing random lag and found out the mushkin ssd was the reason behind it.

    But if wired keyboard doesn't give you issue, I will just grab a wired one and be done with it ;p
    or at least grab a newer set of wireless keyboard/mouse to test.

    oh and, even though you said you have installed latest update via asus updater, I will still suggest that you go to the support page of your board and download the USB driver to make sure it's actually the latest.
    Last edited by andyliu; 07-22-2017 at 11:44 PM.

Page 3 of 3 FirstFirst 1 2 3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •