Results 1 to 2 of 2
  1. #1
    New ROGer Array
    Join Date
    Jun 2016
    Reputation
    10
    Posts
    1

    LAN disconnects Extreme VIII Formula

    I've been wrestling with this problem for almost a year now. I've cursed at ISP, changed the providers, changed the cables, but now I've come here really sad and disappointed because I spent 350 euro for this board and I'm having constant disconnects when I access a page.

    I've reinstalled Windows 7 and 10 several times. It seems to be less in Windows 10. It does not happen all the time but it happens regularly and randomly. When I click on something just trying to access, bam there is a cross in my LAN icon in the tray bar.

    The provider at the moment is Fiber.nl ↓ 92,6 Mbit/s↑ 32,0 Mbit/s up with an average ping of 8ms to several isp near.
    I've gone back to a complete fresh install of Windows 7 now again on a Samsung EVO 850 with a Asus Extreme VIII Formula, i7 6700K, MSI 1070 x8, 32GB Corsair Vengeance, ZXR Soundblaster, Asus PG279Q Swift monitor, NZXT Phantom 820 casing, etc I paid so much money for my computer this time. It's the most expensive ever and it doesn't run well with these disconnects giving performance problems in online games and browsing
    (changed ports on my router/modem Fritzbox 7360, factory reset several times, up dated it. The modem is close to the wallsocket, my computer is always on a cable, only devices have Wi-Fi)

    I am really down to the ground finding a solution and many times I came here and I was not allowed to post for no reason. This is my first post. Please help..........
    Thank you.
    Last edited by Dylena; 07-01-2017 at 01:15 PM.

  2. #2
    ASUS HQ Service Rep Array
    Join Date
    May 2016
    Reputation
    12
    Posts
    417

    HI Dylena
    Sorry to hear this about
    constant disconnects is hard to quickly troubleshooting and figure out the reason
    You may try the easy step for troubleshooting , reinstall the Lan drive/ OS or use external Lan card for testing
    If still happen You may contact the local service center / dealer t to get RMA service

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •