Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13
  1. #11
    ROG Enthusiast Array JargonHolpick PC Specs
    JargonHolpick PC Specs
    MotherboardAsus Z170 Pro Gaming
    Processori7 7700K
    Memory (part number)CMK16GX4M2B3000C15
    Graphics Card #1ROG STRIX-GTX1080Ti-11G-OC
    MonitorBenq XL2730Z
    Storage #1Samsung Evo 500GB
    Storage #2Samsung Evo 250GB
    CPU CoolerNZXT Kraken x62
    CaseNZXT S340elite B/R
    Power SupplyCorsair RM650x
    Keyboard Logitech G810
    Mouse Corsair M65 RGB
    Headset HyperX
    Mouse Pad Steelseries (something large and black)
    Headset/Speakers JBL
    OS Windows 10Pro 64

    Join Date
    Jul 2016
    Reputation
    10
    Posts
    29

    I was fast enough to unlock my phone and get the camera to work.
    This is a shot of the Artifacts I get: Click image for larger version. 

Name:	2017-07-24 23.19.50-1.jpg 
Views:	5 
Size:	314.4 KB 
ID:	66218
    Anyone can do anything with this image?
    I would say that the VRam is causing this kind of artifacts.
    By the way, I've got a black background running only realbench and ASUS GPUTWEAK on it, at the time of this picture.
    I was trying to log the GPU.

  2. #12
    ROG Enthusiast Array JargonHolpick PC Specs
    JargonHolpick PC Specs
    MotherboardAsus Z170 Pro Gaming
    Processori7 7700K
    Memory (part number)CMK16GX4M2B3000C15
    Graphics Card #1ROG STRIX-GTX1080Ti-11G-OC
    MonitorBenq XL2730Z
    Storage #1Samsung Evo 500GB
    Storage #2Samsung Evo 250GB
    CPU CoolerNZXT Kraken x62
    CaseNZXT S340elite B/R
    Power SupplyCorsair RM650x
    Keyboard Logitech G810
    Mouse Corsair M65 RGB
    Headset HyperX
    Mouse Pad Steelseries (something large and black)
    Headset/Speakers JBL
    OS Windows 10Pro 64

    Join Date
    Jul 2016
    Reputation
    10
    Posts
    29

    Update on this situation:

    Got my hands on a regular Asus Strix 1080Ti.
    Plugged in my PC together with a clean installation of Win10pro.
    10 out of 10 runs Realbench 16Gb@15min passed.

    Any additional software installed didn't interfered with the GPU. Nor did the latest Nvidia Driver.

    A day later I received a new Strix 1080Ti OC. I did the same tests again.
    Same Story, all ran good.
    No issues so far, but I'm gonna trow some 3dmark, Realbench and Rog or Flurry furmark at it.
    If this card can handle all this time I would see that my first 1080Ti strix OC was broken.
    Would be my first Asus piece that shows defects. Shame it was such an expensive piece of hardware. Costed me a card and a PSU.

    I'll keep this updated.

    Also big thumbs up for the guy in the shop who made it possible to swap some cards to make a test.
    Thanks 'TONES'

  3. #13
    ROG Enthusiast Array JargonHolpick PC Specs
    JargonHolpick PC Specs
    MotherboardAsus Z170 Pro Gaming
    Processori7 7700K
    Memory (part number)CMK16GX4M2B3000C15
    Graphics Card #1ROG STRIX-GTX1080Ti-11G-OC
    MonitorBenq XL2730Z
    Storage #1Samsung Evo 500GB
    Storage #2Samsung Evo 250GB
    CPU CoolerNZXT Kraken x62
    CaseNZXT S340elite B/R
    Power SupplyCorsair RM650x
    Keyboard Logitech G810
    Mouse Corsair M65 RGB
    Headset HyperX
    Mouse Pad Steelseries (something large and black)
    Headset/Speakers JBL
    OS Windows 10Pro 64

    Join Date
    Jul 2016
    Reputation
    10
    Posts
    29

    Lightbulb

    The new card is perfect. No errors of any (un)know kind.
    All benchmarks, every game in my Steam folder, a few 3d drawing applications,... all ran fine.
    I would say, case closed.

Page 2 of 2 FirstFirst 1 2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •