Page 9 of 14 FirstFirst ... 7 8 9 10 11 ... LastLast
Results 81 to 90 of 140
  1. #81
    ROG Guru: White Belt Array mcleod52 PC Specs
    mcleod52 PC Specs
    Laptop (Model)n/a
    MotherboardASUS ROG Maximus IX Hero
    ProcessorIntel Core i5-7600K Kaby Lake
    Memory (part number)G.SKILL TridentZ RGB Series 16GB
    Graphics Card #1GIGABYTE GeForce GTX 1060 Windforce
    MonitorLG 27UD69-W
    Storage #1Plextor M8Pe M.2 2280 256GB NVMe
    Storage #2Samsung SSD 850 EVO
    CPU CoolerNZXT Kraken X52
    CasePhantek P400S
    Power SupplyEVGA SuperNOVA 550 G2
    Keyboard Logitech G610 Orion Red
    Mouse ASUS ROG Gladius II
    Headset Bloody M660 MOCI
    Headset/Speakers Lepai LP-188HA + Polk Audio RTiA3's & PSW 303
    OS Windows 10 64 bit

    Join Date
    Mar 2017

    Quote Originally Posted by Menthol View Post
    +The bios's are not official at this time, you can find them in Raja's post
    So far the new BIOS appears to behaving fine for me.

  2. #82
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011

    I also can report that the new, not official bios 1004 with the microcode, is working fine. if someone back off to 0906, in my case, hero ix with 6700k. in fact is working better that expected. I was testing some issues that i have and works fine. i am on 4.6 at 1.28 volts and pass all flying colors. so far after 4 day i am ok with it.

  3. #83
    ROG Enthusiast Array xator PC Specs
    xator PC Specs
    MotherboardASUS ROG Crosshair VIII Dark Hero
    ProcessorAMD Ryzen 9 5950X
    Memory (part number)4x16GB Corsair Vengeance LPX 3000Mhz
    Graphics Card #1ASUS TUF RTX 3090 OC Edition
    MonitorDell S2727DGFA
    Storage #1Samsung 970 PRO NVMe SSD 512GB
    Storage #23x Crucial MX500 2TB + 1x Kingston Nvme 1TB
    CPU CoolerArctic Liquid Freezer II 360
    CaseLian-Li O11 Dynamic XL
    Power SupplySeasonic Prime TX-1000W
    Keyboard Logitech MX Keys
    Mouse Logitech M705
    Headset Logitech Pro X Wireless
    Headset/Speakers Logitech Z4 2.1
    OS Windows 10 Pro x64
    Accessory #1 Xbox One Wireless Adapter

    Join Date
    Jun 2013


    Quote Originally Posted by Raja@ASUS View Post
    Updates for multiple boards. These have not yet been validated, so won't be on the support site until that process is complete. If you cannot wait, here you go:

    Patched with microcode updates to fix hyper-threading issues for Kabylake and Skylake:

    Maximus IX Hero (UEFI 1004)
    Thanks Raja, i've flashed the bios, but there's a little problem with it in my system. It's a weird behaviour.
    I have a NVMe SSD with the OS installed into it, and with this bios, if I switch on the computer it boots to Windows without problem. But being in windows, if I choose to reboot the system, It won't boot to OS. Only to uefi Bios. No matter how many times I reboot it, windows won't load. I have to switch it off completely, and then, switch it on again to fully achieve loading windows. Very weird...


    I've just downgraded to 906 bios, and rebooting works like a charm. Please, look into this bug for the upcoming official release... :-(

    UPDATE 2:

    I've grabbed bios 0906 and updated the microcode to 5E an BA, and flashed it. I can confirm that there's no rebooting issue, so bios 1004 has something wrong in it, at least for my system config. :-(
    Last edited by xator; 07-22-2017 at 11:13 AM. Reason: Update 2

  4. #84
    ROG Member Array
    Join Date
    Jul 2017

    0810 for 270i no problems so far. Did a cmos reset, updating from 0809. i7-7700K temps are a bit more jumpy (idle 34°C to max 72°C) but definitely again lower while gaming than 0809 not to compare with 0704. Mostly around 60°C which is amazing or a read error.
    The fan low speed error seems to have vanished.
    Is here a i7-7700K-owner who could post his CPU data?
    My Bios data / CPU Configuration
    Signature 0x906E9
    Microcode Patch 5E
    Revision B0 (according to CPU-Z)
    Last edited by roganaut; 07-22-2017 at 02:19 PM.

  5. #85
    ROG Member Array MacLeod77 PC Specs
    MacLeod77 PC Specs
    MotherboardAsus Z270H
    ProcessorIntel 7700k
    Memory (part number)Corsair Vengeance LPX 16GB (2x8GB) CMK16GX4M2B30
    Graphics Card #1Gigabyte GTX1080 Gaming G1
    MonitorAcer Predator IPS 1440p G-Sync
    Storage #1Intel 600p ITB Nvme
    Storage #2Some HDDs
    CPU CoolerBeQuiet Silentcool
    CaseNZXT H440
    Power SupplyCorsair 550W
    Mouse Logitech G910 Spectrum

    Join Date
    Feb 2017

    I have a 270H and 7700k and tried 1004 today. Could not boot with XMP settings enabled. Booting from an nvme drive.

    I have tried adjust the SA and VCCIO voltages to 1.2 and 1.15 as per the 0906 thread but just get a boot loop back to the UEFI screen.

  6. #86
    Why ASUS Website didn't release new bios right now ???
    What happen ????
    My M.B. is MaXimus Hero ix
    I want official bios

  7. #87
    Tech Marketing Manager HQ Array Raja@ASUS's Avatar
    Join Date
    Apr 2011

    Quote Originally Posted by mutaz1912mkk View Post
    Why ASUS Website didn't release new bios right now ???
    What happen ????
    My M.B. is MaXimus Hero ix
    I want official bios
    The official updates always take time. If you want the official, you'll have to wait.

  8. #88
    ROG Guru: White Belt Array MMikhail PC Specs
    MMikhail PC Specs
    Laptop (Model)ASUS N76V
    MotherboardASUS Z170-A
    Memory (part number)Crucial Ballistix DDR4 32GB
    Graphics Card #1STRIX GTX 1070 OC
    MonitorAMVA3+ LCD 24 FHD
    Storage #1Crucial SSD
    Storage #2WD HDDs, stack
    CPU CoolerEVO 212
    CaseFractal Define R5
    Power SupplyHX750i
    Keyboard Razer Deathstalker
    Mouse Razer Deathadder
    Mouse Pad Func Ultra
    Headset/Speakers Creative T30
    OS Win10 x64
    Network RouterZyxel Ultra

    Join Date
    Jan 2017

    Asus has rolled out a bunch of updates on 21-st for Z170 range, check them out! BIOS, Drivers and utils...

  9. #89
    ROG Guru: White Belt Array
    Join Date
    Feb 2012


    Will the official Bios be 1004 or will come an newer Build for Stable Release as 1004 in July?

  10. #90
    ROG Enthusiast Array IT Troll PC Specs
    IT Troll PC Specs
    MotherboardMaximus VIII Gene Z170
    Memory (part number)32GB Corsair LPX DDR4-3000
    Graphics Card #1Nvidia GTX 1080 Ti FE
    MonitorLG 32UD99
    Storage #1Samsung 950 Pro 256GB M.2
    Storage #2Crucial MX500 500GB SSD, Crucial MX100 512GB SSD, Seagate 2TB SSHD
    CPU CoolerNoctua
    CaseSilverstone Temjin TJ08B-E
    Power SupplyEVGA SuperNOVA 850 G2
    Keyboard Logitech G810
    Mouse Logitech G403
    OS Win 10 Pro x64

    Join Date
    Jul 2017

    Quote Originally Posted by MMikhail View Post
    Asus has rolled out a bunch of updates on 21-st for Z170 range, check them out! BIOS, Drivers and utils...
    The BIOS has a lower version number than the ones in this thread and and only mentions "Improve System Performance". I don't think this includes the fix.

Page 9 of 14 FirstFirst ... 7 8 9 10 11 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts