Results 1 to 4 of 4
  1. #1
    New ROGer Array
    Join Date
    Jul 2017
    Reputation
    10
    Posts
    2

    Question Computer logging off internet after 5 minutes

    Okay-
    We are in need of some serious help. We are using an Asus ROG Model G751J. Windows 10.

    For whatever reason, our computer is constantly shutting the internet off, or something. We can't quite figure it out. The WIFI is still connected. And it's not the router. All other computers/phones in the house work fine. Our laptop is the one that "logs off" the internet.

    We have tried using different browsers (frequently use Chrome, but have tried Explorer and Firefox) and it makes no difference.

    We have tried deleting antivirus. We were using BitDefender, but have since uninstalled it to no avail.

    If our computer goes to sleep/hibernates, it wakes up and the internet MAY work for 5 minutes before ceasing. The internet will say "waiting for www.facebook.com..." for instance and just sit there until it loads a screen that says something along the lines of "error loading page" etc.

    In order to get it working again, we have to sign out, and sign back in. This tends to only happen when the computer has gone to sleep, but occasionally will do it upon normal start up as well.

    My husband found a setting that was allowing the computer to "save power" by shutting of the wifi router in the computer (something along those lines) but he shut that aspect off, so it's not allowed to do that any more. I have since checked that setting when the internet stops working, and the box is unchecked, so it's not that.


    SERIOUSLY. If anyone has any ideas, they are GREATLY appreciated.

    Thank you.

  2. #2
    ROG Guru: Brown Belt Array davemon50 PC Specs
    davemon50 PC Specs
    Laptop (Model)Asus G752VY-DH72 (17") and Asus G752VT-DH74 (17")
    MotherboardAsus ROG LGA2011-v3 Rampage V Edition 10, x99 EATX
    ProcessorIntel Core i7-6950X Extreme 10-core 25MB Cache 3.0 GHz
    Memory (part number)Corsair Vengeance LPX Red DDR4 DRAM 64GB-4x16 3333 (CMK64GX4M4B3333C16R)
    Graphics Card #1Sapphire Nitro Radeon R9 Fury 4GB HBM Backplate
    Graphics Card #2Sapphire Nitro Radeon R9 Fury 4GB HBM Backplate
    Sound CardAsus SupremeFX Hi-Fi Audio DAC
    Monitor(2) Dell UltraSharp U2515H 25-inch monitors
    Storage #1(3) SSD's - Samsung 960 1TB M.2, Intel 535 480G, Intel 510 250G
    Storage #2(3) HDD's - Western Digital Caviar Black 2TB 3.5-in SATA III 64MB Cache
    CPU CoolerCorsair Hydro Series H80
    CaseCorsair Obsidian Series 650D Black, ATX, Mid Tower
    Power SupplyCorsair Digital AXi-Series AX1200i (1200W) 80+ Platinum Rating
    Keyboard Logitech Wireless K360
    Mouse Logitech Wireless MX Anywhere 2
    Headset HyperX Cloud II
    OS Windows 10 Pro 64-Bit
    davemon50's Avatar
    Join Date
    Apr 2017
    Reputation
    45
    Posts
    1,002

    There are two settings that may help you. One of them may be what you described above near the end of your post.

    First one, you need to get into the Device Manager in the Control Panel. Go to the Network Adapters section of the Device Manager, and select your network adapter. Rt-click and select Properties, and go to the Power Management tab. Make sure that "Allow the computer to turn off this device to save power" is UN-checked. That may be what you were already monitoring.

    Second, go to your power plans. If you do not have a custom power plan, then you will be either balanced, performance, or power saving. Click to change the advanced power plan settings. I have created a custom power plan based on High Performance as the starting point, you may also need to do this if you can't get setting changes to stick with one of the predetermined 3 settings. Anyway, once you get the little dialogue box to pop up with all the details, go to the Wireless Adapter Settings, expand it, and look at the power saving mode. Change it to maximum performance. Save all your settings, and go back into it to see if it stuck.

    Try those two things and see if they help you.
    Davemon50

  3. #3
    New ROGer Array
    Join Date
    Jul 2017
    Reputation
    10
    Posts
    2

    Thanks

    Thanks for the reply! Our power plan is high performance, and both those say "maximum performance" when I look into them. Didn't have to change anything.

    The first one is the one I was talking about. I couldn't find it when I posted, so I wasn't sure exactly what it said. But it is still unchecked and nothing is changed. Hm.

  4. #4
    ROG Guru: Brown Belt Array davemon50 PC Specs
    davemon50 PC Specs
    Laptop (Model)Asus G752VY-DH72 (17") and Asus G752VT-DH74 (17")
    MotherboardAsus ROG LGA2011-v3 Rampage V Edition 10, x99 EATX
    ProcessorIntel Core i7-6950X Extreme 10-core 25MB Cache 3.0 GHz
    Memory (part number)Corsair Vengeance LPX Red DDR4 DRAM 64GB-4x16 3333 (CMK64GX4M4B3333C16R)
    Graphics Card #1Sapphire Nitro Radeon R9 Fury 4GB HBM Backplate
    Graphics Card #2Sapphire Nitro Radeon R9 Fury 4GB HBM Backplate
    Sound CardAsus SupremeFX Hi-Fi Audio DAC
    Monitor(2) Dell UltraSharp U2515H 25-inch monitors
    Storage #1(3) SSD's - Samsung 960 1TB M.2, Intel 535 480G, Intel 510 250G
    Storage #2(3) HDD's - Western Digital Caviar Black 2TB 3.5-in SATA III 64MB Cache
    CPU CoolerCorsair Hydro Series H80
    CaseCorsair Obsidian Series 650D Black, ATX, Mid Tower
    Power SupplyCorsair Digital AXi-Series AX1200i (1200W) 80+ Platinum Rating
    Keyboard Logitech Wireless K360
    Mouse Logitech Wireless MX Anywhere 2
    Headset HyperX Cloud II
    OS Windows 10 Pro 64-Bit
    davemon50's Avatar
    Join Date
    Apr 2017
    Reputation
    45
    Posts
    1,002

    Next step I would try is update the wireless adapter driver.
    Davemon50

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •