Results 1 to 1 of 1
  1. #1
    New ROGer Array
    Join Date
    May 2017

    Aura with Catastrophic Failure

    i got a problem with Aura yesterday, worked on this problem for several hours but i got nothing, so here is my explanation; first aura frozen, then i tried to close it but nothing happened, so itried to delete from control panel and i saw fatal error then i deleted manually from my hard drive after that downloaded new version from asus driver section, but i could not install because i got fatal error again, same error in the photo/ss, still i can see in my control panel aura but cant delete, what should i do? how can i solve this problem?
    PS: Tamam = OK
    Çok zararlı hata = catastrophic failure
    i tried plug out 30sec or more then plug in but nothing happened, cant delete or cant install so i cant play with my RGB leds
    btw i have i7700k cpu, maximus hero ix motherboard and asus 1080ti strix gaming card
    Miniatura de Adjuntos Miniatura de Adjuntos Screenshot_1.jpg  

    Last edited by captaingenzo; 07-09-2017 at 08:37 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts