Results 1 to 2 of 2
  1. #1
    New ROGer Array
    Join Date
    Jul 2017
    Reputation
    10
    Posts
    1

    Help! Am unable to proceed to Boot on a new Build. DRAM Yellow

    Hello Everybody,

    I've just built up a new rig and when I tried to turn it on, all of the fans turned on, however I noticed that the DRAM led is yellow and there was no output in my monitor. https://youtu.be/Wq77NylNP_M

    As a next step to debug this, I removed the graphics card, then tried taking all the RAM stick out and putting it in different combinations and it did not change.
    I thought maybe the problem is with the CPU. I removed all the connection and checked the CPU Pins if they are ok, and they appear to be all right:

    1. Processor Socket in MoBo: http://imgur.com/tTGbIYe
    2. Processor pic 1: http://imgur.com/0uJCcqM
    3. Processor pic 2: http://imgur.com/NnCGEVP


    When installing the CPU I used the Asus CPU installer tool.

    Having removed the CPU to check it, I rebuilt the system and tried running it again without the accessories; only CPU, Cooler, 1x RAM and M2 SSD. Got stuck at the same process. https://youtu.be/bC99cGooET0

    Anyone got any ideas? Help is greatly appreciated.

    Specs:
    * Asus z270-E
    * Intel i7 7700K
    * Corsair 16gb ddr4 3000mhz (CMK32GX4M2B3000C15)
    * Noctua NH-15
    * Asus ROG Strix 1080 Ti
    * Crosair 850w

    PC Parts @ Part Picker Website: https://pcpartpicker.com/list/xMYLgL

  2. #2
    ROG Guru: Grand Master Array
    Join Date
    Oct 2012
    Reputation
    339
    Posts
    15,255

    Put the motherboard on top of the cardboard box to use it as a temporary testbench. Use the bare minimum and make sure your power cables (24 pin & 8 pin) are connected properly. See if the problem persists.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •