Page 2 of 9 FirstFirst 1 2 3 4 ... LastLast
Results 11 to 20 of 83
  1. #11
    ROG Enthusiast Array Chadd74 PC Specs
    Chadd74 PC Specs
    MotherboardCrosshair VI Hero
    ProcessorRyzen 5 1600X
    Memory (part number)G Skill Trident Z RGB
    Graphics Card #1None worth mentioning ATM
    MonitorAgain none worth mentioning
    Storage #1250GB Samsung SSD 850 EVO
    Storage #21TB HDD
    CPU Cooler250GB HDD
    CaseCorsair Carbide Series Air 540 (Desk PC in the works)
    Power SupplyCorsair RM 850X
    Keyboard Some generic POS
    Mouse Logitech G602
    Headset N/A
    Mouse Pad not sure, REALLY old but comfy
    Headset/Speakers Old Creative speakers
    OS Windows 10 64
    Network RouterPOS Netgear
    Accessory #1 Vera Lite
    Accessory #2 Control4 HC-800

    Join Date
    Apr 2017

    Quote Originally Posted by GR1MRE3PeR View Post
    ok static seems to turn gpu and ram rgb off but leaves motherboard and case on so not working as should and armoury is saving dpi profile now that ive installed aura 1.05.11 but not saving mouse calibration and i have gladius ii and my claymore keyboard still having troubles with saving profiles atm will update when i see what else happens tonight.
    I also had this happen. Killing the Aura processes in task manager took care of the problem.

  2. #12
    ROG Enthusiast Array ChroMiuM Deejay PC Specs
    ChroMiuM Deejay PC Specs
    Memory (part number)CMR16GX4M2C3466C16
    Graphics Card #1STRIX-GTX1070-O8G-GAMING 8GB GDDR5
    Storage #1M.2 Patriot Hellfire M2
    Storage #2Crucial CT525MX3001SSD1
    CPU CoolerCorsair H115i
    CaseNZXT Noctis 450
    Power SupplyRM 750X
    Keyboard Microsoft SideWinder X4 Keyboard
    Mouse Logicool G502
    OS Win10

    Join Date
    Jul 2017

    Found another strange thing... Flash and Dash does not sync like old versions anymore here... Motherboard leds works normal with this theme but my gtx not...just blink sometimes out of sync =S

  3. #13
    ROG Guru: White Belt Array mcleod52 PC Specs
    mcleod52 PC Specs
    Laptop (Model)n/a
    MotherboardASUS ROG Maximus IX Hero
    ProcessorIntel Core i5-7600K Kaby Lake
    Memory (part number)G.SKILL TridentZ RGB Series 16GB
    Graphics Card #1GIGABYTE GeForce GTX 1060 Windforce
    MonitorLG 27UD69-W
    Storage #1Plextor M8Pe M.2 2280 256GB NVMe
    Storage #2Samsung SSD 850 EVO
    CPU CoolerNZXT Kraken X52
    CasePhantek P400S
    Power SupplyEVGA SuperNOVA 550 G2
    Keyboard Logitech G610 Orion Red
    Mouse ASUS ROG Gladius II
    Headset Bloody M660 MOCI
    Headset/Speakers Lepai LP-188HA + Polk Audio RTiA3's & PSW 303
    OS Windows 10 64 bit

    Join Date
    Mar 2017

    I see that 1.05.11 hit the download page today. I downloaded, tried to run the install. It hung at 24% trying to remove the old version (1.04.29). I killed the open Aura process, did not help. I killed the Installsheidl process, then removed the old version via windows. I then did a reboot and manually removed the Aura folder in Program files.

    I then kicked off the install and it installed correctly. I then did a reboot.

    The new version does not see my Gladius II mouse nor can I specify the order of the Color Cycle. Looks like back to the old 04.29 version for me.


    P.S. I should add I updated to the latest BIOS 1004 (IX Hero)
    Last edited by mcleod52; 07-13-2017 at 05:04 AM.

  4. #14
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011

    just see it right now. I will wait a few days and see how it goes.

  5. #15
    ROG Member Array
    Join Date
    Jul 2017

    Can't downlaod

    I wanted to try it out to see if it fixes my issue. I have the x299-E and the way the memory banks are my lighting looks funny on the Trident-Z RGBs. The Banks go B,A on one side then C,D on other side. I guess the way the software is, It lights up A,B,C,D. Would be great to be able to tell it the order. Don't think this was thought through for Quad Channel.

  6. #16
    ROG Enthusiast Array tamasd PC Specs
    tamasd PC Specs
    Laptop (Model)ThinkPad X270
    MotherboardCrosshair VI Hero
    Memory (part number)G.Skill F4-3200C14D-32GTZSK
    Graphics Card #1Strix 1070
    MonitorLG 34UM88C-P
    Storage #1Samsung 960 Pro
    CPU CoolerNoctua NH-D15
    CasePhanteks Enthoo Evolv ATX Tempered Glass Black
    Power SupplyCorsair RM650i
    Keyboard Pok3r RGB
    Mouse Logitech G502

    Join Date
    Jun 2017

    I have just installed the 1.05.11 version that I have downloaded from my motherboard's webpage. I have a Crosshair VI Hero and a 1070 Strix.

    What happens is that the application doesn't launch. I see AsRogAuraGpuDllServer.exe and Aura.exe running in my task manager, but no UI shows. The 1.04.43 version works fine.

  7. #17
    ROG Member Array
    Join Date
    Jul 2017

    Working but no fix for my issue

    I installed and it seems to work fine on my setup but no fix for the issue I have. Im using Quad Ch Memory and there is no way to select what RAM lights up first. The way my X299-E is set up from left to right goes B,A,C,D and the way the software seems to work is A,B,C,D making my RGB Ram out of order

  8. #18
    Ex-employee Array
    Join Date
    Jun 2020

    Thank you for all the feedback, please do download the final build of this version from the motherboard download page. It looks like so far it's working fine for most people with the exception of some installation issues. The Claymore should be saving profiles fine, for those having this issue please try cleaning registry and reinstalling. If you require the latest Armoury beta, please send me a PM.

  9. #19
    New ROGer Array wolfanima PC Specs
    wolfanima PC Specs
    MotherboardAsus - STRIX Z270-E GAMING ATX LGA1151 Motherboard
    ProcessorIntel - Core i7-7700 3.6GHz Quad-Core Processor
    Memory (part number)GeIL - EVO POTENZA 16GB (2 x 8GB) DDR4-2400
    Graphics Card #1EVGA - GeForce GTX 1050 Ti 4GB ACX 2.0 Video Card
    Storage #1Seagate - FireCuda 2TB 3.5" 7200RPM Hybrid Internal Hard Drive
    CPU CoolerStock
    CaseCorsair - SPEC-01 ATX Mid Tower Case
    Power SupplyEVGA - 430W 80+ Certified ATX Power Supply
    Mouse Redragon M801 Mammoth
    OS Windows 10 Home
    Network RouterLinksys EA6100 AC1200 Dual Band Smart Wi-Fi Router
    wolfanima's Avatar
    Join Date
    Jul 2017

    I have the same issue as tamasd, I see AsRogAuraGpuDllServer.exe and Aura.exe on the Task Manager but no UI.

    One thing I did notice is that after the installation finished a DrDump dialog appeared, after that I did not see any other errors, just the UI thing.

  10. #20
    Ex-employee Array
    Join Date
    Jun 2020

    Quote Originally Posted by ChroMiuM Deejay View Post
    Hellow guys! Everything works good but my corsair memory still not shows... stopped the service, uninstalled the old version, installed new one.. restarted the computer and nothing!

    Thanks I'll report this over to our team.

Page 2 of 9 FirstFirst 1 2 3 4 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts