Results 1 to 10 of 83

Threaded View

  1. #9
    ROG Guru: White Belt Array mcleod52 PC Specs
    mcleod52 PC Specs
    Laptop (Model)n/a
    MotherboardASUS ROG Maximus IX Hero
    ProcessorIntel Core i5-7600K Kaby Lake
    Memory (part number)G.SKILL TridentZ RGB Series 16GB
    Graphics Card #1GIGABYTE GeForce GTX 1060 Windforce
    MonitorLG 27UD69-W
    Storage #1Plextor M8Pe M.2 2280 256GB NVMe
    Storage #2Samsung SSD 850 EVO
    CPU CoolerNZXT Kraken X52
    CasePhantek P400S
    Power SupplyEVGA SuperNOVA 550 G2
    Keyboard Logitech G610 Orion Red
    Mouse ASUS ROG Gladius II
    Headset Bloody M660 MOCI
    Headset/Speakers Lepai LP-188HA + Polk Audio RTiA3's & PSW 303
    OS Windows 10 64 bit

    Join Date
    Mar 2017
    Reputation
    10
    Posts
    94

    Quote Originally Posted by mcleod52 View Post
    I see that 1.05.11 hit the download page today. I downloaded, tried to run the install. It hung at 24% trying to remove the old version (1.04.29). I killed the open Aura process, did not help. I killed the Installsheidl process, then removed the old version via windows. I then did a reboot and manually removed the Aura folder in Program files.

    I then kicked off the install and it installed correctly. I then did a reboot.

    The new version does not see my Gladius II mouse nor can I specify the order of the Color Cycle. Looks like back to the old 04.29 version for me.

    Stew

    P.S. I should add I updated to the latest BIOS 1004 (IX Hero)
    I updated my version of ROG Armoury and it appeared to fix the problem with my mouse not showing up in Aura. It does show up now and all appears to be well.
    Last edited by mcleod52; 07-14-2017 at 09:17 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •