Page 49 of 134 FirstFirst ... 39 47 48 49 50 51 59 99 ... LastLast
Results 481 to 490 of 1334
  1. #481
    ROG Member Array
    Join Date
    Dec 2017
    Reputation
    10
    Posts
    15

    I've put in a ticket as I'm one of the unfortunate ones to have updated to 3203, no crashes but lost 150 points in CPU-Z benchmark, 50 points in cinebench & heaven benchmark FPS seems to be bottlenecked at around 110 by the CPU. General gaming performance as you can imagine is a lot worse.

    Attempts to roll back have been met by "the specified bios file was not found".

    How on earth this past QA is beyond me...

    Quote Originally Posted by maikrosoft View Post
    I can`t find it no more
    Attachment 69412
    If you don't select OS & just click firmware it shows, I'm hoping they are actually removing it though.

  2. #482
    New ROGer Array
    Join Date
    Nov 2017
    Reputation
    10
    Posts
    5

    Quote Originally Posted by npapanik View Post
    If you haven't done already, update to the latest BIOS (3203) then go to "Exit Menu" and select " Load Optimized Defaults" then select "Save Changes & Reset". It should work...
    I have done that already before posting the issue here .. didn't help with the SATA issue. Thanks for the help though... i'll be returning the board sometime this or next week...

  3. #483
    ROG Guru: Orange Belt Array AniChatt PC Specs
    AniChatt PC Specs
    Laptop (Model)ThinkPad X270 i7 7500U
    MotherboardAsus Strix X470-F 4204
    ProcessorR5 1600X 3.90GHz 1.325v
    Memory (part number)FlareX 3000MHz 4x8GB 1.39v
    Graphics Card #1Gigabyte Aorus GTX 1080
    MonitorLG 29UM69G Ultrawide
    Storage #1960EVO NVMe 250GB
    Storage #2850EVO SATA 1TB
    CPU CoolerCorsair H115i
    CaseNZXT S340 Razer
    Power SupplySeasonic Prime 850W
    Keyboard Corsair Strafe RGB
    Mouse Corsair Harpoon
    OS Windows 10 1809
    AniChatt's Avatar
    Join Date
    Jul 2017
    Reputation
    12
    Posts
    282

    Quote Originally Posted by Equinox187 View Post
    That version of the bios was removed from the site as it has some major bugs that are effecting some people
    Still it is there for windows 10 (not removed) in asus.com site. Though not faced any problem but I can not switch to 1001. have to wait for next version. It may be due to AMD has not officially announced new cpus but asus did so in their bios description. I don't think it is because of bugs. Becs till date bios and qvl support from asus is poor and it seems they don't bother much for this low priced mobo. Recently contacted asus global support team and provided link for this thread where lot of us facing many issues on this mobo. Their reply is plan and simple, eventually support will improve!!!
    I am dam sure no one from their tech support team has gone through this thread.
    I will leave asus for my next upgrade like I already left strix gpu.

  4. #484
    ROG Member Array
    Join Date
    Dec 2017
    Reputation
    10
    Posts
    15

    I've tried flashing all available BIOS for this board, not one of them work bar the latest one. Asus have quite literally soft bricked this board with their latest update, while it still works you can't use the acclaimed "Crashfree BIOS" feature to recover.

    As for performance of 3203 I've also done some testing overclock/no overclock, DOCP/auto, tight timings/loose timings etc etc. The only thing that seems to increase performance is the CPU overclock & barely. Taking memory up to 2933mhz is doing nothing (which this is ryzen where memory is supposed to be important) and the DOCP setting is actually worse even if you down clock the memory. I was getting 3400 in the multithreaded bench of CPU-Z before updating now that's down to 3200 and even going lower. It's almost like the latest update has removed the memory advantage of ryzen.

  5. #485
    New ROGer Array
    Join Date
    Oct 2017
    Reputation
    10
    Posts
    13

    Yeah and when I opened a support ticket, they just pasted some random articles with the "BIOS" keyword in them. Gotta love the outsourcing business

    I hope we get a proper BIOS release soon, and I know for sure I will not be buying any ASUS products for a while...

  6. #486
    ROG Member Array
    Join Date
    Dec 2017
    Reputation
    10
    Posts
    15

    Quote Originally Posted by vasilcho View Post
    Yeah and when I opened a support ticket, they just pasted some random articles with the "BIOS" keyword in them. Gotta love the outsourcing business

    I hope we get a proper BIOS release soon, and I know for sure I will not be buying any ASUS products for a while...
    Looking at the dates on the releases it looks like they release one every month, last one was released on the 17th Nov so we might have to wait at least another two weeks. That might not seem like long but this sort of stuff should really be hotfixed, it's one thing an update being bad but one preventing you from rolling back effectively locking you into using it is another.

  7. #487
    New ROGer Array DsAMD PC Specs
    DsAMD PC Specs
    MotherboardROG Strix b350-f gaming
    ProcessorRyzen 1600 @ 3.825 ghz
    Memory (part number)Corsair Vengeance 2666 2x8gb
    Graphics Card #1GTX 1060 SC 6gb
    MonitorSamsung 27" 60ghz 1080p
    Storage #1Samsung 960 EVO Series - 250GB PCIe NVMe - M.2 Internal SSD
    Storage #24TB Toshiba 7200 rpm 6gb/s
    CPU Cooler212 EVO Cooler Master
    CasePhanteks Eclipse P400S Silent Edition
    Power SupplyCorsair cx650m
    Keyboard Logitech K800
    Mouse Logitech G602
    Headset Logitech G430
    Headset/Speakers Logitech Z333 2.1 Speakers
    OS Win 10, 1703

    Join Date
    Aug 2017
    Reputation
    10
    Posts
    33

    Quote Originally Posted by AniChatt View Post
    Still it is there for windows 10 (not removed) in asus.com site. Though not faced any problem but I can not switch to 1001. have to wait for next version. It may be due to AMD has not officially announced new cpus but asus did so in their bios description. I don't think it is because of bugs. Becs till date bios and qvl support from asus is poor and it seems they don't bother much for this low priced mobo. Recently contacted asus global support team and provided link for this thread where lot of us facing many issues on this mobo. Their reply is plan and simple, eventually support will improve!!!
    I am dam sure no one from their tech support team has gone through this thread.
    I will leave asus for my next upgrade like I already left strix gpu.
    You know I wanted to ditch this board NOW and find me another but could not find a board with as many features for this price. Plus, you gotta admit, it looks really nice. Asrock and gigabyte have some of the ugliest B350 boards and really you have to get the 370 to match the features you get on this one. I also find it highly suspicious that there are barely any reviews for this board on you tube from the major channels. That makes me think the board is garbage and they are scared to lose Asus giveaways if they review this board for what it seems to be which is a POS. I personally have not suffered much with this board but this thread has a plethora of examples where the board is just not doing right by. I paid $90 for it and as the saying goes, "You get what you pay for."

  8. #488
    ROG Guru: Orange Belt Array AniChatt PC Specs
    AniChatt PC Specs
    Laptop (Model)ThinkPad X270 i7 7500U
    MotherboardAsus Strix X470-F 4204
    ProcessorR5 1600X 3.90GHz 1.325v
    Memory (part number)FlareX 3000MHz 4x8GB 1.39v
    Graphics Card #1Gigabyte Aorus GTX 1080
    MonitorLG 29UM69G Ultrawide
    Storage #1960EVO NVMe 250GB
    Storage #2850EVO SATA 1TB
    CPU CoolerCorsair H115i
    CaseNZXT S340 Razer
    Power SupplySeasonic Prime 850W
    Keyboard Corsair Strafe RGB
    Mouse Corsair Harpoon
    OS Windows 10 1809
    AniChatt's Avatar
    Join Date
    Jul 2017
    Reputation
    12
    Posts
    282

    Quote Originally Posted by DsAMD View Post
    You know I wanted to ditch this board NOW and find me another but could not find a board with as many features for this price. Plus, you gotta admit, it looks really nice. Asrock and gigabyte have some of the ugliest B350 boards and really you have to get the 370 to match the features you get on this one. I also find it highly suspicious that there are barely any reviews for this board on you tube from the major channels. That makes me think the board is garbage and they are scared to lose Asus giveaways if they review this board for what it seems to be which is a POS. I personally have not suffered much with this board but this thread has a plethora of examples where the board is just not doing right by. I paid $90 for it and as the saying goes, "You get what you pay for."
    I also agree with your view. It is cheap and we can not expect much from these board. However for me I will not pay $90 for a board which not works properly all the time. Right now I am planning to get Gigabyte AX370 Gaming 5 becs of lot of these small issues until yesterday evening when I returned from office and switch on my PC. It immediately turned on for a second and then off. I am dam sure it is not something shorting the circuit or my PSU. Even every cable from psu are good quality custom one. So started to trouble shoot by removing some connections one by one and magically it started to work giving me no clue because I can not find or pinpoint what was going wrong. My be this great bios from asus. Don't know.

    I only purchased this board because of Asus Strix Branding and decent VRM & heat spreader design and of course better value. But no respect for asus from now on.
    Last edited by AniChatt; 12-07-2017 at 05:01 AM.

  9. #489
    ROG Enthusiast Array npapanik PC Specs
    npapanik PC Specs
    MotherboardAsus PRIME X470-PRO
    ProcessorAMD Ryzen 3600
    Memory (part number)Corsair VENGEANCE LPX (CMK16GX4M2B3200C16)
    Graphics Card #1ROG Strix RX VEGA56
    MonitorDell SE2717H
    Storage #1Samsung 960 Evo 500Gb
    CPU CoolerNoctua NH-D15S
    Casebequiet! Dark Base 700
    Power SupplyCoolermaster Silent Pro M850W
    Keyboard Razer BlackWidow Ultimate 2014
    Mouse Razer Deathadder Elite
    Headset Razer Electra v2 USB
    OS Windows 10 Pro x64
    Network RouterSynology RT2600ac

    Join Date
    Jun 2014
    Reputation
    12
    Posts
    37

    Checked today again, they have removed BIOS v3203!

  10. #490
    New ROGer Array Locavida PC Specs
    Locavida PC Specs
    MotherboardAsus Z270k, Asus B350-F Strix
    ProcessorIntel i5-6600k, Ryzen 3 1200
    Memory (part number)Corsair Vengeance 3000
    Graphics Card #1none
    Graphics Card #2MSI Geforce 1030 (passive)
    Sound CardAsus Xonar U7
    CPU CoolerThermalright Ultra
    Power SupplyBe Quiet 500 W CM
    OS Windows 10 64 pro (1709)
    Locavida's Avatar
    Join Date
    Dec 2017
    Reputation
    10
    Posts
    7

    BIOS Update

    I upgraded to BIOS 3203 too, just after installing my brandnew mobo a couple of days ago, and had little stability issues so far.

    I have a Ryzen 3 1200 installed. It runs prime-stable @3,9 GHz on all cores with only 1,33 Volt VCore. Used 0,1325 Volts offset to get there. With the CPU test of Cinebench R15 I get 602 points.

    Even though I have the "infamous" Corsair DDR4-3000 (15,17,17) installed, I had little problems as of yet. DOCP set the DRAM-frequency to 2933 MHz. Changing it manually to 3066 MHz caused instability, probably because it is "too much" for the memory controller in my heavily overclocked Ryzen 3 1200 CPU (although I doubt that the controller in the "weakest" Ryzen is really worse than in the much more expensive 6 or 8 cores...)

    Following a recommendation posted in July I tried to change the DRAM timings to 14,15,15. That worked fine for a couple of days, but this morning my PC didn't boot. I got a greyish blank screen, and not even the BIOS screen appeared. When I tried to boot from Linux on a USB stick pressing F8, the mobo froze at the "entering boot menue" screen. The LED on top of the board near DRAM was lit in green.

    To get the PC start again I had to take out the CMOS battery und hard-reset the BIOS with a jumper. Afterwards I could restart to BIOS and saved the default "safe" BIOS settings. It worked, and I could use my former more aggressive settings later. However, I now chose to accept the memory timings provided by DOCP. The minimal extra performance from 14,15,15 timing ist not worth the potential instability.

    I am not sure , though, if today's "morning freeze" was not caused by the supposed buggy 3203 BIOS. Yesterday I tried to re-flash the board back to BIOS 10.01, but the older BIOS was not accepted by the Asus Flash Tool. I didn't even work with the DOS flashing tool that Asus provides on its website.
    Last edited by Locavida; 12-07-2017 at 10:00 AM.

Page 49 of 134 FirstFirst ... 39 47 48 49 50 51 59 99 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •