Page 53 of 130 FirstFirst ... 3 43 51 52 53 54 55 63 103 ... LastLast
Results 521 to 530 of 1295
  1. #521
    ROG Member Array
    Join Date
    Nov 2017
    Reputation
    10
    Posts
    11

    Quote Originally Posted by Xps425 View Post
    Hi, look at my post https://rog.asus.com/forum/showthrea...sue-twice-boot

    I had a cold boot issue too.
    thanks, i will see it.

  2. #522
    ROG Member Array kevin1981's Avatar
    Join Date
    Dec 2017
    Reputation
    10
    Posts
    7

    zonerunch

    Quote Originally Posted by westj View Post
    I have the exact same memories, i do what you say but not work for me. Right now im running at 3200 16-18-18-36 with no issues, only the cold boots problem. Any other idea? raise the other values of timing?

    thanks in advance! and sorry about my english.
    yeah setting the ram timing to 40 only works on 2933
    i didnt get 3200 to run without issues so for...

  3. #523
    ROG Member Array
    Join Date
    Nov 2017
    Reputation
    10
    Posts
    11

    Quote Originally Posted by kevin1981 View Post
    yeah setting the ram timing to 40 only works on 2933
    i didnt get 3200 to run without issues so for...
    not work for me

  4. #524
    New ROGer Array TheRedMango PC Specs
    TheRedMango PC Specs
    MotherboardASUS B350-F Strix Gaming
    ProcessorRyzen 5 1600
    Memory (part number)Corsair 2 x 8gb
    Graphics Card #1GTX 980
    MonitorBenQ XL2430T
    Storage #1SanDisk SSD 128gb
    Storage #22TB Black Drive
    CPU CoolerCustom Water
    CaseFractal Design C TG
    Power SupplyEVGA 850 GC
    Keyboard Corsair K30
    Mouse R.A.T 3
    Mouse Pad Roccat Taito
    OS Windows 10

    Join Date
    Oct 2017
    Reputation
    10
    Posts
    18

    Bios 3401

    Do we know if this bios is stable yet?

  5. #525
    ROG Enthusiast Array npapanik PC Specs
    npapanik PC Specs
    MotherboardAsus PRIME X470-PRO
    ProcessorAMD Ryzen 3600
    Memory (part number)Corsair VENGEANCE LPX (CMK16GX4M2B3200C16)
    Graphics Card #1Sapphire Tri-X Radeon R9 FURY
    MonitorDell SE2717H
    Storage #1Samsung 960 Evo 500Gb
    CPU CoolerNoctua NH-D15S
    CaseCoolermaster CM 690 II (ver.2)
    Power SupplyCoolermaster Silent Pro M850W
    Keyboard Razer BlackWidow Ultimate 2014
    Mouse Razer Deathadder Elite
    Headset Razer Electra v2 USB
    OS Windows 10 Pro x64
    Network RouterSynology RT2600ac

    Join Date
    Jun 2014
    Reputation
    12
    Posts
    32

    Quote Originally Posted by TheRedMango View Post
    Do we know if this bios is stable yet?
    ΙI don't have any problems with 3401 (see my specs).

  6. #526
    ROG Enthusiast Array maikrosoft PC Specs
    maikrosoft PC Specs
    MotherboardB350-gaming f
    ProcessorR5 3600
    Memory (part number)GSkill Aegis 3000 16gb
    Graphics Card #1ASUS Cerberus 1070TI
    Sound CardALC 1220 & FX Audio Dac X6
    Monitoriiyama G-Master G2730HSU-B1 Black Hawk
    Storage #1Crucial MX500 1TB m.2
    Storage #2Silicon Power Ace A55 1TB
    CPU CoolerThermalright ARO-M14
    CaseFracral Design Define C
    Power SupplyBeQuiet Pure Power 500w CM
    Keyboard allreli K643 brown switches
    Mouse Corsair Sabre RGB
    Headset Beyerdynamic DT-990 Pro 250Ohm
    Mouse Pad AUKEY Large mousepad gaming xxl
    Headset/Speakers DT-990 pro 250 ohms / Wavemaster Moody
    OS Windows 10 1903 Pro
    Network RouterAVM Fritzbox 7490

    Join Date
    Nov 2017
    Reputation
    10
    Posts
    26

    Quote Originally Posted by npapanik View Post
    ΙI don't have any problems with 3401 (see my specs).
    The same here. The board runs stable since 0811 for me.

  7. #527
    ROG Guru: Orange Belt Array AniChatt PC Specs
    AniChatt PC Specs
    Laptop (Model)ThinkPad X270 i7 7500U
    MotherboardAsus Strix X470-F 4204
    ProcessorR5 1600X 3.90GHz 1.325v
    Memory (part number)FlareX 3000MHz 4x8GB 1.39v
    Graphics Card #1Gigabyte Aorus GTX 1080
    MonitorLG 29UM69G Ultrawide
    Storage #1960EVO NVMe 250GB
    Storage #2850EVO SATA 1TB
    CPU CoolerCorsair H115i
    CaseNZXT S340 Razer
    Power SupplySeasonic Prime 850W
    Keyboard Corsair Strafe RGB
    Mouse Corsair Harpoon
    OS Windows 10 1809
    AniChatt's Avatar
    Join Date
    Jul 2017
    Reputation
    12
    Posts
    282

    Cool OC Benefit with 3401 BIOS

    guys I am getting big gain on OC potential of my CPU. With any previous bios I have to set 1.400v for getting 39+. But with this new bios I am able to achieve 39.25x at 1.375 + 0.0125 = 1.3875v. For SOC i have reduced voltage from default docp of 1.10 to 1.10 - 0.0500 = 1.05v. Fully stable with AIDA 64 stress test. It seems it can run well even with lower SoC voltage. Overall much improved thermals both for CPU and VRMs

    Update: 39.5@1.40+1.05. Can not achieve 40.0x but with this bios I can boot at 40x with 1.40 volt (earlier it was 1.425+ as per I remember). Stress test is not stable though. Hope for the best for next release.
    Last edited by AniChatt; 12-16-2017 at 09:41 AM.

  8. #528
    ROG Enthusiast Array BtheNewB PC Specs
    BtheNewB PC Specs
    MotherboardStrix B350F Gaming BIOS3401
    Processor5-1600
    Memory (part number)Crucial BLS8G4D240FSB.16FB
    Graphics Card #1Sapphire Pulse RX580 8GB
    MonitorSony Bravia 32"
    Storage #1Crucial CT275MX300
    Storage #2Corsair Neutron SSD
    CPU CoolerArctic Freezer 13 CO
    CaseCM690
    Power SupplySeasonic M12 750W
    Keyboard Sun Microsystems
    Mouse Redragon Mammoth
    Headset Razer Tiamat 2.2
    OS Win10
    Accessory #1 some more HDDs
    BtheNewB's Avatar
    Join Date
    Dec 2017
    Reputation
    10
    Posts
    28

    Just finished my build a week ago

    First Asus board in years and am suitably impressed.
    The parts:
    Strix B350F Gaming
    Ryzen 5 1600 with Arctic Freezer 13 CO
    2 X 8GB Ballistix DDR4-2400 manually set to 15.15.15.35 System picked them up automatically at 2400
    Crucial MX300 275 for OS
    Sapphire pulse RX580 8GB

    Before loading OS I flashed the BIOS to 3401 and have had absolutely no issues. The only weird thing is that in Auto mode my CPU runs turbo boost to X37 at core V of 1.3 which I think is quite cool. 100MHz OC for free.
    Have undervolted it by 2 steps in the BIOS (cant remember the amount of mV that amounts to) but it then does the Auto X37 at around 1.285V. Ran Prime95 and its solid, so I think I have a good CPU with some OC potential if I want to use that. The idle temps around 28C and max load in Prime 95 55C. If I use a higher CPU fan profile, I can maintain less than 45C.

    Here is the anomaly though and maybe someone else can check if you have the same results. Reducing the VCore with a - offset reduces the core voltage but the individual core's VID seem to compensate and stay the same or go up. I use the latest HW info64 and picked it up there. Would be great if someone could run a similar test and see if that is feature or a bug? Whats the purpose of undervolting if the Core VID doesn't change?

  9. #529
    New ROGer Array nyihtway PC Specs
    nyihtway PC Specs
    MotherboardROG STRIX B350-F GAMING
    ProcessorAMD Ryzen5 1600
    Memory (part number)G.Skill TridentZ RGB 3000 Mhz CL16
    Graphics Card #1XFX GTR RX-480 Black Edition
    Storage #1Samsung 850 Evo SSD 500GB
    Storage #2Toshiba P300 7200RPM 3TB
    CPU CoolerCorsair Hydro Series H60 120mm AIO
    CaseNZXT S340 Elite Black
    Power SupplyThermaltake ToughPower Grand 750Watt
    OS Windows 10 Pro
    Network RouterAsus AC3100 Dual-Band Wi-Fi Gigabit Router

    Join Date
    May 2017
    Reputation
    10
    Posts
    23

    Quote Originally Posted by BtheNewB View Post
    First Asus board in years and am suitably impressed.
    The parts:
    Strix B350F Gaming
    Ryzen 5 1600 with Arctic Freezer 13 CO
    2 X 8GB Ballistix DDR4-2400 manually set to 15.15.15.35 System picked them up automatically at 2400
    Crucial MX300 275 for OS
    Sapphire pulse RX580 8GB

    Before loading OS I flashed the BIOS to 3401 and have had absolutely no issues. The only weird thing is that in Auto mode my CPU runs turbo boost to X37 at core V of 1.3 which I think is quite cool. 100MHz OC for free.
    It is not weird. That is Ryzen's behavior to give you extra speed when only 1 core is active and you don't need to give extra voltage for it. 1.2v should be just fine. Ryzen 1600 will go 3.7GHz max on single core and 3.4GHz max on multi-core activity. If you don't believe, download CPU-Z and do single-core benchmark and multi-core benchmark. Have a look at the CPU speed while the benchmark is running. Currently my Ryzen1600 is running 3.8GHz on all cores at 1.275v. It is so stable that I don't even bother to go 3.85 or 3.9.
    Last edited by nyihtway; 12-18-2017 at 05:50 AM.

  10. #530
    ROG Enthusiast Array BtheNewB PC Specs
    BtheNewB PC Specs
    MotherboardStrix B350F Gaming BIOS3401
    Processor5-1600
    Memory (part number)Crucial BLS8G4D240FSB.16FB
    Graphics Card #1Sapphire Pulse RX580 8GB
    MonitorSony Bravia 32"
    Storage #1Crucial CT275MX300
    Storage #2Corsair Neutron SSD
    CPU CoolerArctic Freezer 13 CO
    CaseCM690
    Power SupplySeasonic M12 750W
    Keyboard Sun Microsystems
    Mouse Redragon Mammoth
    Headset Razer Tiamat 2.2
    OS Win10
    Accessory #1 some more HDDs
    BtheNewB's Avatar
    Join Date
    Dec 2017
    Reputation
    10
    Posts
    28

    You have yours at 3.8. Does it downclock in idle or stay at 3.8 permanently and only the voltages go down?

Page 53 of 130 FirstFirst ... 3 43 51 52 53 54 55 63 103 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •