Page 126 of 126 FirstFirst ... 26 76 116 124 125 126
Results 1,251 to 1,258 of 1258
  1. #1251
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    6

    Same issues on the b450 with the mouse not being detected with latest bios update.

  2. #1252
    ROG Enthusiast Array DMAN999 PC Specs
    DMAN999 PC Specs
    MotherboardROG Strix B450-F Gaming
    ProcessorAMD Ryzen 5 2600 @ 4 GHz
    Memory (part number)G.SKILL TridentZ RGB F4-3200C16D-16GTZR
    Graphics Card #1MSI 1660 Ti Armor OC
    MonitorDell S2316M
    Storage #1Samsung 850 Evo 500 GB SSD
    Storage #2Crucial MX500 nvme m.2 SSD
    CPU CoolerArtic 33 Esports Edition
    CaseRosewill Challenger
    Power SupplyRosewill Photon 750
    Keyboard Cooler Master MK120 RGB
    Mouse Cooler Master MS120 RGB
    Mouse Pad SteelSeries QcK Gaming Surface
    OS Windows 10 x64
    DMAN999's Avatar
    Join Date
    Dec 2018
    Reputation
    10
    Posts
    36

    Quote Originally Posted by jasonorme666 View Post
    Same issues on the b450 with the mouse not being detected with latest bios update.
    Try this one:
    Version 2501
    2019/07/18 9.45 MBytes
    ROG STRIX B450-F GAMING BIOS 2501
    Fix an issue where the mouse will sometimes freeze in the UEFI.
    Update multi-language string.
    https://www.asus.com/us/Motherboards...Desk_Download/

  3. #1253
    ROG Junior Member Array FFFHunter PC Specs
    FFFHunter PC Specs
    MotherboardAsus B350f Strix
    ProcessorRyzen 1700
    Memory (part number)CMR16GX4M2C3466C16
    Graphics Card #1Asus GTX 1080 Strix OC
    MonitorAcer Predator XB270H
    CPU CoolerRyzen Wraith
    CaseNZXT Phantom
    Power SupplySuperflower Leadex II 750W
    Keyboard Steel Series Apex
    Mouse Logitech G502
    Headset Razer ManOwar
    Mouse Pad Razer Vespula
    OS Windows 10 x64

    Join Date
    Dec 2017
    Reputation
    10
    Posts
    4

    Hi guys any progress with the 5008 bios ? how is it working for you ? any improvement or memory issues im still on 4207 .

  4. #1254
    ROG Enthusiast Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    33

    @FFFHunter No issues here, Ryzen 1st gen and hyperx rgb ram, do not forget to update chipset driver before flashing new bios.

  5. #1255
    ROG Junior Member Array FFFHunter PC Specs
    FFFHunter PC Specs
    MotherboardAsus B350f Strix
    ProcessorRyzen 1700
    Memory (part number)CMR16GX4M2C3466C16
    Graphics Card #1Asus GTX 1080 Strix OC
    MonitorAcer Predator XB270H
    CPU CoolerRyzen Wraith
    CaseNZXT Phantom
    Power SupplySuperflower Leadex II 750W
    Keyboard Steel Series Apex
    Mouse Logitech G502
    Headset Razer ManOwar
    Mouse Pad Razer Vespula
    OS Windows 10 x64

    Join Date
    Dec 2017
    Reputation
    10
    Posts
    4

    Ok thank you im asking because i have a b350f with 1700 proc and my previous ram 16gb flarex 3200mhz was bsod-ing crashing freezing etc so i ran it on 2933mhz above that speed pc was unstable i was using the d.o.c.p. So that ram died on a power surge i got a new one VENGEANCE RGB 16GB (2 x 8GB) DDR4 DRAM 3466MHz C16 i still have the same problems ......i play a lot of battlefield games and they are very sensitive to overclock again above 2933mhz speed im getting lag stutter or crash to desktop with no error i tried alot of settings watched videos forums info etc.....just no luck.....

    P.S Can anyone share some settings to get the ram stable at 3200mhz ?

    Update - I messed with the bios again i can run it stable for now at 3200mhz anything above is crashing battlefield V - d.o.c.p profile timings and actual ram timings columns had different values so i manualy change all timings to match the others ones im talking about the DRAM Timing Control Options the numbers in grey i hope it helps someone im still on 4207 bios and the last chipset.
    Last edited by FFFHunter; Yesterday at 12:57 PM.

  6. #1256
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    1

    Quote Originally Posted by FFFHunter View Post
    Ok thank you im asking because i have a b350f with 1700 proc and my previous ram 16gb flarex 3200mhz was bsod-ing crashing freezing etc so i ran it on 2933mhz above that speed pc was unstable i was using the d.o.c.p. So that ram died on a power surge i got a new one VENGEANCE® RGB 16GB (2 x 8GB) DDR4 DRAM 3466MHz C16 i still have the same problems ......i play a lot of battlefield games and they are very sensitive to overclock again above 2933mhz speed im getting lag stutter or crash to desktop with no error i tried alot of settings watched videos forums info etc.....just no luck.....

    P.S Can anyone share some settings to get the ram stable at 3200mhz ?
    i have the same issue, but it came when i upgradet cpu to a ryzen 3600 from 1200, now memory runs at 2400mhz evry thing else is not stable/boot issues
    when i had ryzen 3 1200 ram run fine at 3200/cl14

    specs
    Ryzen 3600
    Asus b350 f gaming w 5008 bios
    G.Skill Flare X 3200mhz cl14

  7. #1257
    ROG Member Array maikrosoft PC Specs
    maikrosoft PC Specs
    MotherboardB350-gaming f
    ProcessorR5 1600X
    Memory (part number)GSkill Aegis 3000 16gb
    Graphics Card #1ASUS Expedition 1070
    Sound CardDT-990pro @ FX DAC X6 , Wavemaster Moody @ ALC1220@modded driver
    Monitoriiyama G-Master G2730HSU-B1 Black Hawk
    Storage #1Crucial MX500 1TB m.2
    Storage #2Seagate 1 TB HDD
    CPU CoolerArctic Freezer 33
    CaseFracral Design Define C
    Power SupplyBeQuiet Pure Power 500w CM
    Keyboard allreli K643 brown switches
    Mouse Creative MO4
    Headset Beyerdynamic DT-990 Pro 250Ohm
    Mouse Pad AUKEY Large mousepad gaming xxl
    Headset/Speakers DT-990 pro 250 ohms / Wavemaster Moody
    OS Windows 10 1803 Pro

    Join Date
    Nov 2017
    Reputation
    10
    Posts
    24

    This Board need a biosupdate to AGESA 1.0.0.3ab for better ramsupport on Ryzen 3xxx.

  8. #1258
    ROG Enthusiast Array hazium233 PC Specs
    hazium233 PC Specs
    MotherboardStrix B350-F Gaming
    ProcessorR5 1600
    Memory (part number)Ballistix Sport AT 2666 16gb
    hazium233's Avatar
    Join Date
    Mar 2019
    Reputation
    10
    Posts
    25

    Quote Originally Posted by SuperRichioROG View Post
    Sorry to hear this, been there before with my previous build.

    My first thought would be this is a ram issue, so if using xmp or any custom timings etc reset the bios to optimised defaults. If stable then at least you'll know where to start I guess...
    These two freezes were at default settings.

    I was actually going to test 5008 a little with everything at default to make sure there were no problems, then had these oddball issues.

    For Desktop Window Manager / LiveKernelEvent 141 freeze, that has only happened the two times so far. It is possible that this was an interaction between Firefox and hardware acceleration with **** Nvidia driver for Pascal (which may be most of the recents). Problem was the two freezes were 11 days apart. But FF is on a new version now, so who knows.

    In 1809, I would have intermittent Livekernel 141 in FF depending on Firefox version if Hardware Acceleration was enabled, but in those cases all that happened was the frame would flicker once, and there was no problem with desktop window manager (although that was a different version, it is new in 1903). That started after going to 1809 on my 3770k build, which morphed into this build.

    I retested my ram at stock speed actually a few times with GSAT and TM5. Both at normal boot and after resuming from sleep, but didn't find anything.

    I have no idea what caused the errors found with SFC that I had to correct with DISM. I don't have the log anymore. It is possible maybe my first flash of 5008 wasn't right and that caused it. I suppose it is also possible testing ram overclocks may have resulted in this, although most of the time I have been making incremental changes that check out. And I will reboot to default settings and do a scan.

    Anyway fingers crossed. I did go back to ram OC testing, although I am running default again right now. Newest 3200 CL16 profile passed 1000% per thread HCI (after TM5 6 cycle testing on several boots, 2hr GSAT in Linux), so perhaps I will start running that. If I hadn't updated bios at all, and hadn't had it suggested to me to tweak RAS on my old profile, I would already be testing higher speeds (3466-3533), heh.

    I do have two small complaints otherwise though:

    1. I am not sure 5008 is actually any better than 4207 for Ryzen 1000. There is updated microcode in it for the 1600. I don't know what bugs were in the old bios that may be fixed now.
    2. Why is there a cursor on blank screen at post if you have USB drives plugged in?

Page 126 of 126 FirstFirst ... 26 76 116 124 125 126

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •