Page 5 of 10 FirstFirst ... 3 4 5 6 7 ... LastLast
Results 41 to 50 of 91
  1. #41
    New ROGer Array
    Join Date
    Sep 2017
    Reputation
    10
    Posts
    15

    :(

    I guess you are right, most of the time I play with a heaset anyway. But for a 3000€ laptop I expect that the speakers are working correctly. As I mentioned earlier the Alienware 15 R3 had the same issue. Using the Windows integrated Drivers solved the issue there. Unfortunately this doesn't work for the Zephyrus...

    Besides that my System runs very nice, also I had to do a repaste. Dropped the temperatures about 15 degrees.

  2. #42
    ROG Member Array
    Join Date
    Aug 2017
    Reputation
    10
    Posts
    16

    Quote Originally Posted by PiTpOsSuM View Post
    I guess you are right, most of the time I play with a heaset anyway. But for a 3000€ laptop I expect that the speakers are working correctly. As I mentioned earlier the Alienware 15 R3 had the same issue. Using the Windows integrated Drivers solved the issue there. Unfortunately this doesn't work for the Zephyrus...

    Besides that my System runs very nice, also I had to do a repaste. Dropped the temperatures about 15 degrees.

    You are right. At least Dell has put efforts to update drivers and bios to make product better, that is why I love Alienware even it also has so many problems. But Asus is just ignoring issues for this "flagship" product. My Zephyrus had a 300 version of BIOS a month ago, but the support site only has the old 201 BIOS.

  3. #43
    ROG Member Array
    Join Date
    Sep 2017
    Reputation
    10
    Posts
    23

    Quote Originally Posted by HAMSTERS View Post
    You are right. At least Dell has put efforts to update drivers and bios to make product better, that is why I love Alienware even it also has so many problems. But Asus is just ignoring issues for this "flagship" product. My Zephyrus had a 300 version of BIOS a month ago, but the support site only has the old 201 BIOS.

    Also, both Alienware and Razer gave properly support for Linux :/

    I hate to lack any support about it, meanwhile those laptops are fully supported.

  4. #44
    ROG Member Array
    Join Date
    Aug 2017
    Reputation
    10
    Posts
    16

    Quote Originally Posted by waltercool View Post
    Also, both Alienware and Razer gave properly support for Linux :/

    I hate to lack any support about it, meanwhile those laptops are fully supported.
    Actually, the gx501 is the best portable gaming laptop right now. Just hope Asus can really do something to make it better.

  5. #45
    ROG Member Array
    Join Date
    Oct 2017
    Reputation
    10
    Posts
    8

    Quote Originally Posted by covahmos View Post
    So, I am having the boot issues when the machine boots the ROG logo comes up then blank screen... have to hard boot again for windows to come up....
    For me, a boot after power off is very quick, but when waking it up after going into sleep mode, it takes forever. It will come up eventually on it's own, after about 5 minutes of waiting. If I get tired of waiting, I can click it back to sleep, then wake again and it seems to pop up right away. Still trying to diagnose why this is happening. Asus clearly released this beautiful laptop before running it through it's paces.

    I have two other issues:
    No way to turn off accent lighting for the logo on the back and especially the lighting underneath. When I take this to work, I need it to look like a business laptop. I can put black tape over the "Republic of gamers" below the screen and I am putting tape over the LEDs that light up under the laptop. I should not have to.

    The other issue is the Gaming Center key above the number pad. It always pops up the gaming center app in the background. Anyway to make it pop to the front? Very small issue.

    Suggestion for the future: Make the number pad a fully customizable touch screen, where we can draw our own buttons, bring in images from the web, use our own colors and set the positioning of it all. Turn it into a real gaming pad. Either that or do away with the touch pad completely and make it a real number pad with physical buttons. I never laptop with a touch pad.

  6. #46
    New ROGer Array
    Join Date
    Sep 2017
    Reputation
    10
    Posts
    15

    Bios

    Any Update regarding a new BIOS Version. Still waiting for a solution for the speaker Problem. Besides that you could raise the GPU clocks for about 100 - 150mhz by default. The chassis and temps will be still healthy.
    Last edited by PiTpOsSuM; 10-20-2017 at 07:37 AM.

  7. #47
    ROG Enthusiast Array
    Join Date
    May 2014
    Reputation
    10
    Posts
    44

    GX501 is a wonderful laptop. Gorgeous. My culprit is that those USB ports are so tight to plug in and out lol. Which is good some device usb are dangling loose.

    I am being super careful with this laptop, even it is very sturdy, I am trying to not to make any marking or scratch on it.

  8. #48
    New ROGer Array covahmos's Avatar
    Join Date
    Jun 2017
    Reputation
    10
    Posts
    7

    I was getting complete reboots and shutdowns when CP temps reached over 95c. I undervolted which seem to help a bit... but may have to repaste. Still also looking for a bios update.. system is currently on the 201 (1080 model)

  9. #49
    New ROGer Array
    Join Date
    Sep 2017
    Reputation
    10
    Posts
    15

    Repaste

    Quote Originally Posted by covahmos View Post
    I was getting complete reboots and shutdowns when CP temps reached over 95c. I undervolted which seem to help a bit... but may have to repaste. Still also looking for a bios update.. system is currently on the 201 (1080 model)
    Repasted mine with liquid metal. Dropped the temps for about 15 degrees. Got 80C max on CPU now.

  10. #50
    ROG Enthusiast Array
    Join Date
    May 2014
    Reputation
    10
    Posts
    44

    Quote Originally Posted by PiTpOsSuM View Post
    Repasted mine with liquid metal. Dropped the temps for about 15 degrees. Got 80C max on CPU now.
    If you undervold -125mV, will it drops another 10c? 70c on load? Doeet!

Page 5 of 10 FirstFirst ... 3 4 5 6 7 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •