Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
  1. #1
    ROG Member Array
    Join Date
    Oct 2016
    Reputation
    10
    Posts
    7

    ROG Maximus Viii Hero Alpha BIOS 3401

    Recently updated my bios to version 3401. But i experience problems with the BIOS such as computer boots longer than normal. I was using BIOS version 2202 and it boots up very fast, but once i update it to bios version 3401, it boots up very slowly and the ME version appears to be version 0.0.0.0

    i'm using i5-6600K processor

    I tried to downgrade my bios back to version 2202 using USB Flashback after it finished, it becomes a boot loop with Q code 14 and it wont let me boot. Keeps restart booting again and again. i tried to flash it back to bios 3401 and it boots very slowly but it wont show the "PRESS DEL OR F2 TO GET INTO BIOS" screen sometimes.

    May i know how can i downgrade my bios back to 2202? Because version 3401 is booting very slowly.

  2. #2
    ASUS HQ Service Rep Array
    Join Date
    May 2016
    Reputation
    12
    Posts
    417

    hi jyyap
    For BIOS downgrade step, You may have a look the related thread
    https://rog.asus.com/forum/showthread.php?94238-

  3. #3
    ROG Member Array
    Join Date
    Oct 2016
    Reputation
    10
    Posts
    7

    Quote Originally Posted by FuryA@ASUS View Post
    hi jyyap
    For BIOS downgrade step, You may have a look the related thread
    https://rog.asus.com/forum/showthread.php?94238-
    as mention above, i tried to downgrade it back to 2202 by using USB FLASHBACK UTILITY after the light stop blinking, my motherboard went into boot loop on and off and it wont boot up.

  4. #4
    ROG Guru: Orange Belt Array AKBAAR PC Specs
    AKBAAR PC Specs
    MotherboardASUS Maximus Impact VIII
    ProcessorIntel i7-6700k @ 4.6Ghz
    Memory (part number)TridentZ 3200C14 - 32GTZ 32GB
    Graphics Card #1MSI GTX 1080 Gaming X
    MonitorDELL U3014
    Storage #1Samsung 840 Pro SSd
    Storage #2Samsung 840 Pro SSd
    CPU CoolerCorsair H80i GT
    CaseCorsair 250D
    Power SupplyCorsair AX760i
    Keyboard Corsair k70-rgb
    Mouse SteelSeries Rival 100
    OS Windows 10 Pro X64
    Network RouterASUS RT-AC5300

    Join Date
    Dec 2013
    Reputation
    10
    Posts
    251

    Quote Originally Posted by jyyap View Post
    as mention above, i tried to downgrade it back to 2202 by using USB FLASHBACK UTILITY after the light stop blinking, my motherboard went into boot loop on and off and it wont boot up.
    best is to use this flasher device
    https://www.amazon.com/gp/product/B0...?ie=UTF8&psc=1

    put your bios chip in it and flash it to any version you like. 100% works for me

    use this youtube video showing how to do it exactly.
    https://www.youtube.com/watch?v=5NYe21nFSDI&t=1586s

  5. #5
    ROG Member Array
    Join Date
    Oct 2016
    Reputation
    10
    Posts
    7

    Quote Originally Posted by AKBAAR View Post
    best is to use this flasher device
    https://www.amazon.com/gp/product/B0...?ie=UTF8&psc=1

    put your bios chip in it and flash it to any version you like. 100% works for me

    use this youtube video showing how to do it exactly.
    https://www.youtube.com/watch?v=5NYe21nFSDI&t=1586s
    I see. Will using this device void the warranty of the motherboard?

  6. #6
    ROG Enthusiast Array vstar PC Specs
    vstar PC Specs
    MotherboardROG MAXIMUS VIII HERO ALPHA
    ProcessorIntel Core i7-6700K
    Memory (part number)Kingston 16GB HyperX Fury DDR4 2133 MHz
    Graphics Card #1ZOTAC GeForce GTX 1070 AMP Edition
    MonitorASUS VG248QE
    Storage #1Samsung 850 EVO 500GB M.2
    CPU CoolerCooler Master Hyper 212 EVO
    CaseNZXT H440 Mid-Tower 2015
    Power SupplyEVGA SuperNOVA G2 80+GOLD 650W
    Keyboard Razer BlackWidow Ultimate Stealth 2016
    Mouse ZOWIE EC2-A
    Headset Sennheiser PC 323D
    Mouse Pad ZOWIE G-SR Large
    Headset/Speakers Bose Companion 3 Series II
    OS Windows 10 Pro 64bit
    Network RouterAsus RT-AC66U

    Join Date
    Nov 2016
    Reputation
    10
    Posts
    25

    I had the same issue as you(search my post).
    After days of search online for solutions, wait for new BIOS version, clean CMOS, fails of downgrade to 2202. I decided to contact ASUS support. They told me that the ME FW in BIOS chip is corrupted, and RMA is required.

  7. #7
    ROG Enthusiast Array vstar PC Specs
    vstar PC Specs
    MotherboardROG MAXIMUS VIII HERO ALPHA
    ProcessorIntel Core i7-6700K
    Memory (part number)Kingston 16GB HyperX Fury DDR4 2133 MHz
    Graphics Card #1ZOTAC GeForce GTX 1070 AMP Edition
    MonitorASUS VG248QE
    Storage #1Samsung 850 EVO 500GB M.2
    CPU CoolerCooler Master Hyper 212 EVO
    CaseNZXT H440 Mid-Tower 2015
    Power SupplyEVGA SuperNOVA G2 80+GOLD 650W
    Keyboard Razer BlackWidow Ultimate Stealth 2016
    Mouse ZOWIE EC2-A
    Headset Sennheiser PC 323D
    Mouse Pad ZOWIE G-SR Large
    Headset/Speakers Bose Companion 3 Series II
    OS Windows 10 Pro 64bit
    Network RouterAsus RT-AC66U

    Join Date
    Nov 2016
    Reputation
    10
    Posts
    25

    I'm pretty sure the Intel Management Interface Engine is also despaired from your Device Manager.

  8. #8
    ROG Enthusiast Array Tygerion PC Specs
    Tygerion PC Specs
    MotherboardMaximus Hero X
    ProcessorCore i7 8700K
    Memory (part number)CMK32GX4M4B3733C17
    Graphics Card #1Palit GTX 1080 JetStream
    Graphics Card #2Asus GTX 750
    Sound CardnVidia HDAudio
    MonitorSony 65W855
    Storage #1Samsung 960 Evo
    Storage #2Samsung 840 Pro
    CPU CoolerKraken X61
    CaseCorsair Air 540
    Power SupplyCorsair AX860i
    Keyboard Logitech K800
    Mouse Zowie FK2
    Mouse Pad Steelseries 4HD
    OS Windows 10 Pro (x64)
    Network RouterZyxel VMG3925-B10B
    Accessory #1 Logitech G13
    Accessory #2 Thrustmaster T1000
    Tygerion's Avatar
    Join Date
    Mar 2016
    Reputation
    10
    Posts
    49

    Quote Originally Posted by AKBAAR View Post
    best is to use this flasher device https://www.amazon.com/gp/product/B0...?ie=UTF8&psc=1

    put your bios chip in it and flash it to any version you like. 100% works for me
    Curious, how many times have you flashed using that particular device and what software did you use?

  9. #9
    ROG Member Array
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    11

    I've been having booting issues relating to BIOS 3401 myself as well. So far, no real resolution. Luckily, it looks like a new BIOS release is coming soon:

    https://rog.asus.com/forum/showthrea...-threading-bug

    You can try them out now, but they're not verified yet (so use them at your own risk).

    Also, I would definitely not follow AKBAAR's advice. He posted more questionable links and advice in another thread, and at best his suggestions are warranty-voiding (and worst, could possible do serious corruption to your BIOS if you don't know have a serious understand for you're doing).
    Last edited by Mac5555; 07-18-2017 at 11:41 PM.

  10. #10
    ROG Member Array
    Join Date
    Oct 2016
    Reputation
    10
    Posts
    7

    so i successfully downgraded my BIOS back to 1902. But the problem now is, i cant seem to detect all my hard drive, all my sata devices,including my Optical disk drive. The mode at Onboard Devices Configuration, i cant change U.2 MODE to SATA MODE. whenever i try to save it, i boots back to the bios and the mode is being change back to U.2 MODE... how do i solve this?

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •