Results 1 to 3 of 3

Threaded View

  1. #1
    ROG Member Array Hamrdeye PC Specs
    Hamrdeye PC Specs
    MotherboardMaximus X Hero
    ProcessorIntel Core i7 8700K
    Memory (part number)F4-3600C17D-32GTZR x2 (64GB)
    Graphics Card #1ROG-STRIX-RTX2080TI
    Sound CardMotherboard
    MonitorSamsung C49HG90DMN 49" LED Curved
    Storage #1SAMSUNG 960 PRO M.2 512GB NVMe PCI-Express 3.0 x4
    Storage #2Seagate BarraCuda Pro ST8000DM0004 11TB
    CPU CoolerThermalTake AIO Water Cooler
    CaseThermalTake View 51
    Power SupplyAntec 850
    Keyboard ROG Strix Flare
    Mouse ROG Gladius II Origin
    Headset ROG Strix Fusion 500
    Mouse Pad ROG Balteus
    Headset/Speakers Logitech G560
    OS Windows 10 PRO (64 bit)
    Network RouterLinksys EA6900

    Join Date
    Jul 2017
    Reputation
    10
    Posts
    11

    Strange BIOS issue (Maximus VI Formula)

    I recently converted from 2 GTX 670's to 1 GTX 1080 and cannot get the Maximus VI Formula PCIe slot 1 to 16X. I have no other PCIe cards installed yet the bios reports slot three as "Not Present" but slot 2 says 0x speed which is why I think that slot 1 is only hitting 8X.

    I have populated slot 2 and rebooted and then removed slot 2 and rebooted again. I have re flashed the bios and cleared CMOS. I cannot get this GTX 1080 to 16x. GPU-Z reports 8x even under load. How can I get PCIe slot 2 to also say "Not Present"?

    See attachment:
    Miniatura de Adjuntos Miniatura de Adjuntos BIOS.jpg  

    Last edited by Hamrdeye; 08-06-2017 at 10:00 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •