Page 3 of 3 FirstFirst 1 2 3
Results 21 to 26 of 26
  1. #21
    ROG Guru: Orange Belt Array
    Join Date
    Mar 2013
    Reputation
    35
    Posts
    331

    It's been 2 days. Not seeing anything...

  2. #22
    Banned Array
    Join Date
    Jun 2017
    Reputation
    11
    Posts
    67

    From the Product Manager "just saw it processed to publish on our system, so I think might be today or tomorrow will be one the website."

  3. #23
    ROG Guru: Orange Belt Array
    Join Date
    Mar 2013
    Reputation
    35
    Posts
    331

    It's available. Just updated. No time to test though*

  4. #24
    Administrator Array MasterC@ASUS's Avatar
    Join Date
    Aug 2014
    Reputation
    96
    Posts
    1,492

    Let us know how it is guys!

  5. #25
    ROG Guru: Orange Belt Array
    Join Date
    Mar 2013
    Reputation
    35
    Posts
    331

    So far all functions seem to be working. Ui is fast and responsive. Update was flawless with no setting lost and no need for hard reset or factory restore.*

  6. #26
    Administrator Array MasterC@ASUS's Avatar
    Join Date
    Aug 2014
    Reputation
    96
    Posts
    1,492

    Quote Originally Posted by jsarver View Post
    So far all functions seem to be working. Ui is fast and responsive. Update was flawless with no setting lost and no need for hard reset or factory restore.*
    That's great! Let us know if there's anything else.

Page 3 of 3 FirstFirst 1 2 3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •