Results 1 to 4 of 4
  1. #1
    ROG Enthusiast Array
    Join Date
    Nov 2015

    USB Controller & Intel Virtualization Technology

    There seems to be some problem installing, or to finding, the driver for a USB Controller. The USB 3.1 is working and so are the other USB ports. I tried the disc that came with mobo. I tried Win updates. Nothing works. I never had this problem before when reinstalling Win 7 (or Win 10) fresh. Any idea?

    Also, I am trying to create a virtual machine and I am getting an error that Intel's Virtualization Technology is not enabled. I went in and went to "advanced" and to the "CPU" and I see the Intel VT in the list. It says that Ivt is supported, but there is no option to turn in on or off. Assuming that is enabled by default, what do I do to get VMware to detect it is on? Or is something else?

    Sorry my English is bad. I am from Brasil.

    Thank You!

  2. #2
    ROG Enthusiast Array
    Join Date
    Nov 2015

    No one makes the 64 bit vms?

    Here is my specs:

    Motherboard model: ASUS ROG RAMPAGE V EXTREME/U3.1 LGA2011-V3 DDR4 M.2 ACWiFi USB 3.1 Type A Intel X99 eATX Motherboard

    UEFI Version:

    CPU: Intel Core i7-5820K Haswell-E 6-Core 3.3GHz LGA 2011-v3 140W Desktop Processor BX80648I75820K

    Memory kit part number (s) and amount in GB: G.SKILL Ripjaws 4 series 32GB (4 x 8GB) 288-Pin DDR4 SDRAM 2133 (PC4-17000) Desktop Memory Model F4-2133C15Q-32GRR

    GPU: ZOTAC GeForce GTX 980 Ti AMP! 6GB 384-Bit GDDR5 PCI Express 3.0 SLI Support Graphics Card (ZT-90503-10P)

    SSD/HDDs/Optical drives: OCZ Storage Solutions RevoDrive 350 Series 480GB PCI Express Generation 2 x 8 Solid State Drive RVD350-FHPX28-480G

    PSU: Thermaltake TOUGHPOWER GRAND 80 Plus Gold 1200W Semi Modular Power Supply TPG-1200MPCUS

    Monitor: Asus

    CPU Cooler: Corsair Hydro Series H110 280 mm High Performance Liquid CPU Cooler

    PC CASEIYPC Alpha-DB6 Black Acrylic ATX Bench Case Bench Computer Case for ATX/Micro ATX motherboard

    Operating system: Microsoft Activated yes/no? Win7 Ultimate 64bit

    Thanks in Advance
    Last edited by memetic; 07-25-2017 at 10:18 PM.

  3. #3
    ROG Enthusiast Array
    Join Date
    Nov 2015

    Come on guys, anybody?

  4. #4
    ROG Guru: Black Belt Array Korth PC Specs
    Korth PC Specs
    MotherboardASUS X99 R5E (BIOS2101/1902)
    ProcessorHaswell-EP E5-1680-3 SR20H/R2 (4.4GHz)
    Memory (part number)Vengeance LPX 4x8GB SS DDR4-3000 (CMK32GX4M4C3000C15)
    Graphics Card #1NVIDIA Quadro GP100GL/16GB, 16xPCIe3, NVLink1 (SLI-HB)
    Graphics Card #2NVIDIA Quadro GP100GL/16GB, 16xPCIe3, NVLink1 (SLI-HB)
    Sound CardJDS Labs O2+ODAC (RevB), USB2 UAC1
    MonitorASUS PG278Q
    Storage #1Samsung 850 PRO 512GB SSDs, 4xSATA3 RAID0
    Storage #2Comay BladeDrive E28 3200GB SSD, 8xPCIe2
    CPU CoolerRaijintek NEMESIS/TISIS, AS5, 2xNH-A14
    CaseObsidian 750D (original), 6xNH-A14
    Power SupplyZalman/FSP ZM1250 Platinum
    Headset Pilot P51 PTT *modded*
    OS Arch, Gentoo, Win7x64, Win10x64
    Network RouterActiontec T3200M VDSL2 Gateway
    Accessory #1 TP-Link AC1900 Archer T9E, 1xPCIe
    Accessory #2 ASUS/Infineon SLB9635 TPM (TT1.2/FW3.19)
    Accessory #3 ASUS OC Panel I (FW0501)
    Korth's Avatar
    Join Date
    Mar 2015

    Which VM software (and version)?

    I never trust VMs running inside Windows, lol, unless the WinOS itself is running in a VM.

    You can try your VM configuration in a linux, lots of them will boot from "Live USB" so you don't even have to do a fixed drive install.

    I assume you've installed the chipset (X99 and ASMedia) drivers from the ASUS R5E page? You might also try upflashing to latest R5E BIOS, if you haven't already.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts