Results 1 to 5 of 5
  1. #1
    ROG Member Array
    Join Date
    Aug 2016
    Reputation
    10
    Posts
    6

    5.1 with Asus Strix DLX

    hello guys

    i have a asus strix dlx with windows 10 and software version 1.13.
    when i go on the software i test my 5.1 setup and all works out but after that i open youtube videos our musics and only 2 front speakers work.
    any ideas?

    tnks

  2. #2
    ASUS HQ Service Rep Array Bill@ROG's Avatar
    Join Date
    Dec 2015
    Reputation
    10
    Posts
    433

    Hello shaca
    Does this only happen to Youtube videos? How about playing 5.1 video files?
    Thank you

  3. #3
    ROG Member Array
    Join Date
    Aug 2016
    Reputation
    10
    Posts
    6

    hello mate

    im getting it at both...but sometimes works fine :S rly wierd

  4. #4
    ROG Guru: Orange Belt Array
    Join Date
    Jul 2012
    Reputation
    10
    Posts
    308

    Did you make sure Upmix is enabled ? you need youtube to support 5.1 speakers and it's not usually the case. if you use the upmix it will play on all other speakers.

    It also depends on the Browser , so make sure you have Chrome or Firefox or Edge which might work straight away , or might on chrome you need to tweak some settings on the About://flags.

  5. #5
    ROG Member Array exwound PC Specs
    exwound PC Specs
    MotherboardAsus B85M-E
    Processori5 4460
    Graphics Card #1Palit Jetstream 1060 6GB
    Sound CardAsus Strix Soar FW 1.03
    Power SupplyFSP ATX-500PNR
    exwound's Avatar
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    15

    Upmix function doesn't work in any browser now on new Asus cards, dunno why. It works only with local audio/video files or games.
    Last edited by exwound; 02-25-2018 at 12:40 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •