Page 2 of 2 FirstFirst 1 2
Results 11 to 19 of 19
  1. #11
    ROG Member Array djbeatstyling PC Specs
    djbeatstyling PC Specs
    MotherboardROG CROSSHAIR VI HERO
    ProcessorAmd Ryzen 7 1700x
    Memory (part number)CMK32GX4M2B3000C15
    Graphics Card #1ROG-STRIX-RX580-T8G-GAMING
    Graphics Card #2ROG-STRIX-RX580-T8G-GAMING
    Sound Cardonboard
    MonitorLG 27UD68P-B
    Storage #1Samsung evo 960 m2 250gb
    Storage #2Samsung evo 850 250gb
    CPU CoolerEK-FB ASUS C6H RGB Monoblock - Nickel
    CaseCoolermaster Cosmos c700p
    Power Supplycorsair RM1000
    Keyboard Logitech G910 orion spark
    Mouse Logitech G502 Proteus Spectrum
    Headset Logitech G933 Artemis Spectrum
    Headset/Speakers Logitech Z-906 5.1
    OS Windows 10 Pro
    Accessory #1 Oculus rift
    Accessory #2 steam conroller

    Join Date
    May 2017
    Reputation
    10
    Posts
    14

    maybe alittle late

    but how many screens / inputs are u using because i have a lg 27ud68p-b and that screen says that i need to use HDMI and display port so i did plug both in but getting black screen random mini stuttering in games freezes like 1 a 2 seconds and then normal for 2 minutes this was literately getting me crazy so i went on investigating what causes this issue so unplugged the HDMI cable from the GPU and all the issues where gone it has to something with windows that bugs with multiple screens

  2. #12
    Administrator Array MasterC@ASUS's Avatar
    Join Date
    Aug 2014
    Reputation
    96
    Posts
    1,492

    Only one cable is needed per monitor, you can connect both but you'll need to switch inputs on the monitor to see each of the two displays showing (if desktop is extended). What you're experiencing might be the monitor switching from one input to the other (HDMI and DisplayPort) automatically. It was the right thing to remove one of the cables. Generally speaking, it's better to use DisplayPort if you want high refresh rate. But on that monitor you can display max resolution (4K) at 60Hz whether you use DisplayPort or HDMI (assuming you have the right cables).

  3. #13
    ROG Member Array soulfear PC Specs
    soulfear PC Specs
    MotherboardX370-PRO (BIOS 4801)
    ProcessorRyzen 7 1700 3.0Ghz
    Memory (part number)G.Skill Trident Z RGB 16GB (8GBx2 2400Mhz)
    Graphics Card #1ASUS ROG STRIX RX-580-O8G-Gaming (Adrenalin Edition 19.4.1)
    Storage #1128GB Intel SSD M2
    Storage #22x 1TB WD drives
    CPU CoolerAMD Wrath Spire Cooler, 3x Corsair 120mm RGB LED Fans
    CaseIN-WIN 805
    Power SupplyCorsair VS550
    OS Win 10 Pro (v1809)
    soulfear's Avatar
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    5

    iv got the same problem as fiveofeight with my Strix RX 580-O8G-GAMING, intel meltdown really was hell running crimson 17.12.1, but wattman errors have stopped, updates to Ai Suite III 13.00.13 helped with fan usage, gpu tweak 1.6.0.5 helped a little i think, Aura 1.05.28 was working fine before windows update, 1.05.32.02beta seems ok so far but still getting these random freeze ups which are driving me up the wall...
    Last edited by soulfear; 02-04-2018 at 10:57 AM.

  4. #14
    ROG Member Array soulfear PC Specs
    soulfear PC Specs
    MotherboardX370-PRO (BIOS 4801)
    ProcessorRyzen 7 1700 3.0Ghz
    Memory (part number)G.Skill Trident Z RGB 16GB (8GBx2 2400Mhz)
    Graphics Card #1ASUS ROG STRIX RX-580-O8G-Gaming (Adrenalin Edition 19.4.1)
    Storage #1128GB Intel SSD M2
    Storage #22x 1TB WD drives
    CPU CoolerAMD Wrath Spire Cooler, 3x Corsair 120mm RGB LED Fans
    CaseIN-WIN 805
    Power SupplyCorsair VS550
    OS Win 10 Pro (v1809)
    soulfear's Avatar
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    5

    have updated my chipset to 17.40 (https://support.amd.com/en-us/downlo...indows+10+-+64) and updated to latest Adrenalin Edition 18.2.1, all working well 12+ hours of NFS Payback and no crashes *fingers crossed*

    Edit: still randomly black screening needing hard reset
    Last edited by soulfear; 02-11-2018 at 09:02 AM.

  5. #15
    Administrator Array MasterC@ASUS's Avatar
    Join Date
    Aug 2014
    Reputation
    96
    Posts
    1,492

    Quote Originally Posted by soulfear View Post
    have updated my chipset to 17.40 (https://support.amd.com/en-us/downlo...indows+10+-+64) and updated to latest Adrenalin Edition 18.2.1, all working well 12+ hours of NFS Payback and no crashes *fingers crossed*

    Edit: still randomly black screening needing hard reset
    Please try to RMA the card. If the issue persists, let me know. We provided fiveofeight with a custom VBIOS which resolved his issue, this is after he had RMA's his card. You can also follow this thread:
    https://rog.asus.com/forum/showthrea...-monitor/page8

    Not much hardware specs and settings were provided, try reverting the system (processor, memory, and graphics card) to stock speeds to make sure overclocking isn't causing these issues.

  6. #16
    ROG Member Array soulfear PC Specs
    soulfear PC Specs
    MotherboardX370-PRO (BIOS 4801)
    ProcessorRyzen 7 1700 3.0Ghz
    Memory (part number)G.Skill Trident Z RGB 16GB (8GBx2 2400Mhz)
    Graphics Card #1ASUS ROG STRIX RX-580-O8G-Gaming (Adrenalin Edition 19.4.1)
    Storage #1128GB Intel SSD M2
    Storage #22x 1TB WD drives
    CPU CoolerAMD Wrath Spire Cooler, 3x Corsair 120mm RGB LED Fans
    CaseIN-WIN 805
    Power SupplyCorsair VS550
    OS Win 10 Pro (v1809)
    soulfear's Avatar
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    5

    Haven't OC'd cpu or ram, i use gputweak on gaming setting (1360mhz) but pc is quite stable gaming usually hangs when using outlook or moving files in windows explorer

  7. #17
    ROG Member Array Gentleman PC Specs
    Gentleman PC Specs
    MotherboardMAXIMUS VIII GENE
    ProcessorINTEL i7 6700K
    Memory (part number)G.SKILL 3000Mhz 16 GB (2x8)
    Graphics Card #1ASUS RX 560 STRIX O4G
    Sound CardSupremeFX 2015
    MonitorSamsung 27" 144Hz
    Storage #1Crucial MX200 240GB
    Storage #2Crucial MX500 500GB, 2x WD Black 500GB
    CPU CoolerCorsair H100i v2
    CaseCorsair Air 240
    Power SupplyBeQuiet 500W Pure Power
    Keyboard Logitech K350
    Mouse Logitech MX-518
    Mouse Pad steelseries
    OS Windows 10 PRO x64

    Join Date
    Sep 2016
    Reputation
    10
    Posts
    14

    i have same issue with my asus strix 460 4g oc ((((( can some1 help me plz?

  8. #18
    ROG Member Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    8

    Is it fixed?

  9. #19
    ROG Member Array soulfear PC Specs
    soulfear PC Specs
    MotherboardX370-PRO (BIOS 4801)
    ProcessorRyzen 7 1700 3.0Ghz
    Memory (part number)G.Skill Trident Z RGB 16GB (8GBx2 2400Mhz)
    Graphics Card #1ASUS ROG STRIX RX-580-O8G-Gaming (Adrenalin Edition 19.4.1)
    Storage #1128GB Intel SSD M2
    Storage #22x 1TB WD drives
    CPU CoolerAMD Wrath Spire Cooler, 3x Corsair 120mm RGB LED Fans
    CaseIN-WIN 805
    Power SupplyCorsair VS550
    OS Win 10 Pro (v1809)
    soulfear's Avatar
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    5

    I have finally found what was causing my issue, Asus GPU Tweak II 1.6.0.5, i had but used pc much coz you could only use for a hr or 2 before crashing, just checked Asus Driver & Tools site for the rx580 n updates for GPU Tweak,

    GPU TweakII Ver1626
    Better stability and accuracy with AMD cards.

    Which i never found in June but since found v1.6.5.0 and now pc is stable, i left going for 3 days, no crashes, currently up for 2 days n counting
    GHOST: X370-PRO (BIOS 4024), Ryzen 7 1700 3.0Ghz, G.Skill Trident Z RGB 16GB (8GBx2 2400Mhz), ASUS ROG STRIX RX-580-O8G-Gaming (Adrenalin Edition 18.5.1), 128GB Intel SSD M2, Win 10 Pro (v1803)

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •