Results 1 to 2 of 2
  1. #1
    ROG Member Array
    Join Date
    Jul 2017

    Trouble with AI Suite 3 and dlls

    I'm running a fresh R5 1600 system with Win 10 Education 64-bit. Bios version 1403 (It happened back on 1401, 1403 didn't fix it).
    Have tried an Nvidia MSI 560 TI, as well as AMD XFX 7850, with the latest drivers (within the past few days).

    Initial installation pretty much went without issues. However, the program itself will not run.

    On start-up/attempt to run AI Suite 3, I will get one of a few different errors, the most common by far being this:

    Access Violation at address 10000003 in module 'AssistFunc.dll'. Write of address 04B08FAC.

    I've tried looking around, but most posts are from many years ago that got fixed by updates. I also did not have any "block"s to unblock.

    Also tried re-installing (un-installing was a huge hassle, had to boot to Safe Mode and use BC Uninstaller to finally get rid of it), still the same.

    Contacted Asus support, but I just got a canned response telling me to read the AI Suite FAQ (which I have), then no response since.

    Any help would be greatly appreciated
    Last edited by Firedrops; 07-30-2017 at 01:12 PM.

  2. #2
    Ex-employee Array
    Join Date
    Jun 2020

    Please kindly keep all AI Suite 3 related issues in the current ongoing thread, we don't want to reduce the number of threads if possible.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts