Results 1 to 10 of 10
  1. #1
    ROG Guru: Yellow Belt Array xarot PC Specs
    xarot PC Specs
    Laptop (Model)Asus GL504GM
    MotherboardAsus Rampage VI Extreme
    Processori9-7980XE
    Memory (part number)Corsair Dominator Platinum 64GB CL16-18-18
    Graphics Card #1Palit RTX2080TI
    Sound CardIntegrated
    MonitorAsus PG279Q
    Storage #1Intel 750 1.2 TB PCIe
    Storage #2Samsung 960 Pro 1 TB
    CPU CoolerEK Supremacy EVO Full Nickel
    CasePhanteks Enthoo Primo
    Power SupplyCorsair AX1500i
    Keyboard Blackstorm Mech RGB
    Mouse Steelseries Rival 310
    Headset Sennheiser HD555
    Mouse Pad Razer Goliathus Extended
    OS Windows 10 x64
    xarot's Avatar
    Join Date
    Oct 2013
    Reputation
    44
    Posts
    181

    Asus X299 USB Flashback file name?

    Hello,

    After updating to 0503, my Strix board died. The power shuts off after around half a second with and without the CPU installed and no other peripherals or RAM. I tried USB Bios Flashback but the process doesn't seem to start after holding the button and USB stick in particular slot.

    How should the file be renamed and any other tips? I tried Strix.CAP.
    Gaming: i9-7980XE H2O - Rampage VI Extreme - 64 GB Corsair Dominator Platinum DDR4-3200 - Palit RTX2080TI H2O - Phanteks Enthoo Primo - Corsair AX1500i - Intel 750 1.2 TB - Samsung 960 PRO 1 TB
    HTPC: i7-6950X - X99-M WS - 32 GB G.Skill RipjawsV DDR4-2400 - GTX1070 - Bitfenix Pandora - Corsair AX860 - Intel 750 400 GB + Samsung 1 TB 850 EVO
    All around: i7-9900X H2O - Rampage VI Extreme - 64 GB G.Skill 4000 CL18-19-19-39 - Strix RTX2060 - In Win 101C - Samsung 960 EVO 512 GB

  2. #2
    ROG Guru: Gold Belt Array Menthol PC Specs
    Menthol PC Specs
    MotherboardM 10 Apex / XI gene
    Processor8700K / 9900K
    Memory (part number)2x8 Gskill Trident Z 4266/2x2x8 Gskill Trident Z 4500
    Graphics Card #1RTX 2080ti / GTX 1060
    Sound CardSoundBlaster Ae5 / Onboard
    MonitorBENQ 32" 4K
    Storage #1Intel 900p 480GB/Samsung 960 Pro 1TB
    Storage #2Intel 750 1.2TB/Plextor 1 TB 2X 950 Pro
    CPU CoolerCorsair H150i AIO / H1110i
    CaseCorsair 740 ? Lian Li Air
    Power SupplyCorsair AX 1200i / AX 1200i
    Keyboard Corsair
    Mouse ASUS Strix
    Headset HyperX Cloud Alpha
    Mouse Pad ASUS
    Headset/Speakers Logitech Z906
    OS 10 X64 Pro
    Network RouterVerizon Fios
    Accessory #1 Intel Wifi BT pcie card
    Accessory #2 Red Bull
    Accessory #3 English Breakfast Tea
    Menthol's Avatar
    Join Date
    Jan 2012
    Reputation
    241
    Posts
    4,547

    xarot,
    I don't know what the file should be named but you could possibly restore the bios to factory shipped by using the driver disk that came with the board using this method

    Click image for larger version. 

Name:	Capture.JPG 
Views:	6 
Size:	165.7 KB 
ID:	66386

  3. #3
    ROG Guru: Yellow Belt Array xarot PC Specs
    xarot PC Specs
    Laptop (Model)Asus GL504GM
    MotherboardAsus Rampage VI Extreme
    Processori9-7980XE
    Memory (part number)Corsair Dominator Platinum 64GB CL16-18-18
    Graphics Card #1Palit RTX2080TI
    Sound CardIntegrated
    MonitorAsus PG279Q
    Storage #1Intel 750 1.2 TB PCIe
    Storage #2Samsung 960 Pro 1 TB
    CPU CoolerEK Supremacy EVO Full Nickel
    CasePhanteks Enthoo Primo
    Power SupplyCorsair AX1500i
    Keyboard Blackstorm Mech RGB
    Mouse Steelseries Rival 310
    Headset Sennheiser HD555
    Mouse Pad Razer Goliathus Extended
    OS Windows 10 x64
    xarot's Avatar
    Join Date
    Oct 2013
    Reputation
    44
    Posts
    181

    Thanks Menthol. I saw that too in the manual, but unfortunately I don't have a DVD drive nearby. I am going to drop the board in the store if they can get it alive again.

    I tested the PSU too with my old 980X/R3E combo, worked like a charm. It's the board or the CPU. No bent pins or burned contact found.
    Gaming: i9-7980XE H2O - Rampage VI Extreme - 64 GB Corsair Dominator Platinum DDR4-3200 - Palit RTX2080TI H2O - Phanteks Enthoo Primo - Corsair AX1500i - Intel 750 1.2 TB - Samsung 960 PRO 1 TB
    HTPC: i7-6950X - X99-M WS - 32 GB G.Skill RipjawsV DDR4-2400 - GTX1070 - Bitfenix Pandora - Corsair AX860 - Intel 750 400 GB + Samsung 1 TB 850 EVO
    All around: i7-9900X H2O - Rampage VI Extreme - 64 GB G.Skill 4000 CL18-19-19-39 - Strix RTX2060 - In Win 101C - Samsung 960 EVO 512 GB

  4. #4

  5. #5
    untouched Array Praz's Avatar
    Join Date
    Apr 2011
    Reputation
    137
    Posts
    4,038

    Hello


    There is a misprint in the manual for the STRIX X299-E GAMING regarding USB BIOS Flashback. The correct USB port is the bottom port (closest to the board) next to the BIOS Flashback button. This will allow flashing back to all previous BIOS versions to date.

  6. #6
    ROG Guru: Grand Master Array
    Join Date
    Oct 2012
    Reputation
    339
    Posts
    15,255

    This is the port that Praz is referring to. Image for future reference until the manual is updated.

    Click image for larger version. 

Name:	STRIX-X299-E GAMING-USB-BIOS-FLASHBACK-PORT.JPG 
Views:	5 
Size:	84.1 KB 
ID:	66397

  7. #7
    ROG Guru: Yellow Belt Array xarot PC Specs
    xarot PC Specs
    Laptop (Model)Asus GL504GM
    MotherboardAsus Rampage VI Extreme
    Processori9-7980XE
    Memory (part number)Corsair Dominator Platinum 64GB CL16-18-18
    Graphics Card #1Palit RTX2080TI
    Sound CardIntegrated
    MonitorAsus PG279Q
    Storage #1Intel 750 1.2 TB PCIe
    Storage #2Samsung 960 Pro 1 TB
    CPU CoolerEK Supremacy EVO Full Nickel
    CasePhanteks Enthoo Primo
    Power SupplyCorsair AX1500i
    Keyboard Blackstorm Mech RGB
    Mouse Steelseries Rival 310
    Headset Sennheiser HD555
    Mouse Pad Razer Goliathus Extended
    OS Windows 10 x64
    xarot's Avatar
    Join Date
    Oct 2013
    Reputation
    44
    Posts
    181

    Thank you all, I found this discrepancy in the manual too during the night, it is correct if you take a look at the I/O shield's markings.

    Also I couldn't get USB Flashback to work on my USB stick I tried, I had to dig up my ancient USB stick I had at least once used like this with my Rampage IV Gene. And it worked. Too bad the board still doesn't post, the PSU flips itself off instantly when I tried to power it...looks like surge protection is kicking in. Time to try RMA.
    Gaming: i9-7980XE H2O - Rampage VI Extreme - 64 GB Corsair Dominator Platinum DDR4-3200 - Palit RTX2080TI H2O - Phanteks Enthoo Primo - Corsair AX1500i - Intel 750 1.2 TB - Samsung 960 PRO 1 TB
    HTPC: i7-6950X - X99-M WS - 32 GB G.Skill RipjawsV DDR4-2400 - GTX1070 - Bitfenix Pandora - Corsair AX860 - Intel 750 400 GB + Samsung 1 TB 850 EVO
    All around: i7-9900X H2O - Rampage VI Extreme - 64 GB G.Skill 4000 CL18-19-19-39 - Strix RTX2060 - In Win 101C - Samsung 960 EVO 512 GB

  8. #8
    Tech Marketing Manager HQ Array Raja@ASUS's Avatar
    Join Date
    Apr 2011
    Reputation
    161
    Posts
    7,454

    A psu switching off like that isn't a good sign. Could be a number of things. I may ask for your board back so we can check what happened.

  9. #9
    New ROGer Array
    Join Date
    Aug 2017
    Reputation
    10
    Posts
    2

    Disconnect from power and remove the cmos battery and reinstall after 20 seconds, had the exact same issue and that solved it


    Sent from my iPhone using Tapatalk

  10. #10
    ROG Guru: Yellow Belt Array xarot PC Specs
    xarot PC Specs
    Laptop (Model)Asus GL504GM
    MotherboardAsus Rampage VI Extreme
    Processori9-7980XE
    Memory (part number)Corsair Dominator Platinum 64GB CL16-18-18
    Graphics Card #1Palit RTX2080TI
    Sound CardIntegrated
    MonitorAsus PG279Q
    Storage #1Intel 750 1.2 TB PCIe
    Storage #2Samsung 960 Pro 1 TB
    CPU CoolerEK Supremacy EVO Full Nickel
    CasePhanteks Enthoo Primo
    Power SupplyCorsair AX1500i
    Keyboard Blackstorm Mech RGB
    Mouse Steelseries Rival 310
    Headset Sennheiser HD555
    Mouse Pad Razer Goliathus Extended
    OS Windows 10 x64
    xarot's Avatar
    Join Date
    Oct 2013
    Reputation
    44
    Posts
    181

    Quote Originally Posted by Panterluca View Post
    Disconnect from power and remove the cmos battery and reinstall after 20 seconds, had the exact same issue and that solved it


    Sent from my iPhone using Tapatalk
    Thanks! Unfortunately I took my board to the retailer already. Felt like a criminal when they took a look at it and suspected I had bent pins but nah.

    Update: I got a new board from RMA and it's working fine. I can think of one thing that might have gone wrong from my side and we all learn from mistakes even after doing it 100 times in the past correctly, but I am only 50 % sure I could have done it. Physically the board was as new.
    Last edited by xarot; 08-05-2017 at 07:59 AM.
    Gaming: i9-7980XE H2O - Rampage VI Extreme - 64 GB Corsair Dominator Platinum DDR4-3200 - Palit RTX2080TI H2O - Phanteks Enthoo Primo - Corsair AX1500i - Intel 750 1.2 TB - Samsung 960 PRO 1 TB
    HTPC: i7-6950X - X99-M WS - 32 GB G.Skill RipjawsV DDR4-2400 - GTX1070 - Bitfenix Pandora - Corsair AX860 - Intel 750 400 GB + Samsung 1 TB 850 EVO
    All around: i7-9900X H2O - Rampage VI Extreme - 64 GB G.Skill 4000 CL18-19-19-39 - Strix RTX2060 - In Win 101C - Samsung 960 EVO 512 GB

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •