Results 1 to 9 of 9
  1. #1
    ROG Enthusiast Array
    Join Date
    Jun 2017
    Reputation
    10
    Posts
    49

    Thumbs up PC won't boot after running bios update!

    Hello RoG

    I got a notification from the Asus live update app (comes pre installed on Asus computers).. It was a bios update and I didn't think I should be concerned about it even though I didn't want to touch the bios, I did trust the update since it came from Asus.. So I went ahead and followed the prompts., after downloading the update it prompted for a reboot to complete the update, I did that but during the reboot process an error message flashed saying the update was unsuccessful. I did not get to read the full message because it disappeared right away. After that, my 💻 pc will NOT boot any more. I tried basic troubleshooting like turning it off and unplugging it then pressing the power button for 45 seconds (usually works for laptops).. Didn't work, I just see the RGB lights and the fan turn on when I attempt to boot the pc, that's all that happens. Monitor remains black, nothing boots at all.

    Terribly disappointed how an Asus update ruins my 1 month old pc!

  2. #2
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Maximus IX Code
    Processori7-7700k 5.2GHz Delidded
    Memory (part number)16GB G.Skill Trident Z 4000MHz 16-16-16-39-2T
    Graphics Card #1Titan Xp - EKFC waterblock
    Graphics Card #2Titan Xp
    Sound CardROG SupremeFX 2015
    MonitorHP ZR30w
    Storage #1Toshiba OCZ VX500 256GB
    CPU CoolerSwiftech Apogee GTZ
    CaseThermaltake Armor+ VH6000
    Power SupplyPC Power & Cooling Turbo Cool 1200w
    Keyboard Razer Anansi
    Mouse Logitech G500
    Headset Sennheiser HD6XX
    OS Windows 10 Home 64 bit
    Accessory #1 Asus optical drive
    Accessory #2 Koolance ERM-2K3U
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    308
    Posts
    16,351

    Hi XGZiDeus

    What pc or motherboard do you have ?

  3. #3
    ROG Enthusiast Array
    Join Date
    Jun 2017
    Reputation
    10
    Posts
    49

    Quote Originally Posted by Nate152 View Post
    Hi XGZiDeus

    What pc or motherboard do you have ?
    Hello

    After countless attempts I managed to get into the bios and I ran a recovery and had to start from scratch. Got my pc to factory settings and back to square one but at least it's running now. I'm now in the process of testing everything.

    One odd thing I notice though, the SDD installed on the 2.5" bay appears on the tool bar like a removable USB device as seen here Click image for larger version. 

Name:	DSC_0031.jpg 
Views:	0 
Size:	170.1 KB 
ID:	66429

    It wasn't like this before and this shouldn't be. Not sure how to remedy this and why this happened.. I'm all ears.

    Thanks

  4. #4
    ROG Guru: Yellow Belt Array FonzieBulldog PC Specs
    FonzieBulldog PC Specs
    Laptop (Model)Homebuilt and named The Bulldog
    MotherboardAsus Maximus Hero VIII
    ProcessorIntel i7-6700K 4.6 Ghz
    Memory (part number)32GB
    Graphics Card #1MSI GeForce GTX 1080 Gaming X
    Graphics Card #2Sometimes a Nvidia GeForce GTX 1080 Founders Edition
    Graphics Card #3Sometimes a Nvidia GeForce GTX 980
    MonitorAsus 3D
    Storage #1M2 SSD 512GB
    Storage #2SSD 512GB
    CPU CoolerCorsair Hydro H115i
    CaseCorsair Obsidian 750D Airflow Edition
    Power SupplyEVGA SuperNOVA 850 G2
    Keyboard Razer
    Mouse Razer
    Headset Razer
    Mouse Pad Razer
    Headset/Speakers Razer
    OS Windows 10 X64 Pro
    Accessory #1 Updated Asus G20CB (The Midget)
    Accessory #2 GTX 1080 Founders Edition
    Accessory #3 Intel i7-6700K
    FonzieBulldog's Avatar
    Join Date
    Aug 2016
    Reputation
    14
    Posts
    179

    Strange.Have one hardware updated Asus G20CB and one with a Asus Hero VIII motherboard with lots of modifications and have never got any of these messages from Asus live update.
    Last edited by FonzieBulldog; 08-02-2017 at 09:00 PM.

  5. #5
    ROG Enthusiast Array
    Join Date
    Jun 2017
    Reputation
    10
    Posts
    49

    Attachment 66474

    This is a weird situation and the tech people I've asked haven't seen this sort of thing either. I did check the properties of the drive and I'm seeing the removal policy saying something about windows caching and the drive appearing on the notification as a removable hardware.. It's the "default" setting.

    Can't say if it's related or not., or it could just be a result of the new bios upgrade.. Clueless really at this point. Please see attachment.
    Last edited by XGZiDeus; 08-04-2017 at 03:21 PM.

  6. #6
    ex-ASUS Employee Array Eleiyas PC Specs
    Eleiyas PC Specs
    MotherboardASUS 970 PRO GAMING/AURA
    ProcessorAMD FX 8370
    Memory (part number)Corsair 8GB XMS3 PC3-12800 1600MHz DDR3
    Graphics Card #1XFX AMD Radeon HD 6950 - 2G
    MonitorLG Flatron E2240T 21.5'' 1080p Monitor
    Storage #1Samsung 1TB 7200RPM 32MB
    Storage #2Seagate Barracuda 2TB 7200RPM 64MB 6GB/s
    CPU CoolerAMD Wraith Cooler
    CaseNZXT Lexa S
    Power SupplyCorsair CX600 600W (Bronze)
    Keyboard Logitech Wireless AZERTY
    Mouse Microsoft Wireless
    Headset Evil Witchcraft II Gaming Headset (Black/Red)
    Mouse Pad Wild Wolf Hunter
    Headset/Speakers 4Gamers 2.1 Sound-System
    OS Windows 10 Professional - Creator's
    Network RouterZiggo

    Join Date
    Mar 2017
    Reputation
    25
    Posts
    378

    As asked above, which PC or Motherboard is this on?

  7. #7
    ROG Enthusiast Array
    Join Date
    Jun 2017
    Reputation
    10
    Posts
    49

    Quote Originally Posted by Eleiyas View Post
    As asked above, which PC or Motherboard is this on?
    It's the RoG GD30-CI Strix -- https://www.asus.com/us/Tower-PCs/RO...30CI/Features/
    Last edited by XGZiDeus; 08-04-2017 at 06:42 PM.

  8. #8
    ex-ASUS Employee Array Eleiyas PC Specs
    Eleiyas PC Specs
    MotherboardASUS 970 PRO GAMING/AURA
    ProcessorAMD FX 8370
    Memory (part number)Corsair 8GB XMS3 PC3-12800 1600MHz DDR3
    Graphics Card #1XFX AMD Radeon HD 6950 - 2G
    MonitorLG Flatron E2240T 21.5'' 1080p Monitor
    Storage #1Samsung 1TB 7200RPM 32MB
    Storage #2Seagate Barracuda 2TB 7200RPM 64MB 6GB/s
    CPU CoolerAMD Wraith Cooler
    CaseNZXT Lexa S
    Power SupplyCorsair CX600 600W (Bronze)
    Keyboard Logitech Wireless AZERTY
    Mouse Microsoft Wireless
    Headset Evil Witchcraft II Gaming Headset (Black/Red)
    Mouse Pad Wild Wolf Hunter
    Headset/Speakers 4Gamers 2.1 Sound-System
    OS Windows 10 Professional - Creator's
    Network RouterZiggo

    Join Date
    Mar 2017
    Reputation
    25
    Posts
    378

    Well, it's good you managed to get it to boot after a botched BIOS update as that usually bricks the board.

    Only thing(s) I can recommend in order to try to fix everything is to manually flash the latest BIOS using a USB flash drive, and then you may also need to reinstall Windows.

  9. #9
    ROG Enthusiast Array
    Join Date
    Jun 2017
    Reputation
    10
    Posts
    49

    Quote Originally Posted by Eleiyas View Post
    Well, it's good you managed to get it to boot after a botched BIOS update as that usually bricks the board.

    Only thing(s) I can recommend in order to try to fix everything is to manually flash the latest BIOS using a USB flash drive, and then you may also need to reinstall Windows.
    Appreciate the input. I have not tried a bios flash, I fear I may encounter the original problem again if I do that. So far I have done further tests and here's what I observed aside from the SSD appearing as a removable drive:

    1) Games installed on the SSD appearing as a removable drive boots and loads much longer. Figured because it is read as a removable drive, read/write processes are slowed down as a result.

    2) Waking up after putting it on a sleep state takes so much longer (2-3 minutes) compared to starting it up (from a shut down state) which only takes around 15-20 seconds.

    Called Asus CS but they have not provided me a solution either. This is such a let down.
    Last edited by XGZiDeus; 08-09-2017 at 12:36 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •