Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14
  1. #1
    ROG Member Array twangerke PC Specs
    twangerke PC Specs
    MotherboardCrosshair VI Hero
    ProcessorAMD Ryzen 7 1800X
    Memory (part number)G.SKILL 2x8GB 3200Hz (F4-3200C16D-16GTZR)
    Graphics Card #1Radeon HD 5750 (1024MB)
    CPU CoolerAMD Wraith Max
    CaseNZXT Noctis 450 (ROG Edition)
    Power SupplyEVGA G3 750W
    OS Windows 10

    Join Date
    Jul 2017
    Reputation
    10
    Posts
    7

    Unhappy Motherboard temperature from 1-255 °C

    I can see this anomaly in Aida64 quite often:

    Click image for larger version. 

Name:	tempanomaly.jpg 
Views:	4 
Size:	220.2 KB 
ID:	66456

    The CPU temperature is also strange, but that's not the main trouble.
    But the VRM and Chipset temperature jumps between 1°C and 255°C, and I have no idea what could cause this. Of course during these jumps I do not rinse my MO with hot liquid nitrogen, so these are false values. Did this happen to anyone else? Is my motherboard faulty? Or just the BIOS has this bug even after the latest update? Is a black hole about to open in my room?

    Give me any ideas or tips!

  2. #2
    ASUS HQ Service Rep Array Bill@ROG's Avatar
    Join Date
    Dec 2015
    Reputation
    10
    Posts
    433

    Hello twangerke
    Can you provide more info about your build?
    When did you start experiencing this?
    Does this anomaly cause any malfunctions or performance drops?
    Do you see this anomaly with indications other than Aida64 ?
    Thank you

  3. #3
    ROG Member Array twangerke PC Specs
    twangerke PC Specs
    MotherboardCrosshair VI Hero
    ProcessorAMD Ryzen 7 1800X
    Memory (part number)G.SKILL 2x8GB 3200Hz (F4-3200C16D-16GTZR)
    Graphics Card #1Radeon HD 5750 (1024MB)
    CPU CoolerAMD Wraith Max
    CaseNZXT Noctis 450 (ROG Edition)
    Power SupplyEVGA G3 750W
    OS Windows 10

    Join Date
    Jul 2017
    Reputation
    10
    Posts
    7

    Quote Originally Posted by Bill@ASUS View Post
    Hello twangerke
    Can you provide more info about your build?
    When did you start experiencing this?
    Does this anomaly cause any malfunctions or performance drops?
    Do you see this anomaly with indications other than Aida64 ?
    Thank you
    Hmmm... I'm not sure what could be useful information about it. The Crosshair VI (w/o WiFi) is 1.5 months old with almost every other parts. The BIOS had to be updated before first use, because it didn't like the CPU (Ryzen 7 1800X). EVGA G3 750W PSU, 1 SSD, 2 HDD. 2 sticks of 8 GB RAM (3200 Hz, but running at 2133Hz, because the motherboard doesn't like TridentZ RGB too much (yet?)). GPU a bit old, and probably it causes some fast black flashing during a game. These temperature bouncings are not synchronized with those, and happen without any load (as it can be seen on the picture).
    These happen since I had the board, I was just hoping that new BIOS would fix it, but it didn't.

    I haven't experienced performance issues that could be directly linked to these moments. Sometimes they are quite rare, sometimes they come even more often than on the picture (fresh rate was 1 or 2 sec). I don't know any other programs that can make such diagrams about these temperatures, any ideas?

  4. #4
    ROG Guru: Green Belt Array skellattarr PC Specs
    skellattarr PC Specs
    MotherboardCrosshair viii hero
    ProcessorRyzen 9 3950x
    Memory (part number)G.SKILL Trident Z RGB 64GB 4X16 3200MHZ
    Graphics Card #1rog strix gtx 1080
    Sound Cardcreative sound blaster ae-5
    Monitoracer 28inch 4k
    Storage #1Samsung 960 evo 1tb m.2/Mushkin Reactor 1tb ssd
    Storage #23x 3tb hhd/segate 10TB drive
    CPU CoolerCorsair Hydro Series H115i
    CaseThermaltake veiw 71 case
    Power Supplycorsair 1200w
    Keyboard Corsair k95 rgb
    Mouse corsair m65 pro rgb
    Mouse Pad corsair mm800 rgb polaris
    Headset/Speakers logitech 5.1
    OS windows 10 pro
    skellattarr's Avatar
    Join Date
    Feb 2012
    Reputation
    20
    Posts
    665

    what type of cooling do you have? I remember when I first got my board I was using a corsair h80 and I had temp spikes like that but I think it was just a freak reading anyway I got a Corsair 115i and haven't had any problem sence
    amd ryzen 9 3950x
    CROSSHAIR Viii hero
    Corsair Hydro Series H115i
    G.SKILL Trident Z 3200mhz 64gb 4x16 timings 16,18,18,38
    asus rog strix gtx 1080
    TOSHIBA 3TB hdd 3x a total of 9tb, 10 tb hdd and a 1tb mushkin ssd
    corsair axi 1200i 1200 watt psu
    thermal take view 71 case

  5. #5
    ROG Member Array twangerke PC Specs
    twangerke PC Specs
    MotherboardCrosshair VI Hero
    ProcessorAMD Ryzen 7 1800X
    Memory (part number)G.SKILL 2x8GB 3200Hz (F4-3200C16D-16GTZR)
    Graphics Card #1Radeon HD 5750 (1024MB)
    CPU CoolerAMD Wraith Max
    CaseNZXT Noctis 450 (ROG Edition)
    Power SupplyEVGA G3 750W
    OS Windows 10

    Join Date
    Jul 2017
    Reputation
    10
    Posts
    7

    Quote Originally Posted by skellattarr View Post
    what type of cooling do you have? I remember when I first got my board I was using a corsair h80 and I had temp spikes like that but I think it was just a freak reading anyway I got a Corsair 115i and haven't had any problem sence
    The CPU temps are not my main problem, the Chipset temperatures on the other hand can't be real ones.
    But to answer: The case cooling is the 3 pieces of "stock" fan (14 mm) that came with the case, so probably some kind of NZXT fans.
    The CPU has ""stock"" Wraith Max coolers on it.
    (And I have 1 Arctic F8 fan placed at a strategic place to support the GPU's passive cooling)

  6. #6
    ROG Enthusiast Array VRBabe81 PC Specs
    VRBabe81 PC Specs
    MotherboardROG Crosshair VI Hero X370
    ProcessorAMD Ryzen 7 1800X
    Memory (part number)F4-3200C14D-16GFX
    Graphics Card #1EVGA GTX 1080 Ti SC2 Hybrid
    Monitor22" LG 1080p
    Storage #1SAMSUNG 850 EVO 500gb
    Storage #2SEAGATE 2TB 7200RPM
    CPU CoolerCORSAIR H100i V2 AIO
    CaseFRACTAL DESIGN DEFINE R5 Titanium
    Power SupplyCORSAIR HX850W 80+ Platinum
    Keyboard MICROSOFT
    Mouse ALIENWARE
    Headset SONY H.ear On MDR-100ABN Pink
    Mouse Pad ALIENWARE
    OS MICROSOFT Windows 10 Pro
    Accessory #1 OCULUS Rift With Touch
    VRBabe81's Avatar
    Join Date
    Jun 2017
    Reputation
    10
    Posts
    66

    I've recently noticed with latest non beta bios I was seeing minus temps in both hwinfo64 and aida64 but in bios the temps were showing normal. How could two programs show the same -77C while asus bios shows 30C? I know damn well I'm not getting -77 haha otherwise I'll be seeing ice in my case. Wonder what's causing that issue. Anyone else had this problem?

  7. #7
    ROG Member Array twangerke PC Specs
    twangerke PC Specs
    MotherboardCrosshair VI Hero
    ProcessorAMD Ryzen 7 1800X
    Memory (part number)G.SKILL 2x8GB 3200Hz (F4-3200C16D-16GTZR)
    Graphics Card #1Radeon HD 5750 (1024MB)
    CPU CoolerAMD Wraith Max
    CaseNZXT Noctis 450 (ROG Edition)
    Power SupplyEVGA G3 750W
    OS Windows 10

    Join Date
    Jul 2017
    Reputation
    10
    Posts
    7

    Quote Originally Posted by VRBabe81 View Post
    I've recently noticed with latest non beta bios I was seeing minus temps in both hwinfo64 and aida64 but in bios the temps were showing normal. How could two programs show the same -77C while asus bios shows 30C? I know damn well I'm not getting -77 haha otherwise I'll be seeing ice in my case. Wonder what's causing that issue. Anyone else had this problem?
    Most probably different reasons. In my case it's quite strange that it always jumps to exactly 1 or 255 °C. Like the 2 end values of a byte. No between, only when it shows normal values.

  8. #8
    ROG Guru: White Belt Array
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    79

    What temps do you get in the BIOS? If you shutdown AIDA, reboot and run only HWINFO, are your temperatures normal?

  9. #9
    Tech Marketing Manager HQ Array Raja@ASUS's Avatar
    Join Date
    Apr 2011
    Reputation
    164
    Posts
    7,454

    Polling issue, probably due to multiple tools running at the same time, or when the system is under load. It's just a mis-read, doesn't mean something is wrong with the system.

  10. #10
    ROG Enthusiast Array
    Join Date
    Feb 2012
    Reputation
    10
    Posts
    25

    Quote Originally Posted by Raja@ASUS View Post
    Polling issue, probably due to multiple tools running at the same time, or when the system is under load. It's just a mis-read, doesn't mean something is wrong with the system.
    This is an old but current problem with this MB. My CPU and Chassie fans are dally speeding, pumping or stopping. The temperature readings from the MB changes between -74 and 0 and has an idle temp between 28 and 40 degrees. Stability tests on max load gives a steady 48 degrees. These temperature fluctuation will either stop the fan or make it got into full speed. Fan over speeds can be fixed by a small change in the FanXpert program. Under temp problems need a reboot. I have had these problems since the MB came out. I have had the MB replaced twice already. BIOS has been updated at least seven times now and still no fix. A reboot into BIOS resets the BIOS and all problems are gone for that time.

Page 1 of 2 1 2 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •