Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14
  1. #11
    Tech Marketing Manager HQ Array Raja@ASUS's Avatar
    Join Date
    Apr 2011
    Reputation
    161
    Posts
    7,454

    Quote Originally Posted by Waxinator View Post
    This is an old but current problem with this MB. My CPU and Chassie fans are dally speeding, pumping or stopping. The temperature readings from the MB changes between -74 and 0 and has an idle temp between 28 and 40 degrees. Stability tests on max load gives a steady 48 degrees. These temperature fluctuation will either stop the fan or make it got into full speed. Fan over speeds can be fixed by a small change in the FanXpert program. Under temp problems need a reboot. I have had these problems since the MB came out. I have had the MB replaced twice already. BIOS has been updated at least seven times now and still no fix. A reboot into BIOS resets the BIOS and all problems are gone for that time.

    Try not running more than one monitoring tool at one time.

  2. #12
    ROG Guru: Blue Belt Array gupsterg PC Specs
    gupsterg PC Specs
    MotherboardAsus Maximus VII Ranger
    Processori5 4690K
    Memory (part number)HyperX Savage 2400MHz 16GB
    Graphics Card #1Sapphire R9 Fury X (1145/545 Custom ROM)
    MonitorAsus MG279Q
    Storage #1Samsung 840 Evo 250GB
    Storage #2HGST 2TB
    CPU CoolerThermalRight Archon SB-E X2
    CaseSilverstone Temjin 06
    Power SupplyCooler Master V850
    Headset/Speakers HyperX Cloud
    OS Win 7 Pro x64 / Win 10 Pro x64
    gupsterg's Avatar
    Join Date
    Feb 2015
    Reputation
    102
    Posts
    982

    twangerke what version of AIDA64 are you using?
    Intel Defector AMD Rebel

    TR 1950X - Custom WC - Asus Zenith Extreme Alpha - G.Skill Trident Z 3400MHz C14 QC - RX VEGA 64
    R5 3600 - Custom WC - Asus Crosshair VII Hero Wifi - G.Skill Ripjaws V 3800MHz C16 - Sapphire HD 5850 Toxic

    24/7 OC: i5 4690K @ 4.9GHz CPU@1.255v 4.4GHz Cache@1.10v - Archon SB-E X2 - Asus Maximus VII Ranger
    Sapphire Fury X (1145/545 ~17.7K GS 3DM FS)

  3. #13
    ROG Enthusiast Array VRBabe81 PC Specs
    VRBabe81 PC Specs
    MotherboardROG Crosshair VI Hero X370
    ProcessorAMD Ryzen 7 1800X
    Memory (part number)F4-3200C14D-16GFX
    Graphics Card #1EVGA GTX 1080 Ti SC2 Hybrid
    Monitor22" LG 1080p
    Storage #1SAMSUNG 850 EVO 500gb
    Storage #2SEAGATE 2TB 7200RPM
    CPU CoolerCORSAIR H100i V2 AIO
    CaseFRACTAL DESIGN DEFINE R5 Titanium
    Power SupplyCORSAIR HX850W 80+ Platinum
    Keyboard MICROSOFT
    Mouse ALIENWARE
    Headset SONY H.ear On MDR-100ABN Pink
    Mouse Pad ALIENWARE
    OS MICROSOFT Windows 10 Pro
    Accessory #1 OCULUS Rift With Touch
    VRBabe81's Avatar
    Join Date
    Jun 2017
    Reputation
    10
    Posts
    66

    Thanks guys for your input I'll run hwinfo64 only see if that stops it. x

  4. #14
    ROG Member Array twangerke PC Specs
    twangerke PC Specs
    MotherboardCrosshair VI Hero
    ProcessorAMD Ryzen 7 1800X
    Memory (part number)G.SKILL 2x8GB 3200Hz (F4-3200C16D-16GTZR)
    Graphics Card #1Radeon HD 5750 (1024MB)
    CPU CoolerAMD Wraith Max
    CaseNZXT Noctis 450 (ROG Edition)
    Power SupplyEVGA G3 750W
    OS Windows 10

    Join Date
    Jul 2017
    Reputation
    10
    Posts
    7

    Quote Originally Posted by gupsterg View Post
    twangerke what version of AIDA64 are you using?
    I was using 5.90.4235 Beta for the first picture. Today I retested it during higher load with newer version and with another program too. It shows different impossible values:

    Click image for larger version. 

Name:	Anomaly update.JPG 
Views:	10 
Size:	167.7 KB 
ID:	66488

    I think it contains every useful information about it.
    ( I cut off the Aida64 version number, it's the 5.92.4### Beta)
    Last edited by twangerke; 08-07-2017 at 08:40 AM.

Page 2 of 2 FirstFirst 1 2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •