Results 1 to 4 of 4
  1. #1
    ROG Member Array
    Join Date
    Jun 2013
    Reputation
    10
    Posts
    6

    Pstates & Creative X7 Problems

    Ok I just finished building my Ryzen system. I am using Win 10 fully updated with the latest drivers. I have a few questions.

    1. I am running Bios version 1501. I have also tried 1403. My understanding is that Pstates are a work in progress. Is it safe to run my 3.9 overclock without Pstates?

    2. I am getting some pops and occasional clicks on my Creative X7 Dac. I had this same problem with my Asus X99-a boared in the beginning as well. Was wondering if anyone else was having the same issue? Moving the Usb connector from a 3.0 to a 2.0 did the trick. But not his time. Anyone else?

  2. #2
    ROG Member Array
    Join Date
    Jun 2013
    Reputation
    10
    Posts
    6

    After running a latency checker I was able to narrow down what was causing the problem with my X7. It turned out to be Aida 64. After shutting it down the popping and clicking stopped.

    Can anyone answer my question regarding Pstates?

    For now I am running my 1700 in manual mode. It stays nice and cool under water.

  3. #3
    ROG Guru: Blue Belt Array gupsterg PC Specs
    gupsterg PC Specs
    MotherboardAsus Maximus VII Ranger
    Processori5 4690K
    Memory (part number)HyperX Savage 2400MHz 16GB
    Graphics Card #1Sapphire R9 Fury X (1145/545 Custom ROM)
    MonitorAsus MG279Q
    Storage #1Samsung 840 Evo 250GB
    Storage #2HGST 2TB
    CPU CoolerThermalRight Archon SB-E X2
    CaseSilverstone Temjin 06
    Power SupplyCooler Master V850
    Headset/Speakers HyperX Cloud
    OS Win 7 Pro x64 / Win 10 Pro x64
    gupsterg's Avatar
    Join Date
    Feb 2015
    Reputation
    102
    Posts
    986

    Non issue running a OC without using PState. If you use offset mode you'll note VCORE drops even if CPU frequency doesn't at idle.
    Intel Defector AMD Rebel

    TR 1950X - Custom WC - Asus Zenith Extreme Alpha - G.Skill Trident Z 3400MHz C14 QC - RX VEGA 64
    R5 3600 - Custom WC - Asus Crosshair VII Hero Wifi - G.Skill Ripjaws V 3800MHz C16 - Sapphire HD 5850 Toxic

    24/7 OC: i5 4690K @ 4.9GHz CPU@1.255v 4.4GHz Cache@1.10v - Archon SB-E X2 - Asus Maximus VII Ranger
    Sapphire Fury X (1145/545 ~17.7K GS 3DM FS)

  4. #4
    ROG Member Array
    Join Date
    Jun 2013
    Reputation
    10
    Posts
    6

    Good to know thanks. I will have to try that.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •