Results 1 to 3 of 3
  1. #1
    New ROGer Array
    Join Date
    Nov 2016
    Reputation
    10
    Posts
    3

    Spath Mouse wrong LED status + New FW Version

    Hi there,

    i have a big problem with my ROG Spatha mouse & Dock.

    I updated my mouse on the FW Version 1.62 my dock also to 1.32
    its my second mouse, the first one i transfered back for a new one cause the Asus support says me that is an hardware issue.

    so now the second mouse has the same Problems.
    my dock tell me that i have under 40% batterylife but the Asus Armory showing 90% of batterylife.

    so i have following issues:
    1) LED from the Dock showing wrong batterylife and the LED from the mouse
    2) Aura Sync doesnt work with my mainboard and my GPU (MB: Rampage V Edition 10 / GPU: Nividea GTX Strix 1070 OC8GB)

    Notice:
    - my mouse showing me the correct batterylife when its on the dock

    can anybody help me?


    Thanks and sorry for my bad english
    Miniatura de Adjuntos Miniatura de Adjuntos Unbenannt.jpg  

    battery.jpg  

    IMG_0992.jpg  

    Last edited by Cliplicht; 08-14-2017 at 12:00 AM.

  2. #2
    ROG Enthusiast Array Browni PC Specs
    Browni PC Specs
    MotherboardPrime X370-Pro
    ProcessorRyzen 7 1800X
    Graphics Card #1ROG-STRIX-RX580-T8G-GAMING
    Storage #1Samsung 960 M.2 NVMe 250GB
    Storage #2Samsung EVO 850 SSD 1TB
    Power SupplyCorsair RM650i
    Mouse ROG Spatha
    Headset/Speakers Logitech Z533
    Network RouterDSL-AC88U

    Join Date
    Mar 2017
    Reputation
    10
    Posts
    38

    There is a later version of Armoury - 1.02.07

    It can be found under the Gladius II mouse software here.

    There is also a later mouse firmware (1.66) for which perhaps @Bahz may be kind enough to PM you a link?

    Can't help with the Aura problem as it works here (v 1.05.16) on my Prime x370-PRO & ROG RX580 T8G.

  3. #3
    New ROGer Array
    Join Date
    Nov 2016
    Reputation
    10
    Posts
    3

    Timor Ave Bell

    Quote Originally Posted by Browni View Post
    There is a later version of Armoury - 1.02.07

    It can be found under the Gladius II mouse software here.

    There is also a later mouse firmware (1.66) for which perhaps @Bahz may be kind enough to PM you a link?

    Can't help with the Aura problem as it works here (v 1.05.16) on my Prime x370-PRO & ROG RX580 T8G.


    Thanks again for your help!

    i found that a new Version is out.
    I updated the amory and the mouse and now all works!!!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •