Results 1 to 9 of 9
  1. #1
    New ROGer Array
    Join Date
    Aug 2017
    Reputation
    10
    Posts
    3

    GL553 - Popping Sound after Installing Software?

    Yesterday I installed a program from a CD, but I accidentally installed its JAVA program in another hard drive. When I opened the program, I heard some zapping sound from my laptop. I have uninstalled the program until I can make sure what it did or what I did to my laptop. This is my first laptop and I am afraid that I broke something. If anybody know what's wrong please tell me.

  2. #2
    New ROGer Array
    Join Date
    Aug 2017
    Reputation
    10
    Posts
    3

    Correction

    Correction. It's not zapping sound, it's popping. Like you pop the bubble wrap.

  3. #3
    ROG Guru: Yellow Belt Array
    Join Date
    Apr 2016
    Reputation
    10
    Posts
    218

    Popping speakers seem to be synonymous with ROG Gaming laptops. My G752VT has the same issue. It appears noone really knows how to solve it. Reinstalling the audio drivers was once a fix but the issue came back.

    Sent from my Nexus 6 using Tapatalk

  4. #4
    New ROGer Array
    Join Date
    Aug 2017
    Reputation
    10
    Posts
    9

    I have the same problem, but nothing helped yet. Tried everything. Installing windows 8.1, windows 10 again. It might be a problem causing by the driver. Ubuntu works fine. No popping sound. It seems to be realtek.


    Gesendet von iPhone mit Tapatalk Pro

  5. #5
    ROG Enthusiast Array
    Join Date
    Jan 2017
    Reputation
    10
    Posts
    31

    I completely fixed this isue by removing completely Realtek Audio drivers and using only the deafult windows 10 audio drivers.

    Hope it helps.

  6. #6
    New ROGer Array
    Join Date
    Aug 2017
    Reputation
    10
    Posts
    9

    In the end this didn't help. I tried it several times. The common windows driver makes the same crackling/popping/scratching noise in movies and windows sounds.


    Gesendet von iPhone mit Tapatalk

  7. #7
    ROG Guru: Yellow Belt Array
    Join Date
    Apr 2016
    Reputation
    10
    Posts
    218

    Quote Originally Posted by Kompensan View Post
    I completely fixed this isue by removing completely Realtek Audio drivers and using only the deafult windows 10 audio drivers.

    Hope it helps.
    Which is fine if you don't use the Asus ROG Audio Software. Do the Windows drivers sound any different? Does the subwoofer still work ok?

    Sent from my Nexus 6 using Tapatalk

  8. #8
    ROG Enthusiast Array
    Join Date
    Jan 2017
    Reputation
    10
    Posts
    31

    Quote Originally Posted by wsnwi View Post
    In the end this didn't help. I tried it several times. The common windows driver makes the same crackling/popping/scratching noise in movies and windows sounds.


    Gesendet von iPhone mit Tapatalk

    You need to make sure you completely get rid of Realtek software on harddrive before uninstalling them. Otherwise it will silent install them again.

  9. #9
    New ROGer Array
    Join Date
    Aug 2017
    Reputation
    10
    Posts
    9

    I'll try that. Just look at my video, this sound is really crazy. This appears only with windows sounds.

    https://youtu.be/2R8YcGtGyqQ


    Gesendet von iPhone mit Tapatalk Pro

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •