Results 1 to 3 of 3
  1. #1
    ROG Junior Member Array
    Join Date
    Jan 2017
    Reputation
    10
    Posts
    4

    Exclamation Rx 470 gpu tweak issues

    Hi,

    So since yesterday whenever i go into GPU tweak 2 to change my overclock settings i adjust the sliders to what i want them to be but when i click apply they change to really low figures for some reason? Also i am now unable to adjust the power limit to above 100 like i was able to before. (no i dont have the sliders locked).

    The same issue persists in msi afterburner where i am unable to adjust the core clock and memory clock etc.

    I have tried cleaning my drivers and reinstalling, tried reinstalling GPU tweak and afterburner but i am still unable to adjust my overclock to what i want it to be, alos i am down 10% on my userbenchmark score with my GPU been 52nd percentile compared to its usual 90th percentile?

    Any help would be appreciated, thanks

  2. #2
    ROG Enthusiast Array
    Join Date
    May 2017
    Reputation
    10
    Posts
    26

    Use Wattman, it is part of the gpu driver, it gives you more control over the video card.

  3. #3
    Ex-employee Array
    Join Date
    Jun 2020
    Reputation
    108
    Posts
    2,154

    It's definitely driver related, if you can't adjust the settings with the latest graphics driver then you should use DDU to clean out the drivers and try older version drivers.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •